i9400 - Grafikfehler + Bluescreen - Was is da los?

Dieses Thema im Forum "Dell Forum" wurde erstellt von Honey, 08.02.2008.

  1. Honey

    Honey Forum Freak

    Dabei seit:
    14.08.2006
    Beiträge:
    76
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Moin Moin liebe Freunde der "handlichen" (Taschen)Rechner,

    ich hab ein recht seltsames Problem mit meinem i9400, in der Vergangenheit hatte ich immer wieder mal Abstürtze mit einem Bluescreen "Memory Parity Error", nach manuellem Neustart lief das System wieder.

    Letzte Woche ist der Rechner dann im Bildschirmschoner hängen geblieben, ohne Bluescreen, ich musste also wieder Powertaste gedrückt halten um neu zu starten.
    Direkt beim Neustart, wenn das Dell Logo erscheint und noch bevor er Windows bootet, sah ich plötzlich grüne senkrecht verlaufende Streifen in Karomuster...sah ein bischen nach "Matrix-Code" aus. :)
    Dann lief der Rechner ins Windows-Boot und die Streifen wurden blau, nach wenigen Sekunden (ich vermute wenn der GraKa Treiber geladen wird) wurde das Display schwarz und es tat sich nix mehr.

    Da ich 2 XP Installationen auf dem Rechner habe, habe ich natürlich zuerst mal die 2 Inst. versucht, beim Einschalten erneut die Streifen und dann das gleiche spielt wie zuvor, Gerät läßt sich also in beiden Installationen nicht mehr booten.

    Dann habe ich das ganze im abgesicherten Modus versucht und siehe da, so bootet der Rechner wieder zuende.
    Die Grafikfehler mit den Streifen waren allerdings im Bootscreen nach wie vor da!

    So, dann hab ich Dell angerufen und man meinte die GraKa sei wohl defekt, Techniker kam und hat die GraKa ausgetauscht, Notebook lief wieder.
    Nach dem der Techniker ca. 30 Min. weg war, wieder Bluescreen und das gleiche Problem war beim Neustart wieder da!
    Wieder bei Dell angerifen, einige Tests durchlaufen lassen und zum ergebnis gekommen, GraKa und Mainboard sollten ausgetauscht werden.
    Techniker kam 2 Tage später erneut und tauscht beides aus, Notebook läuft wieder, Testtools zeigen keine Fehle rmehr an.

    Ihr könnt euch denke was nach ca. 1,5 Std. passiert ist.....genau, Bluescreen...selber Dreck schon wieder.
    Also wieder bei Dell angerufen (hier muss mal erwähnt werden, das die Techniker durchweg sehr nett waren und sich Zeit genommen haben) und mein Leid geklagt.
    Die Bluescreen Fehlermeldung sagt wohl aus, dass es entweder an der W-Lan Karte, dem RAM, oder der GraKa Probleme gibt, ich hab dann auf Anweisung des Technikers die W-Lan Karte ausgebaut, kein Erfolg, RAM komplett von meinem privaten i6400 rüber getauscht, kein Erfolg....dann sogar die Festplatte vom i6400 eingebaut, aber auch da direkt beim Einschalten den "Matrix-Code".

    Der Dell Techniker war dann am Ende seiner Ideen und fragte ob ich einverstanden wäre erneut die GraKa + Mainboard austauschen zu lassen.
    Da ich der Meinung war, dass mit den bereits getauschten neuen Komponenten nicht genau der gleiche Fehler wieder auftauchen würde und daher der erneute Austausch ziemlich aussichtlos sein würde, haben wir uns auf den Tausch des kompletten Gerätes geeinigt.
    Ich bekomme nun also ein neues Notebook....fragt sich nur wann.....1 woche ist schon fast rum, ohne dass ich überhaupt eine Bestätigung für den Austausch bekommen habe.

    Hat von euch schon mal jemand ähnlich gehabt, oder gehört?

    Ich bin mal gespannt was ich für ein Gerät bekommen werde, das i9400 gibt es ja nicht mehr, müsste ja nun ein i1720 werden!?!?
    Hoffentlich auch mit aktuellen und vielleicht besseren Komponenten...man hat mir auch die Möglichkeit angeboten einige Upgrades dazu zu buchen (kostenpflichtig natürlich).
    Aber da ich nichts mehr von denen gehört habe, werde ich mal langsam auf den Putz hauen müssen, dann können die mal ein paar Upgrades gratis mit einbauen!!

    Wie gesagt, mich würd emal interessieren, ob schon mal jemand von euch was ähnliches hatte.
    Wie stehen die Chancen auf kostenlose Upgrades?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DocBrown, 08.02.2008
    DocBrown

    DocBrown Forum Freak

    Dabei seit:
    29.08.2006
    Beiträge:
    193
    Zustimmungen:
    0
    Mein Notebook:
    Samsung NC20
    Hallo!

    Also, ich gehe auch davon aus das es ein Inspiron 1720 sein wird!! Erst eine Woche geht ja noch. Muss ja wohl auch erst produziert werden.

    Den Support den Du genossen hast kann man ja wohl als vorbildlich beschreiben.
    Wenn ich da an den Gericom denke den ich vorher hatte mit 2 mal 2 Monate Reparaturzeit!!

    Warte mal noch 1 Woche ab und dann mails Du die Leute mal an. Wird aber kommen Dein Book.
    Wie schön ist doch ein Vor-Ort-Support, oder??

    :) :) :)
     
  4. Honey

    Honey Forum Freak

    Dabei seit:
    14.08.2006
    Beiträge:
    76
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Du hast recht, der Support war astrein, darüber gibt es auch nix zu meckern.
    Nur warte ich jetzt seit Montag überhaupt mal auf eine Info ob das Gerät nun wirklich ausgetauscht wird, das muss ja durch deren Cheffs erstmal entschieden und genehmigt werden.
    Wenn die Info da ist und ich mich für oder gegen Upgrades entschieden habe, erst dann geht das Teil ja in Produktion, die dauert dann auch noch 1-2 Wochen usw.

    Naja, wird schon klappen.

    Aber den beschriebenen Fehler hat von euch bisher noch niemand gehört?
     
  5. #4 DocBrown, 08.02.2008
    DocBrown

    DocBrown Forum Freak

    Dabei seit:
    29.08.2006
    Beiträge:
    193
    Zustimmungen:
    0
    Mein Notebook:
    Samsung NC20
    Doch, Doch!!

    Den gleichen Kram hatte ich damals mit meinem Gricom Hummer fx 5600 Schießmichtot!!

    2 mal Reparatur und dann im Sommer 2006 wieder der gleiche Fehler. Jeweils nach 1 bis 3 Stunden, wie Du sagst!!

    Hatte dann die Nase voll und habe mir mein Traum-Dell-Notebook bestellt mit Onboard-Grafik................gehört für mich in ein Notebook.........aber das ist Ansichtssache.

    ;)
     
  6. #5 mamba77, 09.02.2008
    mamba77

    mamba77 Forum Newbie

    Dabei seit:
    09.02.2008
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    selbes problem

    hi ich hatte auch dasselbe problem, bei mir hat ein techniker vor ort so ziemlich alles ausgetauscht, mainboard,grafikkarte,speicher,wlan karte. danach lief der rechner auch erstma 2-3 tage ohne probleme dann kam wieder der selbe fehler mit memory parity error. keine ahnung woran das liegt, bei dell wusste auch keiner bescheid, aber gut zu wissen das die auch das komplette bock tauschen dann, da muß ich wohl nochma nachfragen ^^ ach ja hab auch das 9400 inspiron
     
  7. Honey

    Honey Forum Freak

    Dabei seit:
    14.08.2006
    Beiträge:
    76
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich muss das hier noch mal ausgraben.

    Ichhab zwar inzwischen ein neues Notebook bekommen, Dell hat anstandlos ausgetauscht, weil ja auch nach 2x tauschen der GraKa und 1x tauschen des Mainboards der Fehler noch immer da war.

    Nun hat ein Bekannter von mir exakt das gleiche Problem mit seinem Inspiron 6400, welche nurleider ausserhalb der Garantie ist.

    Also mich würde ja noch brennend interessieren was da das Problem sein könnte, denn auch bei Ihm läuft das Notebook im abgesicherten Modus und auch ohne installierten GraKa Treiber ohne Abstürze.

    Auch hier haben wir schon RAM und W-Lan Karte getauscht, ohne Erfolg.

    Wer kann sich darauf noch einen Reim machen und was könnte man noch mahcen um den tatsächlcihen Fehler zu finden?
     
  8. #7 drnoodle, 11.03.2008
    drnoodle

    drnoodle Forum Freak

    Dabei seit:
    10.03.2008
    Beiträge:
    122
    Zustimmungen:
    0
    Schau mal in den anderen i9400 Thread... da sind mehrere mit Grafikkarten Problem. Mich eingeschlossen. Ich kann den Laptop nur noch benutzen, wenn ich die Standard VGA Treiber benutze. Ich denke das es bei ihm an der GFX Karte liegen wird. Kann natürlich sein, das ein noch grösserer Fehler (auch bei uns Allen) vorliegt. Dann wirds heikel.

    Ich möchte gerne alle auffordern sich bei mir zu melden (per PM), die Probleme mit der Grafikkarte haben und deren Inspiron im Februar 2006ausgeliefert wurde

    Ich erstelle dann eine Liste aller DELL Käufer und wende mich an meinen direkten Kontakt bei DELL. Vielleicht können wir zusammen etwas bewirken.

    Dieser direkten Kontaktperson habe ich soeben eine etwas säuerliche Email geschrieben, dass ich weitere User gefunden habe, die das gleiche Problem haben. Das MUSS ein Baureihen-Fehler seitens DELL sein und ich möchte das dieses Unternehmen alle defekten Geräte überprüft. Das kann kein Zufall sein.
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. Honey

    Honey Forum Freak

    Dabei seit:
    14.08.2006
    Beiträge:
    76
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi Noodle,

    Ich bin mir ehrlich gesagt nicht sicher das es an der GraKa liegt, bei mir wurde die GraKa 2x ausgetauscht und das Problem blieb das gleiche.
    Beim ersten Tausch lief die Büchse ca. 2 Std. ohne Probs, bis dann plötzlich das ganze wieder mit Bluescreen abgeschmiert ist.
    Da schon das Motherboard und die Graka getauscht wurde und ich selbst schon Ram und W-Lan Karte ausgebaut hatte, hab ich nur keine Idee mehr was es sonst noch sein soll.

    Eine ganze Serie von GraKa's mit dem gleichen Problem?
    Hmm...möglich, aber doch eher unwahrscheinlich.
    Mein i9400 war übrigens aus September 2006.
     
  11. #9 drnoodle, 11.03.2008
    drnoodle

    drnoodle Forum Freak

    Dabei seit:
    10.03.2008
    Beiträge:
    122
    Zustimmungen:
    0
    Ich hab grade wieder ne nette Standard Mail zurück bekommen... blabla keine Gewährleistung, keine Chance auf Austausch. Naja, kauf ich mir was anderes... scheint auch keine Bock zu haben sich mit dell anzulegen ausser mir ;)
     
Thema:

i9400 - Grafikfehler + Bluescreen - Was is da los?

Die Seite wird geladen...

i9400 - Grafikfehler + Bluescreen - Was is da los? - Ähnliche Themen

  1. [Biete] Defektes WUXGA Display eines Dell I9400

    [Biete] Defektes WUXGA Display eines Dell I9400: Hi, das WUXGA Display meines I9400 hat den Geist aufgegeben. Wie ich vermute, ist der Inverter defekt. Manchmal hatte ich beim Booten im BIOS...
  2. I9400 Display mit (vermutlich) kaputtem Inverter

    I9400 Display mit (vermutlich) kaputtem Inverter: Nachdem ich von meinem I9400 das Display abgeschraubt habe (weil, wie ich vermute, der Inverter futsch ist - wegen hohem Fiepen vor Bildausfall)...
  3. Externer Monitor (DELL I9400 bzw. allgemein)

    Externer Monitor (DELL I9400 bzw. allgemein): Aloha zusammen, nachdem das Display (1920x1200) meines I9400 nicht mehr funktioniert und eine Reparatur in keinem Verhältnis zu einer...
  4. i9400 I8kfangui Programm nicht für Centrino Duo?

    i9400 I8kfangui Programm nicht für Centrino Duo?: hallo Leute habe gelesen das man das Programm I8kfangui nicht zum Regeln der Lüfter für Duo Centrino Prozessoren verwenden soll. Ist da was dran...
  5. [i9400] Vista hängt sich immer wieder auf

    [i9400] Vista hängt sich immer wieder auf: Hola Forum, ich hate vor kurzem eine Reklamation der Grafikkarte, habe diese getauscht. (Nvidia FX2500). Habe das System aber nicht neu...