IBM T23 - unzuverlässiges CDROM in Bay

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von marc32, 14.04.2008.

  1. marc32

    marc32 Forum Newbie

    Dabei seit:
    14.04.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Forum,

    habe ein Prob mit meinem T23 wie folgt:

    Das CD-ROM fehlt nach dem Booten gelegentlich. Manchmal ist es auch da und verschwindet dann im laufenden Betrieb ganz plötzlich. Ziehe ich die Bay raus und fahre sie wieder rein kann es sein, daß das CD-ROM nach dem nächsten Booten wieder da ist - allerdings ist das alles nicht reproduzierbar. Auch findet er im Bios dann auch kein CD-ROM, um dieses für den Boot auszuwählen. Hab schon alle SystemUpdates eingespielt incl. Bios.

    Das XP habe ich auf der HD -eingebaut in einem anderen LT) installiert, dann in den T23 zurückgebaut und angepasst (Treiber, Einstellungen etc.) sowie aktuelle System-Updates (Bios/Treiber) und das MS XP-SP3 frisch installiert.

    Konfigurtaion: T23 in Standard-Lieferumfang, 256MB/30GB, ThinkVantage, CD-ROM in Bay, WIN XP Home SP3 frisch installiert (auf Umwegen - siehe oben)

    Grüße und Danke für jede Hilfe

    Marc :confused:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 hajowito, 14.04.2008
    hajowito

    hajowito Forum Freak

    Dabei seit:
    21.09.2007
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Sande
    Mein Notebook:
    Lenovo 3000 N100, X60, IBM S30
    Ziemlich klarer Fall: Die Bay-Kontakte fassen nicht mehr richtig. Am besten mal die Kontakte an dem Laufwerk hinten vorsichtig mit QTip reinigen und einmal einen Stoß Druckluft in den Schacht geben.

    Einen Softwarefehler darfst Du ausschliessen.

    hajowito
     
  4. marc32

    marc32 Forum Newbie

    Dabei seit:
    14.04.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich fasset nich ...


    hi @ hajowito

    ich fasset nich - wollte es erst nicht glauben und bin immer noch skeptisch: mangels druckluft aus konserve etc nur einmal feste reingepustet und - man glaubt es kaum - es scheint nun wirklich zu funktionieren. habs vorwärts und rückwärst getestet - kein einziges mal ausfall des cd-roms.

    man lernt nie aus - dabei dacht ich schon, daß das lt sauber sei, da es vorher zerlegt und gereinigt wurde. puh

    herzlichen dank hajowito!!

    marc :)
     
Thema:

IBM T23 - unzuverlässiges CDROM in Bay

Die Seite wird geladen...

IBM T23 - unzuverlässiges CDROM in Bay - Ähnliche Themen

  1. Acer TravelMate5720g Probleme mit CDRom Laufwerk

    Acer TravelMate5720g Probleme mit CDRom Laufwerk: Hallo zusammen, habe mein 5720g jetzt schon knapp ein Jahr, nutze es auch nicht täglich. Hauptsächlich um Unterricht zu machen (Nutzung mit...
  2. Amilo A7640 - erkennt CDRom nicht

    Amilo A7640 - erkennt CDRom nicht: Hallo! Mein altes NB war bestimmt 2 Jahre nicht in Benutzung. Beim hochfahren kommt nach dem XP-Logo ein Absturz. Komme mit allen "Bootoptionen"...
  3. Ar31e-Vista-liest weder Cdrom noch Dvd

    Ar31e-Vista-liest weder Cdrom noch Dvd: Hallo kann mir jemand helfen? habe mein Vaio seit 2 Wochen und seit einer Woche läuft der Dvd-Brenner nicht mehr. Er liest einfach keine Cd´s...
  4. PCMCIA-CDROM / USB-Floppy bootfähig

    PCMCIA-CDROM / USB-Floppy bootfähig: Hallo, eigentlich habe ich ja erwartet, dass mein Problem eine FAQ sei, scheint aber nicht der Fall zu sein... für ein älteres Subnotebook (ein...
  5. CDRom-Lock --- Auswurfknopf am CD-Laufwerk sperren

    CDRom-Lock --- Auswurfknopf am CD-Laufwerk sperren: 6765 ... angeregt durch einen Thread in einem anderen Forum, habe ich ein kleines (mini-) Programm geschrieben, mit dem man den Auswurfknopf von...