Inspiron 6400 nach neuem Treiber langsam (X1400)

Dieses Thema im Forum "Dell Forum" wurde erstellt von eclipse*, 08.05.2007.

  1. #1 eclipse*, 08.05.2007
    eclipse*

    eclipse* Forum Newbie

    Dabei seit:
    08.05.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen

    Habe bei meinen Inspiron 6400 Notebook den aktuellen Dell Treiber für die X1400 aufgespielt. Nun laufen meine 3D Anwendungen langsamer... Auch der Leistungsindex ist in der Systemsteuerung von 3.7 auf 2.0 gesunken...

    Kriege ich mit einem Trick auch die aktuellen Treiber der ati Homepage auf mein Laptop? Oder soll ich den alten wieder installieren. Wie bekomme ich den alten Treiber wieder zurück?

    "ps: Bin mit der Suchfunktion nicht weitergekommen"

    mfG eclipse*
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Scaleo

    Scaleo Forum Benutzer

    Dabei seit:
    02.05.2007
    Beiträge:
    37
    Zustimmungen:
    0
    Bin noch nicht ganz eingearbeitet in Windows Vista! Aber bei XP und vermutlich auch bei Vista kannst du über die Systemsteuerung den Grafikkartentreiber aktualisieren und da "aktualisierst!!""^^ du einfach auf den alten...
    Sollte funktionieren
     
  4. #3 eclipse*, 10.05.2007
    eclipse*

    eclipse* Forum Newbie

    Dabei seit:
    08.05.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Habe das Problem gefunden: Core 219 MHz, Speicher 130 MHz

    Darum liefen 3D Anwendungen auf meinem Laptop so langsam (3d mark 05: 597 Punkte). Jetzt hab ich halt übertaktet: Core 455 MHz, Speicher 410 MHz (3d mark 05: 1957 Punkte)
     
  5. #4 gurkensohn, 26.05.2007
    Zuletzt bearbeitet: 26.05.2007
    gurkensohn

    gurkensohn Forum Newbie

    Dabei seit:
    26.05.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi eclipse*, wie konntest Du Deine Graka übertakten - in meinem ATI Treiber Kontollzentrum finde ich die Möglichkeit nicht, ist der Dell ATI Treiber... Habe auch schon ATITool ausprobiert, das erkennt meine Graka aber nicht...

    Viele Grüße
    gurkensohn

    edit: ...hmmm, schon selber gefunden - atitraytools einfach genial....Problem hat sich also erledigt...
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Inspiron 6400 nach neuem Treiber langsam (X1400)

Die Seite wird geladen...

Inspiron 6400 nach neuem Treiber langsam (X1400) - Ähnliche Themen

  1. Inspirion Serie Dell Inspiron 6400 Problem mit Display

    Dell Inspiron 6400 Problem mit Display: Hallihallo, habe mich hier angemeldet um eine Antwort auf eine Frage zu erhalten, die mich wirklich vor ein Rätsel stellt. Mein Laptop (Dell...
  2. Dell Inspiron 6400 startet nur bei Kälte

    Dell Inspiron 6400 startet nur bei Kälte: Hallo, seit ca. einem halben Jahr startet das Notebook nicht mehr. Es blinken kurz die drei Leuchtdioden auf und dann geht es nicht weiter,...
  3. akku wird nicht gelande Inspiron 6400 win7

    akku wird nicht gelande Inspiron 6400 win7: Hallo an Alle, bin neu und habe ein klitzekleines Problem mit meinem Dell. Habe das Teil jahrelang benutzt und keine Probleme gehabt. Jetzt habe...
  4. Inspiron 6400 aufrüsten

    Inspiron 6400 aufrüsten: Hallo zusammen, ich möchte gerne meinen Inspiron 6400 aufrüsten. Ich habe einen intel(R) CPU T2050@1.60 GHz, 798 MHz, 512MB RAM Was...
  5. Inspirion Serie Irre... Akku weg nach RAM-Wechsel bei Inspiron 6400

    Irre... Akku weg nach RAM-Wechsel bei Inspiron 6400: Hmm ich bin etwas ratlos... Wollte mein Notebook etwas auf Vordermann bringen. Vor zwei Wochen hab ich mir einen neuen Akku geleistet... (der alte...