Installationsprobleme TP z61m

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von christina_1, 13.01.2007.

  1. #1 christina_1, 13.01.2007
    christina_1

    christina_1 Forum Benutzer

    Dabei seit:
    07.01.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Entweder ich kann es nicht oder es geht nicht!
    Beim installieren einer Anwendungssoftware (original. CD und sauteuer) gibt das Laufwerk ganz seltsame Geräusche von sich und die CD konnte nicht geöffnet werden. Nach dem dritten Versuch (CD raus, Computer auf und abgefahren), konnte man zwar die CD öffnen und den Installationsvorgang starten. Beim Kopiervorgang der Dateien wird als verbleibende Zeit 4 min angegeben, aber auch nach 30 min hatte sich nichts geändert. Kann es sein, dass die CD defekt ist oder irgend was mit dem Laufwerk nicht funktioniert. Andere Programme konnten problemlos installiert werden.
    Bitte euch dringend um einige Tips...
    Lg, Christina
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. TomW

    TomW Ultimate Member

    Dabei seit:
    06.06.2005
    Beiträge:
    2.308
    Zustimmungen:
    0
    Mein Notebook:
    IBM T60
    hi,

    ja klingt so als sei die CD defekt ... irgendwelche Flecken, Verschmutzungen, Kratzer sichtbar ?

    grüsse
    Tom
     
  4. #3 christina_1, 13.01.2007
    christina_1

    christina_1 Forum Benutzer

    Dabei seit:
    07.01.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Nich viel sichtbar, ein paar klitzekleine vielleicht. Hab das Programm gerade an einem alten Gericom probiert zu installieren, funktioniert sofort.
    lg, c
     
  5. TomW

    TomW Ultimate Member

    Dabei seit:
    06.06.2005
    Beiträge:
    2.308
    Zustimmungen:
    0
    Mein Notebook:
    IBM T60
    hi,

    das wundert mich nicht... die alten Laufwerke waren echte Allesfresser und Kratzer usw. machten denen viel weniger aus.

    Hat die Software einen starken Kopierschutz ? Wenn nicht, könntest du mal die CloneCD usw. versuchen die CD auf einen anderen Rohling zu brennen (am Gericom).

    Muss die CD beim Installieren/Starten des Programmes eingelegt sein ? Wenn nicht, kopiere sie auf Gericom und schaue, ob du sie übers Netz auf das Thinkpad kopieren kannst.

    grüsse
    Tom
     
  6. #5 christina_1, 15.01.2007
    christina_1

    christina_1 Forum Benutzer

    Dabei seit:
    07.01.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Tom!
    Hab jetzt die CD kopiert, sie erneut installiert und es hat auf anhieb geklappt. Hab nicht geglaubt, dass man ihn so überlisten kann. Danke! :)
    Eine Frage habe ich noch zu meinen Z61m. Das einzige was mir bis jetzt ein bisschen negativ aufgefallen ist, ist ein leises piepen welches man aus der linken Tastaturhälfte hört. Wenn ich im Internet bin ist es nicht zu hören. Beim Schreiben im Word und bei diversen anderen Anwendungen ist es jedoch fast dauernd da. Ist das normal oder kann man da was dagegen machen?
    Danke, Christina
     
  7. TomW

    TomW Ultimate Member

    Dabei seit:
    06.06.2005
    Beiträge:
    2.308
    Zustimmungen:
    0
    Mein Notebook:
    IBM T60
    hi Christina ..

    bitteschön .. sind so die alten Tricks, dann hat dein System einfach nur den Rohling der Original-CD nicht gemocht..

    Fiepen .. mhh.. das scheint irgendwie ein Thema heutiger Elektrogeräte zu werden .. kannst du es denn eingrenzen, ob es mit oder ohne Lüfter ist usw.

    Wenn es nur beim Lüfterlaufen ist, dann hilft NHC und TPFancontrol .. ist es auch ohne Lüfter hilft es meist ins BIOS zu gehen und unter Config-Power das CPU Powermanagement des BIOS zu disablen.

    grüsse
    Tom
     
  8. #7 christina_1, 16.01.2007
    christina_1

    christina_1 Forum Benutzer

    Dabei seit:
    07.01.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo!

    Eigentlich ist es zu hören wenn auch der Lüfter ganz leise läuft. Aber wie gesagt bei einigen Anwendungen ist nichts zu hören (Media Player, Internet, cswing).
    Sollte ich was unternehmen können, erkläre es mir bitte ganz genau.

    grüsse
    Christina
     
  9. TomW

    TomW Ultimate Member

    Dabei seit:
    06.06.2005
    Beiträge:
    2.308
    Zustimmungen:
    0
    Mein Notebook:
    IBM T60
    hi,

    .. hast du schon NHC drauf, damit das Notebook die CPU etwas runtertaktet, wenn sie nicht gebraucht wird, dann läuft der Lüfter auch weniger.

    TPFancontrol ist ein Programm, in dem du angeben kannst, wann der Lüfter laufen soll, also bei welchen Temperaturen und ich welcher Stufe dann. Dann läuft der Lüfter in der Regel schon einiges weniger.

    grüsse
    Tom
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. nafets

    nafets Forum Freak

    Dabei seit:
    08.11.2006
    Beiträge:
    144
    Zustimmungen:
    0
    Ort:
    zw. Marburg und Gießen
    Mein Notebook:
    Notebook verzweifelt gesucht
    Moin Moin,

    ich bin gerade an der Windows-Installation - mittlerweile die Dritte. Es gibt wieder einmal Probleme ;)
    Die normale Installation läuft durch. Habe zwar auch hier immer nach der Installation das Problem, dass Windows nicht gestartet wird, sondern das Notebook immer einen Reboot macht. Aber dem kann man ja Abhilfe schaffen, in dem man die Patches aus dem Ordner OSFIXES im abgesicherten Modus installiert. Danach starte Windows ohne Probleme.
    Allerdings habe ich jetzt das Problem, dass immer, wenn ich die Chipsatztreiber installiere (mit oder ohne Software Installer), Windows mit folgender Fehlermeldung seinen Dienst verweigert (also noch bevor überhaupt ein Bootscreen kommt):

    ...
    Windows konnte nicht gestartet werden
    Datei nicht gefunden
    C:\Windows\System32\pci.sys
    ...

    Habt ihr da einen Tipp?
    Schon seltsam. Ich habe wirklich schon oft Windows (und auch Linux) installiert und eigentlich nie Probleme gehabt. Aber bei den Thinkpads scheint das doch irgendwie anders zu sein ;)

    Grüße,
    Stefan
     
  12. #10 ferrari987, 19.01.2007
    ferrari987

    ferrari987 Forum Master

    Dabei seit:
    19.09.2006
    Beiträge:
    947
    Zustimmungen:
    0
    Mein Notebook:
    Thinkpad T60 2007VEH 15'' IPS
    Komisch, ich habe von einer originalen Retail-CD mit integriertem SP2 installiert und keinerlei Probleme gehabt.

    mfg ferrari987
     
Thema:

Installationsprobleme TP z61m

Die Seite wird geladen...

Installationsprobleme TP z61m - Ähnliche Themen

  1. Vaio F Sony VAIO VPC-F22M1E/B Windows 7 Installationsprobleme

    Sony VAIO VPC-F22M1E/B Windows 7 Installationsprobleme: Hallo Leute, ich sitze nun schon seit 10 Tagen vor dem Vaio einer Freundin und wollte ihn neuinstallieren, aber bin mittlerweile völlig...
  2. Asus eee pc win xp prof installationsprobleme

    Asus eee pc win xp prof installationsprobleme: Guten Tag Forum, ich bin neu hier. Ich wollte Win XP Prof von einer Original CD auf mein Netbook installieren. Befinde mich in dem Abschnitt,...
  3. Vaio NR Windows 7 x64 Installationsprobleme

    Windows 7 x64 Installationsprobleme: Hallöchen, ich hoffe dieses problem wurde nicht zig mal zuvor besprochen jedoch hat mir die suche nichts weiterhelfendes aufgelistet. Ein...
  4. Installationsprobleme

    Installationsprobleme: Hallo, ich hoffe hier kann man mir Helfen, habe nach langem Hin und Her geschafft ohne Recovery DVD (Kaputt) mein Notebook zu formatieren....
  5. Vaio FW Installationsprobleme bei Windows 7 auf Vaio FW21J

    Installationsprobleme bei Windows 7 auf Vaio FW21J: Hallo zusammen, hab folgendes problem. Ich versuche schon ein paar tage auf meinen vaio FW21J das windows 7 ultimate 32 bit zu installieren...