integrierte Maustaste, falsches Verhalten

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Mavolio, 01.10.2006.

  1. #1 Mavolio, 01.10.2006
    Mavolio

    Mavolio Forum Benutzer

    Dabei seit:
    01.10.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Überall und nirgendwo
    Mein Notebook:
    Sony Vaio FS315H
    Hallo, ich habe ein Problem mit den integrierten Maustasten beim Vaio FS315H
    Die Linke Maustaste hat neuerdings das Verhalten der Rechten, also sie öffnet das Kontextmenü.
    Die Rechte Maustaste aber ebenfalls. Das Touchpad funktioniert normal und nach den Mauseinstellungen in der Systemsteuerung sollte die Linke Maustaste eigentlich normal sein.

    Kennt jemand vielleicht das Problem oder kann mir helfen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Hio,
    geh mal in Systemsteuerung auf die Mauseinstellungen und ändere dort die Belegungen der rechten und linken Maustaste!
     
  4. #3 Mavolio, 01.10.2006
    Mavolio

    Mavolio Forum Benutzer

    Dabei seit:
    01.10.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Überall und nirgendwo
    Mein Notebook:
    Sony Vaio FS315H
    Schon gemacht, komischerweise ändert das nichts an dem Verhalten der linken taste, hinzu kommt nur dass durch berühren des touchpads (normalerweise links-klick-verhalten) ebenfalls rechts-klick ausgeführt wird
     
  5. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Hast du noch die ALPS Point Touchpadtreiber drauf. Wenn ja würde ich die mal entfernen. Entweder es geht dann, ansonsten installierst du sie noch mal neu!

    Wenn das alles nicht hilft musst du SONY schreiben, da es dann nur ein Fehler tiefer im System sein kann oder schlimmstenfalls ein Hardwarefehler!
     
  6. #5 Mavolio, 02.10.2006
    Zuletzt bearbeitet: 02.10.2006
    Mavolio

    Mavolio Forum Benutzer

    Dabei seit:
    01.10.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Überall und nirgendwo
    Mein Notebook:
    Sony Vaio FS315H
    Ich glaube nicht. Ich habe mir mal die Vorinstallierten Treiber heruntergeladen gehabt.
    Das Touchpad wird auch nicht im Gerätemanager erwähnt, einzig interessanter Punkt wäre Eingabegeräte (Human Interface Devices) als Unterpunkt öffnet sich dann Sony Notebook Control Device

    Bei den Vorinstallierten Treibern ist noch ein Ordner namens Pointing dabei, mit dem ich aber nicht viel anfangen kann.

    Einstellungen bezüglich des Touchpads kann ich nur über das Vaio Kontrollprogramm machen, und da kann ich es maximal deaktivieren.

    Ach ja, wenn ich eine externe Maus anschließe ist funktioniert diese normal.

    Wo kann ich denn diese Touchpad Treiber finden? Also die ALPS?

    EDIT: Das Problem ist wahrscheinlich Software bedingt, es trat auf nachdem ich ein Spiel getestet hatte (Kameraführung mit linker, rechter und beiden maustasten)
     

    Anhänge:

  7. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Der Ordner Pointing ist der richtige. Am besten du installierst das Programm erst mal und schaust dir dann die Einstellmöglichkeit in der Software an.

    Du sagst du, du hättest eine Software verwendet:
    Wenn es erst nach der Verwendung dieser Software jenen Fehler gegeben hat, würde ich dir die Windows Systemwiederherstellung empfehlen. Die könnte den Fehler auf einfache Weise beheben!!
     
  8. #7 Mavolio, 02.10.2006
    Mavolio

    Mavolio Forum Benutzer

    Dabei seit:
    01.10.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Überall und nirgendwo
    Mein Notebook:
    Sony Vaio FS315H
    Wenn ich das Programm im Ordner Pointing starten will bekomme ich eine Fehlermeldung "DLL could not be opened"

    Systemwiederherstellung habe ich direkt nach auftreten des Fehlers gemacht, ohne erfolg, was mich dann doch etwas verwirrt hat

    Nach Viren habe ich ebenfalls gescannt
     
  9. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Seltsam, jetzt sind mir die Optionen auch ausgegangen:( , bis auf die eine;) !
    Ich sag nur HD formatieren und Recovery Untility ausführen.

    Sorry!

    Ich glaub zwar nicht das das geht, aber vielleicht funtioniert der Treiber nur wenn Sonys Utility DLL und andere installiert sind!
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Mavolio, 03.10.2006
    Mavolio

    Mavolio Forum Benutzer

    Dabei seit:
    01.10.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Überall und nirgendwo
    Mein Notebook:
    Sony Vaio FS315H
    Danke für deine Hilfe,
    Sony utilitys sind installiert, werde beizeiten mal die Festplatte formatieren, ist glaube ich eh mal wieder nötig :D
     
  12. #10 Mavolio, 05.10.2006
    Mavolio

    Mavolio Forum Benutzer

    Dabei seit:
    01.10.2006
    Beiträge:
    14
    Zustimmungen:
    0
    Ort:
    Überall und nirgendwo
    Mein Notebook:
    Sony Vaio FS315H
    Habe nun mein system neu gemacht, und habe leider das Problem nicht gelöst,
    die Taste funktioniert immernoch nicht richtig :( :confused:
     
Thema:

integrierte Maustaste, falsches Verhalten

Die Seite wird geladen...

integrierte Maustaste, falsches Verhalten - Ähnliche Themen

  1. "rechte maustaste" der integrierten maus

    "rechte maustaste" der integrierten maus: Meine rechte Maustaste des Touchpads spricht nur an, wenn ich sie bewusst und deutlich niederdrücke. Kennt ihr das Problem? Wenn ja, wisst ihr ob...
  2. Asus UX303LA-RO467H integrierte Kamera

    Asus UX303LA-RO467H integrierte Kamera: Hallo, ich habe ein kleines Problem mit meiner Webcam! Und zwar möchte ich mit meiner Familie in Deutschland Skypen, nur bekomme ich jedes mal...
  3. Integrierte ASUS Webcam deaktivieren?

    Integrierte ASUS Webcam deaktivieren?: Hey, ich würde gerne meine asus Webcam deaktivieren. Habe eine eigene Webcam, die ich aber nicht benutzen kann. Im Webcam-Programm selber kann...
  4. Unknown device, integrierte Kamera funktioniert nicht !

    Unknown device, integrierte Kamera funktioniert nicht !: Hallo,hab seit 2 Monaten den Asus x73by-ty047v Laptop und hab ein Problem mit der integrierten Camera. Zuerst hat sie funktioniert, aber jetzt...
  5. Nview mit NVDIA Optimus bei einer integrierter Intel HD3000 Grafikchip nutzen?

    Nview mit NVDIA Optimus bei einer integrierter Intel HD3000 Grafikchip nutzen?: Hallo! Ich habe das Lenovo Z370 mit einer Nvidia 410M und einem Intel HD3000(Core i3). Bei Nvidia Grafikkarten besteht Grundsätzlich die...