Intel Wireless 2200BG - Problem?

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von 7ven, 02.08.2006.

  1. 7ven

    7ven Forum Freak

    Dabei seit:
    14.08.2005
    Beiträge:
    97
    Zustimmungen:
    0
    Hi Leute,

    verwende ein FS285M und habe an meinem Arbeitsplatz Probleme mit dem integrierten W-LAN von Intel (Typ: 2200BG).
    Hab den Treiber Version 9.0.1.9 vom 29.10.2004 drauf...also den, der gleich auf dem Notebook installiert war.

    Haben hier ein unverschlüsseltes Netzwerk, müssen uns allerdings zur Sicherheit über VPN ins Netzwerk einklinken.
    Nun habe ich zuerst volle Signalstärke und volle 11MBit, dann aber gehen sowohl Signalstärke wie auch Übertragungsrate nach einiger Zeit (wenige Minuten) stark nach unten und es kommt immer mal wieder zu kurzen W-LAN aussetzern (so ein, zwei Sekunden). Dummerweise schmeißt mich dann natürlich immer der VPN-Client aus dem Netz...muss mich also neu einwählen. Das nervt schon.

    Mit einem PCMCIA-Einschub, den ich mir vorhin mal ausgeliehen habe, klappt alles vollkommen problemlos.

    Sieht für mich nach einem Treiberproblem aus, was meint Ihr???

    Hab eben mal bei Intel geschaut und auch etwas gefunden, bezweifle aber, dass es das richtige ist:
    http://support.intel.com/support/wireless/wlan/sb/CS-010623.htm

    Kommt mir mit rund 130MB etwas groß für einen W-LAN-Treiber vor.

    Was habt ihr drauf auf eurem FS und wo finde ich das im Internet?

    Allerdings nutze ich zu Hause eine Fritzbox (WPA-verschlüsselt) und mit der habe ich auch keine wirklichen Probleme. Zwar geht da ab und zu auch mal die Übertragungsrate nach unten (von 54MBit auf meist 48 bzw. 24, selten auch mal auf nur 2MBit, dann muss ich die Verbingung reparieren, da sie sonst zu langsam ist) aber einen Abbruch der Verbindung habe ich noch nicht feststellen können.
    Vielleicht ist es mir aber auch nur nie aufgefallen, da ich zuhause eigentlich kein VPN nutze um mich ins Netzwerk einzuklinken.

    Glaube nicht, dass es an der Fritz!Box bzw. dem Access-Point hier liegt.

    Kann mir jemand helfen?

    Gruß
    7ven
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 7ven

    7ven Forum Freak

    Dabei seit:
    14.08.2005
    Beiträge:
    97
    Zustimmungen:
    0
    Hab dann dochmal den ganz aktuellen Treiber inkl. Intelsoftware gedownloaded und aufgespielt:

    Ist übrigens auch ratsam:
    http://www.heise.de/newsticker/meldung/76262

    Mit dem Ergebnis: Die W-LAN-Verbindung funktioniert nun einwandfrei. Ist sogar noch besser als die alternativ von mit ausprobierte PCMCIA-Einschub-Karte.
    Permanent volle 11MBit (mehr kann der AP leider nicht) bei 100 Signal.

    Werds nun noch zu Hause mit der Fritz!Box testen, vielleicht gehört dann das seltene runterschalten auf 2MBit auch der Vergangenheit an!

    Übrigens: Nach der Installatin hat man noch so ein Tool von Intel im System-Tray. Das bietet wesentlich mehr Informationen und Einstellmöglichkeiten...lässt sich sogar bequem zwischen der Windows-Verwaltung und der Intel-Verwaltung des kabellosen Netzwerkadapters hin- und herschalten.
    Verwende allerdings wieder das Windows-Tool, denn ich war schon etwas geschockt, dass mein PC nach der Installation eine permanente CPU-Auslastung von 50% hatte (vorher nur 1-2% bei Pentium M im 800MHz-Modus). Nachdem ich aber die von Intel bei der Installation erzeugten Autostarteinträge (2 Stück) für die Intel-Tools entfernt habe ist alles wieder in Ordnung. Wer diese vielen zusätzlichen Einstellmöglichkeiten also nicht benötigt, sollte diese aus Performance und Energiespar-Gründen wieder aus dem Autostart entfernen.

    Gruß
    7ven
     
  4. #3 Thorsten, 02.08.2006
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    ist ein bekanntes Problem, dass wir schon desöfteren hatte.
    Der aktuelle Treiber hat mir auch schon sehr geholfen, anfangs hatte ich mit meinem FS285M die gleichen Probleme wie du.

    Thorsten
     
Thema:

Intel Wireless 2200BG - Problem?

Die Seite wird geladen...

Intel Wireless 2200BG - Problem? - Ähnliche Themen

  1. Intellibook Wireless Lan Treiber

    Intellibook Wireless Lan Treiber: Nabend zusammen, ich habe ein kleines Problem mit meinem Netbook. Zuerst das Technische: Es handelt sich um ein sog. Intellibook Model...
  2. Windows 7 Ultimate und Intel Wireless WiFi Link 4965AGN

    Windows 7 Ultimate und Intel Wireless WiFi Link 4965AGN: Hi Leute, ich hab folgendes Problem: ich kann unter Win7 keine Verbindung über Wlan mit meinem AccessPoint herstellen. Ich habe ein Samsung...
  3. Datendurchsatz Intel Wireless 2200 BG

    Datendurchsatz Intel Wireless 2200 BG: Hallo, da unser Telefon/Internet-Paket ausläuft und wir ein neues abschließen müssen, stellt sich die Frage wieviel Datendurchsatz von seiten...
  4. Asus A8JS - Intel Wireless Probleme

    Asus A8JS - Intel Wireless Probleme: Hi Leutz, ich habe Probleme mit der automatischen Verbindung eines Profils meiner Intel ProSet Wireless Karte zum Router. Insgesamt habe ich 9...
  5. Intel Wireless 4965AGN vergisst Profile

    Intel Wireless 4965AGN vergisst Profile: Hallo, seit einer Woche habe ich ein Problem mit meiner oben genannten Intel Wirelesskarte im D630. Nach jedem Neustart verschwinden alle...