(K)Ubuntu Releases, Erfahrungen

Dieses Thema im Forum "Allgemeine Softwarethemen" wurde erstellt von Brunolp12, 27.03.2010.

  1. #1 Brunolp12, 27.03.2010
    Zuletzt bearbeitet: 27.03.2010
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    vor einiger Zeit hatte ich anlässlich des Releases von Ubuntu 8.04 hier mal nach Euren Erfahrungen mit Ubuntu gefragt und selbst berichtet ( das war *hier* ).

    Das ist 2 Jahre her und Ubuntu Releases kommen 2 pro Jahr. Deshalb nun ein "frischer" Thread (diesmal vielleicht allgemein für Erfahrungen mit allen neuen (K)Ubuntu Releases):

    Ich habe seit einer Woche die Ubuntu 10.04 ("Lucid Lynx") drauf, die sich vorauss. noch bis Ende April im Beta-Stadium befindet (hier der Zeitplan bis zum final: *klick*).

    Aufgrund des Beta-Status habe ich zunächst die LiveCD probiert und vorher ein VollBackup meiner Maschine gemacht.
    Seitdem ich nach dem (versuchten) Umstieg auf Ubuntu 09.04 Alpha mal meinen Rechner komplett neu aufsetzen musste bin ich etwas vorsichtiger geworden :D;)
    (außerdem habe ich ja nur einen Rechner, nämlich das alte Vaio FE31 und kann nicht auf ein anderes Gerät ausweichen)

    Nachdem die LiveCD keine Probleme erkennen liess, hab ich dann ein Upgrade per PaketManager gewagt - keine Probleme, allerdings auch kaum ein erkennbarer Unterschied zum Vorläufer.
    (Wie ich inzwischen weiß hatte ich ein bisschen Glück, bei einigen Usern konnte in der frühen Beta 1 der GNome Desktop nicht mehr gestartet werden)

    Aber eigentlich wollte ich mal ein sauberes, frisches System, kein Upgrade (mein Linux ist schon 2 mal upgegradet worden und seit 09.04 drauf). Deshalb:
    komplette Linux-Partition platt gemacht und Lucid frisch drauf installiert :p

    Damit habe ich nun Ubuntu 10.04 Beta1:
    System läuft seitdem recht sauber (kleiner Bug beim grafisches Bootbildschirm "plymouth" stört nicht weiter). Durch die frische Installation habe ich auch endlich die neue Version des Linux-Bootmanagers Grub bekommen. - Was ich als super empfinde:
    Der Start ab Bootmenü bis zum Anmelde-Bildschirm dauert nur 26 Sekunden und nach dem Anmelden (gefühlt wesentlich flotter als mein XP und als ältere Ubuntus) kann man tatsächlich gleich arbeiten.
    (der schnelle Start war eines der Versprechen der Ubuntu-Macher)

    Es kommen täglich ne Menge updates für die Beta, die über die Aktualisierungsverwaltung reingeholt werden können. Es macht Spaß, somit die Arbeit am Release zu verfolgen. Leider hat mein "Evolution" (Mail-/Termin-/Adress-Software) immer noch das Problem mit korrupten Mailbox-Verzeichnissen.

    Aber Achtung:
    Da es sich noch um eine Beta handelt, sollte man das normalerweise nicht auf einem LiveSystem einsetzen.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 02.04.2010
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    nach den letzten Updates dauert der Start bis zum Login-Screen jetzt noch 20 Sekunden.

    mein XP braucht nicht soo viel länger, allerdings ist der Wert nicht 1:1 vergleichbar, weil bei XP noch einige Dinge nach dem Login geladen werden. Lucid ist im Unterschied dazu im Prinzip wirklich komplett hochgefahren (das WLan braucht eine kurze Kommunikationsphase, bis die Verbindung steht, aber das geht recht flott).

    Setze die Beta bereits problemlos im Alltagsbetrieb ein (Notebook dient aber keinen dramatisch wichtigen Anwendungszwecken).
     
  4. #3 Brunolp12, 06.04.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Inzwischen läuft mein SL510 auf der Beta von Ubuntu 11.04 (Natty Narwhal).

    Obwohl im Beta- Stadium hab ich keine größeren Probleme. Der WWW Zugriff reisst sporadisch mal ab (bspw. beim surfen) und es gibt täglich ein ordentlich großes Paket mit Aktualisierungen (manchmal auch mehr als eines).

    Die Distribution verzichtet ja erstmals auf den GNome Desktop, bietet stattdessen standardmäßig Unity an.
    Das ist garnicht so abwegig, wie ich zunächst dachte:
    gerade auf Laptops mit breiten, flachen Displayformaten wird die Höhe besser ausgenutzt, da es weniger Menüleisten, Statusbars etc übereinander gibt.

    Dennoch habe ich nach kurzem Probieren erstmal den alten GNome wieder als Standard- Desktop aktiviert (ging auch problemlos) - auch das "look & feel" von Mozilla 4 hab ich inzwischen wieder so umkonfiguriert, daß es dem gewohnten entspricht.
     
  5. #4 Sykwitit, 03.05.2011
    Sykwitit

    Sykwitit Forum Master

    Dabei seit:
    06.02.2006
    Beiträge:
    840
    Zustimmungen:
    0
    Ort:
    Linz
    Mein Notebook:
    Acer TM432LC | Sony VAIO FE11M
    Hab vor kurzem neben Win auch mal Ubuntu 11 auf dem FE11 installiert.
    Wie hast du die Unity GUI aktiviert?
    bzw. Wie kann ich die Extra Effekte von Ubuntu aktivieren? Bei mir gibt es den Reiter "Visuelle Effekte" nicht mehr. Compiz ist installiert
     
  6. #5 Brunolp12, 03.05.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    mit dem 11er hatte ich Netzwerkprobleme. Ich bin inzwischen zurück auf 10.10

    Die Unity GUI ist afaik per Default aktiviert.

    Den Desktop umschalten kann man unter Systemverwaltung... Anmeldebildschirm. Da gibts Unity und Classic (oder so ähnlich).


    unter Einstellungen ... Erscheinungsbild ... Visuelle Effekte kannst du "freischalten" wieviele Möglichkeiten dir angeboten werden.
     
  7. #6 Sykwitit, 03.05.2011
    Sykwitit

    Sykwitit Forum Master

    Dabei seit:
    06.02.2006
    Beiträge:
    840
    Zustimmungen:
    0
    Ort:
    Linz
    Mein Notebook:
    Acer TM432LC | Sony VAIO FE11M
    aha, bei mir funktioniert LAN und WLAN ohne probleme.
    Naja ich sehe da KEINEN unterschied zwischen Unity und Gnome. Bei mir kam am Anfang ein Fehler, dass Unity nicht funktioniert, da die Grafikchip noch nicht installiert ist. Aber nach der Installation hat sich da nichts verändert.


    Das Problem ist, Ich habe diesen Reiter gar nicht! Bei Ubuntu 10.10 war der Reiter noch da, dann hab ich ein das System neu installiert auf 11.04.
     

    Anhänge:

  8. #7 Brunolp12, 03.05.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    bei mir gabs Probleme ("Server konnte nicht gefunden werden", "Überprüfen sie ihre Internetverbindung" usw. ...) - das war aber während der Betaphase auch nicht mit jedem Release gleich schlecht. Leider wurde es mit dem endgültigen Release fast unbenutzbar. Ich weiss nicht, obs am WLan (Treiber) oder irgendwo im TCP/IP Bereich klemmt. Dann bin ich zurück.

    dann stimmt was nicht. Unity hat seitlich eine Symbolleiste ( die bei Bedarf "reinfährt" ) und nutzt dadurch die Bildschirmhöhe besser aus. Bei Bedarf kommt dann son "Symbolbereich" auf den Desktop:
    *guckst du*

    komisch, Wenn dir diese Funktionen nicht angeboten werden, dann passt irgendwas nicht. Eventuell läuft dein System immer noch mit "Basis- Einstellungen", was die Grafik anbelangt.
    Da gelange ich aber auch langsam an meine Grenzen (besonders aus der Ferne). Hätte höchstens noch die Idee, daß du dir Ubuntu Tweak installierst. Das ist eine Alternative, mit der man ein paar zusätzliche Möglichkeiten hat, auch was Compiz und die Desktop- Effekte angeht.
     
  9. #8 Sykwitit, 03.05.2011
    Sykwitit

    Sykwitit Forum Master

    Dabei seit:
    06.02.2006
    Beiträge:
    840
    Zustimmungen:
    0
    Ort:
    Linz
    Mein Notebook:
    Acer TM432LC | Sony VAIO FE11M
    Das einzige was negativ auffällt sind die Updates. Bei mir haben die mit 40kb/s geschafft bei 60Mbit/s Leitung...Die Treiber erkannte er bei mir ohne Probleme(LAN+WLAN)

    mit compiz --replace kommt die Leiste links, aber danach reagiert das System nicht mehr -.-

    was mir auch aufgefallen im Classic, startet unity ebenfalls mit dem Befehl, anstatt nur compiz ohne unity zu starten.

    Angeblich gibt es diese Funktion gar nicht mehr, da Unity das Compiz sowieso braucht..

    Was zumindest Reagiert, aber nicht funktioniert ist die Helligkeitstasten:D
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Brunolp12, 03.05.2011
    Zuletzt bearbeitet: 03.05.2011
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    vielleicht ist da grad großer Andrang.

    :eek: irgendwie ist dein System verhext

    edit, ach nein, stimmt. Bei meinem FE war das mit den Helligkeitstasten auch so:
    der Balken kam, aber keine Wirkung

    mit "smartdimmer" im Terminal konnte ich die Helligkeit aber setzen.
    Hast du ne NVidia- Karte drin? Wurde die korrekt erkannt? oder musst du noch bei den "zusätzlichen Treibern" (unter Systemverwaltung) der Verwendung des proprietären NVidia Treibers zustimmen?
     
  12. #10 Sykwitit, 03.05.2011
    Sykwitit

    Sykwitit Forum Master

    Dabei seit:
    06.02.2006
    Beiträge:
    840
    Zustimmungen:
    0
    Ort:
    Linz
    Mein Notebook:
    Acer TM432LC | Sony VAIO FE11M
    Wahrscheinlich..ist aber seit einigen Tagen so :D

    Also ich bekomme folgende Meldung:
    It seems that you do not have the harware required to run Unity. Please choose Ubuntu Classic at the login screen and you will be using the traditional environment.

    Aber mit dem Trick geht es einigermaßen, aber irgendwie hat es noch probleme bei mir:
    11.04 - Geforce Go 7300/7400 blacklisted, can I still run Unity? - Ask Ubuntu - Stack Exchange
     
Thema:

(K)Ubuntu Releases, Erfahrungen

Die Seite wird geladen...

(K)Ubuntu Releases, Erfahrungen - Ähnliche Themen

  1. (K)Ubuntu auf Samsung R40

    (K)Ubuntu auf Samsung R40: Hallo zusammen, Ich würde gerne parallel zum WinXP Kubuntu 7.04 installieren. Hat jemand das von Euch schon gemacht? Inwieweit wird die...