Vaio FS kein audio fs115m

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von nightslider, 24.12.2009.

  1. #1 nightslider, 24.12.2009
    nightslider

    nightslider Forum Newbie

    Dabei seit:
    24.12.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    moimoin zusammen,

    ich habe bei meinem notebook ein soundproblem, bzw gar keinen sound nachdem ich xp home neu aufgesetzt habe. jetzt nach 2 tägiger suche und nahe dem suizid :D wende ich mich an euch.
    im gerätemanager habe ich beim High Definition Audio-Bus das ?; in der systemsteuerung wird kein audiogerät angezeigt :(
    ich komm net mehr weiter- weis vielleicht hier jemand rat? auf der hp von sony kommt man ja auch überhaupt nicht weiter*grmpf* und eine recovery dvd hab ich dummerweise auch nicht.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Lightspeed, 24.12.2009
    Lightspeed

    Lightspeed Forum Stammgast

    Dabei seit:
    14.09.2006
    Beiträge:
    395
    Zustimmungen:
    0
    Mein Notebook:
    Sony VPCZ139
    Lade diese ZIP-Datei runter, entpacke sie und installiere zuerst KB835221.exe aus dem Ordner "UAA High Definition Ausio class driver" und erst dann den Soundtreiber aus dem Ordner "Audio".
     
  4. #3 Sonybrumer, 25.12.2009
    Sonybrumer

    Sonybrumer Forum Stammgast

    Dabei seit:
    30.05.2009
    Beiträge:
    295
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    nein nicht so mehr machen, das war einmal hier klicken, der Treiber ist neu und geht besser Realtek HD Audio Codecs R2.39 - Audio-Treiber - WinFuture.de
     
Thema:

kein audio fs115m

Die Seite wird geladen...

kein audio fs115m - Ähnliche Themen

  1. Keine Audioübertragung vom Displayport zum TV

    Keine Audioübertragung vom Displayport zum TV: Ein Hallo an Alle... ich bin jetzt Besitzer eines "neuen" gebrauchten HP 8540w Notebooks. Ich möchte das Teil mit meinem Samsung TV LE40C650...
  2. ProBook 650: plötzlich kein Audiodevice mehr vorhanden

    ProBook 650: plötzlich kein Audiodevice mehr vorhanden: Hallo zusammen! ich habe letzte Woche für einen Bekannten ein ProBook 650 in Betrieb genommen (Windows 7 Prof) und diverse Software installiert...
  3. kein Ton mehr bei Medion mit Realtek Audio

    kein Ton mehr bei Medion mit Realtek Audio: Hallo Freunde Vor ein paar Tagen hab ich mir nen neuen TV gekauft. Mit HDMI Anschluss. Hab dann auch sofort mal das Notebook über HDMI verbunden....
  4. Studio 17: seit Treiberupdate kein Audio mehr,

    Studio 17: seit Treiberupdate kein Audio mehr,: Hi, nachem ich gestern meinen neuen Dell bekommen habe war ich zuerst ganz happy. Aber allmählich packt mich der Frust. Seit ich mir bei...
  5. Kein Audioeingang???

    Kein Audioeingang???: Lenovo X200s hat keinen Audioeingang??? Hallo Fans! Als neuer X200S-Besitzer versuchte ich gerade eine Audio-Überspielung zu aktivieren, und...