Kein sound bei hp 6820s

Dieses Thema im Forum "Hewlett Packard Forum" wurde erstellt von Raven182, 23.12.2007.

  1. #1 Raven182, 23.12.2007
    Raven182

    Raven182 Forum Newbie

    Dabei seit:
    22.12.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also ich habe bei meinem 2ten Laptop folgendes Problem: Ich habe keinen sound (und bitte nicht sagen ich soll google weil das habe ich die letzten 3 Stunden gemacht).

    Der Laptop ist neu und er hat windows vista drauf und ich wollte xp pro draufhauen.

    Jetzt schaut das mit dem sound so aus: ich habe als erstes den Microsoft UAA Bus driver for Audio installiert und dann den Audio Treiber von hp und dann kam die Fehlermeldung: der erforderliche HD Audio Bus treiber konnte nicht gefunden werden.

    Ich habe schon zahlreiche patches von windows und so downgeloaded. Unter anderem den kb88111 der das Problem beheben sollte. Er tut es nicht.

    Ich bin nun wirklich verzweifelt. Ich habe 2 hp notebooks gekauft und bei einem geht der sound nicht (das hier) und beim anderen gibt es keine treiber für xp (ein hp6699eg) ist es denn zu viel verlangt, dass man eine treiber cd mitschickt.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schripsi, 23.12.2007
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
  4. #3 Schripsi, 23.12.2007
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Sorry für den Irrtum - die beiden Threads sind natürlich net ident, daher hab ich hier wieder aufgemacht.
     
Thema:

Kein sound bei hp 6820s

Die Seite wird geladen...

Kein sound bei hp 6820s - Ähnliche Themen

  1. Asus Z53U Series Sound Treiber installiert aber kein Ton

    Asus Z53U Series Sound Treiber installiert aber kein Ton: Hallo, ich habe den oben genanntes Asus Notebook geschenkt bekommen. Leider habe ich folgendes Problem. Die Sound Treiber sind korrekt...
  2. Vaio (diverse) VAIO VPCEB3E1E - kein Sound, kein USB

    VAIO VPCEB3E1E - kein Sound, kein USB: Hallo, ich habe hier ein Sony Vaio VPCEB3E1E. Das Notebook funktioniert soweit. Nur hat es keinen Ton und die USB- Schnittstellen funktionieren...
  3. FujitsuSiemens Amilo A 1640 kein Sound

    FujitsuSiemens Amilo A 1640 kein Sound: Ich habe WIN XP Prof SP3 neu installiert, weil ich den Computer ohne Platte bekam. Ich bekomme einfach keinen Ton. Im Gerätemanager ist ein...
  4. Kein Sound bei Elitebook 6930p

    Kein Sound bei Elitebook 6930p: Irgendwas muss ja immer schief gehen... Also habe seit neuestem ein Elitebook 6930p, alles schön und gut. Wind 7 Pro 64bit installiert, alle...
  5. ASUS U36SD HMDI kein Sound (Intel und Nvidia)... Was tun?

    ASUS U36SD HMDI kein Sound (Intel und Nvidia)... Was tun?: Hallo! Ich hab seit einigen Tagen folgendes Prolem und verzweifle bald... :(:( Ich hab das System mit einem Windows 7 Professional 64Bit neu...