Kein Sound trotz Treiber...

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von Pinwriter, 14.11.2007.

  1. #1 Pinwriter, 14.11.2007
    Zuletzt bearbeitet: 14.11.2007
    Pinwriter

    Pinwriter Forum Benutzer

    Dabei seit:
    13.10.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Sony VGN-CR31Z
    Hallo Leute
    Nun ist mein Latein am Ende, sicher habe ich irgendwo nur eine kleinigkeit falsch gemacht bzw. vergessen.

    Habe mein neuen Lenovo formatiert und XP pro drauf gehauen....ja alle Treiber zuvor bei Lenovo runtergeladen. Alles installiert, aber der Sound funktioniert nicht. Unter Hardware Geräte ist die Abteilung Audio/Sound nicht mit gelben Fragezeichen sondern 4 oder 5 Unterpunkte gibt es. Alles bestens eigentlich.

    Unter Systemsteuerung und Sound, sagt er das es kein Audiogerät gibt.

    Unten rechts an der Uhr ist auch kein Audioregler.

    Bitte um Hilfe


    Daten
    Lenovo 3000 N200 ... 0769 BFG Baureihe

    mfg
    Pinwriter
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Pinwriter, 15.11.2007
    Pinwriter

    Pinwriter Forum Benutzer

    Dabei seit:
    13.10.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Sony VGN-CR31Z
    Kann mir wirklich keiner weiterhelfen, ich finde mit Google nix hilfreiches. Habe nur Soundprobleme gefunden unter N100. Aber das betrifft mich ja nicht, habe es aber auch ausprobiert.

    Auf der Lenovo Seite gibt es 2 sachen zum runterladen für Audio....und das Systemupdate lässt sich bei mir nicht installieren.
     
  4. #3 hajowito, 15.11.2007
    hajowito

    hajowito Forum Freak

    Dabei seit:
    21.09.2007
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Sande
    Mein Notebook:
    Lenovo 3000 N100, X60, IBM S30
    Hast Du Dir denn mal die Installationsanweisungen für den Soundtreiber GENAU durchgelesen? Wahrscheinlich findest Du dort die Lösung....

    Zitat von der Lenovo-Seite für folgenden Treiber:

    - http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-66525 -

    Audio driver for Windows XP - 3000 C200, N100
    Applicable countries and regions
    This package provides the SoundMax and Realtek audio drivers for Microsoft Windows XP for the following systems:

    - 3000 C200
    - 3000 N100

    This driver updates to the following versions:
    - SoundMAX Audio Driver Version 5.10.01.4130
    - Realtek Audio Driver Version 5.10.0.5366

    Notes:
    - DirectX 9.0C is required for before installing this audio driver. Visit the following site for more information regarding DirectX and download instructions: http://www.microsoft.com/windows/directx/default.aspx
    - UAA High Definition Audio Class Driver (Article ID 888111) should be installed before installing this package.
    - Automatically update drivers with ThinkVantage System Update.
    File details
    Version: 5.10.0.5366
    Release Date: 2007/05/24
    File link File size File description
    63ar12ww.exe 37,415,336 Audio driver

    63ar12ww.txt 4,533 README for Audio driver

    Additional information
    Contents
    Summary of Changes
    Installation instructions
    Unattended install
    Uninstalling the driver
    Determining which version is installed

    Summary of Changes
    SoundMAX Audio Driver Version 5.10.01.4130

    * (New) Initial release for 3000 N100

    Realtek Audio Driver Version 5.10.0.5366

    * (Fix) CPU usage becomes 100% on PC-Dr. Audio test.

    Realtek Audio Driver Version 5.10.0.5307

    * (Fix) Equalizer setting is slightly adjusted for sound quality improvement.

    Realtek Audio Driver Version 5.10.0.5282

    * (New) Initial release for 3000 C200, N100

    Installation instructions
    Notes:

    1. Logon to Windows with administrative privileges.
    2. Extract this package by double-clicking the downloaded file.
    The default extract location is C:\DRIVERS\WIN\AUDIO
    3. Click Start, then click Run...
    4. Specify AdDrvLdr.EXE with the full path name where you extracted the package in step 2 above, and click OK. The device driver wizard will be launched.
    5. When prompted, click Next.
    6. When prompted to restart your system, click Yes, then click Finish.



    Wenn Du Probleme mit der Übersetzung hast, bin ich Dir gerne behilflich...
     
  5. #4 Pinwriter, 15.11.2007
    Pinwriter

    Pinwriter Forum Benutzer

    Dabei seit:
    13.10.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Sony VGN-CR31Z
    Aber das ist für den Lenovo N100 und nicht für das N200, was ich ja besitze.

    Oder ist das bei N200 auch so?
    Sollt ich dazu am besten nochmals formatieren oder?
     
  6. #5 hajowito, 15.11.2007
    hajowito

    hajowito Forum Freak

    Dabei seit:
    21.09.2007
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Sande
    Mein Notebook:
    Lenovo 3000 N100, X60, IBM S30
    Ah, stimmt, sorry, hatte glatt das N200 überlesen...

    Aber auf jeden Fall scheint auch der Realtek-Treiber für das N200 sowohl das Servicepack 2 als auch den UAA-Treiber vorauszusetzen. Und directX 9.0C ist sowieso keine schlechte Idee.
     
  7. #6 Pinwriter, 15.11.2007
    Pinwriter

    Pinwriter Forum Benutzer

    Dabei seit:
    13.10.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Sony VGN-CR31Z
    Also xp mit sp2 habe ich, uaa habe ich auch und directx9.c habe ich gerade installiert...doch hilft nicht.

    Habe nun das gefunden...
    Hier
    Der vorletzte und letzte Beitrag, bzw. einfach auf der Seite nach "Sound" suchen.

    Hier wird einmal was mit Hilfe von Ubuntu erzählt und einmal was von einem SoundMax Treiber....kennt das jemand??
     
  8. #7 Pinwriter, 16.11.2007
    Pinwriter

    Pinwriter Forum Benutzer

    Dabei seit:
    13.10.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    Sony VGN-CR31Z
    Habe es geschafft.
    Man bin ich froh...

    Das Problem/Lösung:
    Arbeitsplatz Eigenschaften --- Geräte Manager---- dort ist ein Symbol mit einem Ausrufezeichen, weiter unten --- deinstallieren und neustarten.

    Nun findet er eine neue Hardware, da muss man den "Universal Audio Architecture (UAA) High Definition Audio class driver (Q888111) for Windows XP with Service Pack 2" installieren bzw. das ist ein Treiber. Ich glaube das er den selbst gefunden hat.

    Dann war Ton da.
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. MEKak

    MEKak Forum Newbie

    Dabei seit:
    22.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich habe probleme bei der übersetzung :( wäre nett wenn du mir hilfst
     
  11. #9 hajowito, 22.11.2007
    hajowito

    hajowito Forum Freak

    Dabei seit:
    21.09.2007
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Sande
    Mein Notebook:
    Lenovo 3000 N100, X60, IBM S30
    Dann schick mir am besten eine Mail, was genau Du nicht verstehst und wo Dein Problem liegt, okay?

    Gruß

    hajowito
     
Thema:

Kein Sound trotz Treiber...

Die Seite wird geladen...

Kein Sound trotz Treiber... - Ähnliche Themen

  1. Asus Z53U Series Sound Treiber installiert aber kein Ton

    Asus Z53U Series Sound Treiber installiert aber kein Ton: Hallo, ich habe den oben genanntes Asus Notebook geschenkt bekommen. Leider habe ich folgendes Problem. Die Sound Treiber sind korrekt...
  2. Vaio (diverse) VAIO VPCEB3E1E - kein Sound, kein USB

    VAIO VPCEB3E1E - kein Sound, kein USB: Hallo, ich habe hier ein Sony Vaio VPCEB3E1E. Das Notebook funktioniert soweit. Nur hat es keinen Ton und die USB- Schnittstellen funktionieren...
  3. FujitsuSiemens Amilo A 1640 kein Sound

    FujitsuSiemens Amilo A 1640 kein Sound: Ich habe WIN XP Prof SP3 neu installiert, weil ich den Computer ohne Platte bekam. Ich bekomme einfach keinen Ton. Im Gerätemanager ist ein...
  4. Kein Sound bei Elitebook 6930p

    Kein Sound bei Elitebook 6930p: Irgendwas muss ja immer schief gehen... Also habe seit neuestem ein Elitebook 6930p, alles schön und gut. Wind 7 Pro 64bit installiert, alle...
  5. ASUS U36SD HMDI kein Sound (Intel und Nvidia)... Was tun?

    ASUS U36SD HMDI kein Sound (Intel und Nvidia)... Was tun?: Hallo! Ich hab seit einigen Tagen folgendes Prolem und verzweifle bald... :(:( Ich hab das System mit einem Windows 7 Professional 64Bit neu...