Vaio FS Kein Ton nach Neuinstall XP

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von kaju75, 23.07.2010.

  1. kaju75

    kaju75 Forum Newbie

    Dabei seit:
    23.07.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo liebe Vaio Freunde,

    habe seit der Neuinstallation von XP keinen Sound mehr,im Gerätemanager stehen so komische gelbe Fragezeichen bei Audiogeräten.

    Es handelt sich um einen Vaio VGN-FS515B
    Da ich mich nicht auskenne mit Computern bitte ich euch um Hilfe
    damit ich wieder Ton bekomme
    Vielen Dank für eure Mühe im vorraus
    Kaju

    Informationsliste Wert
    Computer
    Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 3
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computername
    Benutzername

    Motherboard
    CPU Typ Mobile Intel Pentium M 740J, 1733 MHz (13 x 133)
    Motherboard Name Sony Corporation VGN-FS515B
    Motherboard Chipsatz Intel Alviso-G i915GM
    Arbeitsspeicher 1014 MB (DDR2-533 DDR2 SDRAM)
    BIOS Typ Phoenix (03/08/06)
    Anschlüsse (COM und LPT) HUAWEI Mobile Connect - 3G Application Interface (COM5)
    Anschlüsse (COM und LPT) HUAWEI Mobile Connect - 3G PC UI Interface (COM6)

    Anzeige
    Grafikkarte Intel GMA 900
    3D-Beschleuniger Intel GMA 900

    Multimedia
    Soundkarte Intel 82801FBM ICH6-M - High Definition Audio Controller [B-1]

    Datenträger
    IDE Controller Intel(R) 82801FB/FBM Ultra ATA-Speichercontroller - 266F
    Festplatte SAMSUNG HM121HC (111 GB, IDE)
    Festplatte HUAWEI MMC Storage USB Device
    Optisches Laufwerk HUAWEI Mass Storage USB Device
    Optisches Laufwerk QSI DVD+-RW SDW-085
    S.M.A.R.T. Festplatten-Status OK

    Partitionen
    C: (NTFS) 114463 MB (3998 MB frei)

    Eingabegeräte
    Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
    Maus HID-konforme Maus
    Maus PS/2-kompatible Maus

    Netzwerk
    Netzwerkkarte HUAWEI Mobile Connect - 3G Network Card (10.151.156.94)
    Netzwerkkarte Intel(R) PRO/Wireless 2200BG Network Connection
    Modem HUAWEI Mobile Connect - 3G Modem

    Peripheriegeräte
    Drucker Canon MP240 series Printer
    USB1 Controller Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
    USB1 Controller Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
    USB1 Controller Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
    USB1 Controller Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
    USB2 Controller Intel 82801FBM ICH6-M - Enhanced USB2 Controller [B-1]
    USB-Geräte HUAWEI Mobile Connect - 3G Application Interface (COM5)
    USB-Geräte HUAWEI Mobile Connect - 3G Modem
    USB-Geräte HUAWEI Mobile Connect - 3G Network Card
    USB-Geräte HUAWEI Mobile Connect - 3G PC UI Interface (COM6)
    USB-Geräte USB-HID (Human Interface Device)
    USB-Geräte USB-Massenspeichergerät
    USB-Geräte USB-Massenspeichergerät
    USB-Geräte USB-Verbundgerät
    Akku Microsoft ACPI-konforme Kontrollmethodenbatterie
    Akku Microsoft-Netzteil

    Probleme und Hinweise
    Problem Auf Laufwerk C: ist nur noch 3% Speicher frei.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Notebook-Expert, 24.07.2010
    Notebook-Expert

    Notebook-Expert Forum Freak

    Dabei seit:
    02.07.2010
    Beiträge:
    152
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo kaju75.

    Der Soundtreiber bei diesem Modell sollte von XP automatisch gefunden/installiert werden. Ist ein sehr geläufiger Chipsatz.

    Leider ist dieser Chipsatz bei diesem Modell aber auch gerne mal defekt und muss dann in einer Fachwerkstatt getauscht werden.
    Noch andere Probleme aufgetreten bei Schnittstellen (USB, LAN, WLAN etc.) oder beim Erkennen der Laufwerke?
    Wurde deshalb vielleicht neu installiert?

    Wurde nur drüber installiert oder ein Update durchgeführt? Um Softwarefehler auszugrenzen noch mal inkl. Formatierung der Festplatte neu installieren. (wichtige Daten natürlich vorher sichern).
    Am wenigen Speicherplatz liegt das Problem mit dem Sound nicht.

    Grüße
     
  4. kaju75

    kaju75 Forum Newbie

    Dabei seit:
    23.07.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    vielen Dank für die schnelle Hilfe habe mich durchs Internet gewühlt und tatsächlich war es nur der treiber von realtek der bei der (drüber installation )
    gefehlt hat die suche war sehr aufwändig aber nun funktioniert es wieder
    herzlichen Dank

    Kaju
     
  5. #4 Deluxe_Atze, 20.08.2010
    Deluxe_Atze

    Deluxe_Atze Forum Newbie

    Dabei seit:
    20.08.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hey...ich habe folgendes Problem !

    Ich besitze ein " Acer Aspire 5520 "...
    Hatte Windows Vista drauf und habe das gute alte XP wieder rauf gemacht.

    Doof ist jetz nur...ich habe kein Sound...alles funktioniert außer Sound...ich weiß woran das liegen kann...:(

    kann mir vllt netterweise jemand helfen...???

    Danke im voraus
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Kein Ton nach Neuinstall XP

Die Seite wird geladen...

Kein Ton nach Neuinstall XP - Ähnliche Themen

  1. Samsung NP-R540 nach Rücksetzen auf Auslieferungszustand keine Windows-Updates mehr

    Samsung NP-R540 nach Rücksetzen auf Auslieferungszustand keine Windows-Updates mehr: Hallo, habe heute mein Notebook auf Auslieferungszustand zurück gesetzt, jetzt macht er keine Windows Updates mehr, Windows 7 Home Premium 64...
  2. Vaio (diverse) SONY Multiflip SVF13N1J2ES - kein Booten nach Firmware Update

    SONY Multiflip SVF13N1J2ES - kein Booten nach Firmware Update: Hallo, ich habe mir vor ungefähr einem halben Jahr einen Sony Multiflip 13 Zoll gekauft (bei Ditech in Österreich). Der anfänglichen...
  3. Vaio S svE1711Z1EB nach win7 neu aufesetzen kein Internet

    svE1711Z1EB nach win7 neu aufesetzen kein Internet: Hallo Leute, ich hatte heute auf ssd gewechselt, win7 64 bit von einer iso neu aufgestzt. Internet funktioniert auf Biegen und Brechen nicht...
  4. Vaio (diverse) Bitte um Hillfe! Nach Neu-Aufsetzen von Windows 7- Kein Treiber funktioniert!!?

    Bitte um Hillfe! Nach Neu-Aufsetzen von Windows 7- Kein Treiber funktioniert!!?: Halli Hallo, ich habe mich nun extra in diesem Forum angemeldet, da wir bereits seit knapp 1 Woche versuchen, meinen Sony Vaio VPCCA - 3C5E...
  5. HP Pavilion dv6 - Nach Neuinstallation kein WLAN

    HP Pavilion dv6 - Nach Neuinstallation kein WLAN: Hallo zusammen, ich hoffe ihr könnt mir helfen! Notebook: HP Pavilion dv6-6b55sg System: Win 7 Home Premium, 64bit, SP1 Problem: Nach...