Vaio NR Kein W-Lan

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von n-nexX, 30.09.2008.

  1. n-nexX

    n-nexX Forum Newbie

    Dabei seit:
    30.09.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo...erstmal ich bin neu hier=)

    mein problem ist folgendes: ich habe ein sony vaio vgn-nr32z. gestern ist mein system vollständig abgeröhrt, es ging gar nichts mehr! jedesmal beim neustarten bei der aneldung hat er sich aufgehängt, starthilfe usw hat nichts gebracht<! das gleiche heute dann, leider habe ich ein wenig hektisch reagiert und die wiederherstellungsdisc eines kumpels der ein laptop von medion hat eingeworfen...vista wurde neu gestartet un es geht wieder! nur natürlich wat alles beim neustart deinstaliert...incl treiber usw....nun mein prob...für grafikkarte usw konnt eich die treiber finden und erneut installieren, allerdngs fehlt mir ein treiber für wlan...wlan wird auch nicht beim gerätemanager angezeigt...

    wie kann ich wlan wiede raktivieren???

    mfg
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 30.09.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    das Einfachste wäre, Du nimmst mal die eigenen Wiederherstellungsdisks, die Du ja hoffentlich nach dem Erststart gleich gebrannt hast. Die haben auch den Vorteil, dass das System zu Deiner Hardware passt (was hier wohl jetzt nicht der Fall sein dürfte). Wenn Du Glück hast, dann geht vllt. auch noch F10.

    Ich denke zwar, dass Du ne Intel-Karte drin haben könntest und deren Treiber findet man auch auf der Intel-Seite (oder auf der Sony-Seite zu Deinem Modell). Aber möglicherweise wird nun noch einiges mehr nicht mehr richtig konfiguriert sein.
     
  4. n-nexX

    n-nexX Forum Newbie

    Dabei seit:
    30.09.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ich habe keine wiederherrstellungsdiscs...ich weiß mein fehler...anleitung lesen wär n vorteil gewesen=/...und von der sony seite habe ich mir bereits ein wlan treiber für mein modell runtergeladen nur da sind dann solche komischen datein wie "athrext", ka was ich damit machen soll...

    das mit f10 klappt auch nicht, ich habs vorhin beim start versucht...
     
  5. #4 Brunolp12, 01.10.2008
    Zuletzt bearbeitet: 01.10.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    was heisst "Anleitung lesen" ? das System weist einen ja nach jedem Start solang drauf hin, dass man die Medien brennen soll, bis man es getan hat. Da muss man schon mehr ignorieren als bloß die Anleitung, tststs

    alter Falter, da haste aber voll ins Klo gelangt (und auch gleich noch mehrfach) :rolleyes:

    kann sein, dass die Treiber-Dateien keine setup.exe enthalten, sondern eben nur die blossen Treiber sind. Die kannste dann über die Systemsteuerung hinzufügen. Wie es genau heisst, das hängt u.U. vom Betriebssystem ab (für Vista kann ich nicht step by step beschreiben, sitze vor nem XP), sollte aber auch ohne grossen Durchblick irgendwo im Geräte-Manager zu finden sein (oder per Google), ist eigtl. selbsterklärend.

    Ich vermute aber mal, dass Du noch weitere Probleme hast, z.B. mit Backlight-Steuerung, evtl. Sound, deshalb wäre ein Recover schon sauberer. Die Medien (die Du selber hättest brennen können) kannste gegen einen gewissen Betrag bei Sony bestellen.
     
  6. n-nexX

    n-nexX Forum Newbie

    Dabei seit:
    30.09.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    also danke erstmal!!!bei mir hat das system NIE darauf hingewiesen...sonst hätt ichs ja gemacht...aber egal

    also für graka und sound waren die treiber exen ja da nur halt nicht für wlan...da hab ich ordner aba halt keine setup exe...und googlen ja nur hab halt keine setup exe gefunden sondern nur sonne datein mit denne ich nix anzufangen weiß
     
  7. #6 Brunolp12, 01.10.2008
    Zuletzt bearbeitet: 01.10.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    du sollst ja auch nicht nach dem Treiber googeln sondern danach, wie man den Geräte-Manager unter Vista findet und wie man dort Treiber einbindet, die keine extra Setup.exe mitbringen.

    Edit: Unter XP ist das
    Start Einstellungen Systemsteuerung System Hardware Geräte-Manager

    dann auf die Komponente in der Liste gehen, aufklappen

    rechte Maus - Treiber aktualisieren und ihm die runtergeladenen Dateien zeigen (die Du sinnvollerweise vorher in einen entsprechenden Ordner abgelegt & ggF entpackt hast), dabei die ganzen Fragen entsprechend beantworten (nicht zum Windows Update verbinden; von Liste oder Quelle installieren; dann den Speicherort auf der Platte angeben)
     
  8. n-nexX

    n-nexX Forum Newbie

    Dabei seit:
    30.09.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    ja aba das problem ist ja das bei gerätemanager nur ein so genannter "ethernet controller" angezeigt wird...und das ist ja kein wlan oder?
     
  9. #8 Brunolp12, 01.10.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    aha, ja, das kann sein... das ist dann wohl zunächst mal das eigentliche Problem. Jetzt, wo ichs weiss, les ichs auch aus dem Ausgangsposting so geraus. Zuvor hab ich das aber nicht dementsprechend verstanden.

    Hmmm, tauchts unter anderem Namen auf oder kommts garnicht ? Warum kommts garnicht ? Ist die WLan-Karte vllt. nicht aktiv ? (Schalter irgendwo ?) oder defekt ?
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. n-nexX

    n-nexX Forum Newbie

    Dabei seit:
    30.09.2008
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    nein wlan karte hab ich nicht...und schalter ist ist auf on...sonst konnte ich über netzwerk und drahtlosnetzwerk wlan aktivieren wenns nicht austomatisch ging, aba jetz ist kein drahtlosnetzwerk symbol mehr da...und es tauht auch nirgends auf
     
  12. #10 Brunolp12, 01.10.2008
    Zuletzt bearbeitet: 01.10.2008
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    natürlich nicht, wenn das System nicht weiss, dass eine WLan Hardware da wäre...
    Der Platz, an dem Du das Problem suchen musst, ist imho im Bereich Gerätemanager/Treiber, nicht im Bereich Netzwerk/Drahtlosnetzwerk.

    Edit: Falls Du ne Intel-Wlan Karte hast (? check doch mal wenigstens das selbst !), dann kannste die Treiber vielleicht auch als SetUp-Paket (mit exe) bei Intel laden.
     
Thema:

Kein W-Lan

Die Seite wird geladen...

Kein W-Lan - Ähnliche Themen

  1. Nach neu install kein W-Lann mehr

    Nach neu install kein W-Lann mehr: Hallo liebe Gemeinde,ich bin neu hier habe mir dieses Forum ausgesucht weil ich nicht mehr weiterkomme mit meinem Lenovo N500 , sitze nun seit...
  2. Vaio NS W-Lan hat kein signal mehr

    W-Lan hat kein signal mehr: Hallo zusammen, ich hab seit 2 monaten meinen sony vaio und von heute auf morgen habe ich kein internetsignal mehr. wenn ich eine w-lan...
  3. W-Lan Verbindung hergestellt, aber kein Inet

    W-Lan Verbindung hergestellt, aber kein Inet: Hallo, wie im Topic beschrieben, kommt mein laptop zwar an den router ran...verbindet sich also etc. aber kann dabei nicht ins...
  4. HELP! Notebook findet keine W-Lan Geräte mehr und noch 2 Pobleme

    HELP! Notebook findet keine W-Lan Geräte mehr und noch 2 Pobleme: Hi leutz, seit einigen tagen hab ich ein großes und zwei kleinere probleme mit meinem notebook( hp pavilion dv9375eu, Vista Home pre.).......
  5. FAQ: Netzwerkeinrichtung, sicheres W-LAN und Möglichkeiten eines Netzwerkes

    FAQ: Netzwerkeinrichtung, sicheres W-LAN und Möglichkeiten eines Netzwerkes: Das folgende Tutorial beschreibt, wie man das Internet über einen Router an mehren Notebooks oder normalen PCs nutzen kann, wie man das drahtlose...