keine 10MBit Netzwerkkarte installiert...

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von redhead87, 02.11.2007.

  1. #1 redhead87, 02.11.2007
    redhead87

    redhead87 Forum Newbie

    Dabei seit:
    02.11.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    hallo Leute.
    Ich hab mir heute ein Toshiba Satego X200-21D gekauft.
    Vista und sämtliche Programme sowie Treiber sind schon vorinstalliert.
    Ich schalte das Notebook also ein, und es konfiguriert sich so gut wie selber.

    Nun, das Notebook ist wirklich hübsch und so aber ich wusste irgendwie dass das nur die Ruhe vor dem Sturm ist.
    Als ich dann meine AON Speed CD ins Laufwerk gegeben habe und mein internet installieren wollte, kam auf einmal die Fehlermeldung, dass keine 10MBit Netzwerkkarte im System gefunden wurde, bzw. nicht installiert.

    Aber wie ist das möglich? In dem Notebook muss doch eine Netzwerkkarte installiert sein. oder fehlt vllt nur der Treiber? Bitte helft mir, ich will mit dem Gerät auch ins internet. *heul* *flenn* ;)

    lg
    Julia
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schripsi, 02.11.2007
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Ist die CD für Vista geeignet? Sonst gibt's unerklärliche "Phänomene" beim Installationsversuch. Einfach die manuelle Installation wählen. Die Anleitung findet sich auf der CD (muss halt auf Vista übertragen werden, weil ein paar Dialoge anders als bei XP sind) oder im Internet unter www.aon.at nachschlagen. Oder die Hotline unter 0800/100130 bemühen.
     
  4. #3 redhead87, 02.11.2007
    redhead87

    redhead87 Forum Newbie

    Dabei seit:
    02.11.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    naja, die Fehlermeldung tritt erst auf nachdem ich ausgewählt habe, dass ich mit einem Ethernet-Modem verbunden bin.
    Wo denkt ihr liegt das Problem? Meint ihr, dass das Problem bei der AON Cd liegt oder dass wirklich keine Netzwerkkarte installiert ist, bzw. der Treiber dafür?
     
  5. #4 DeltaFox, 02.11.2007
    DeltaFox

    DeltaFox Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    2.809
    Zustimmungen:
    0
    Ort:
    Graz / Austria
    Mein Notebook:
    Sony Vaio FZ11S
    treiber kannst eh in der systemsteuerung gerätemanager nachgucken ob alles installiert ist.

    die aon cd ist sicherlich nicht vista fähig die du hast - einfach auf aon die anleitung für die vista installation runterladen und manuell einrichten - ist alles bebildert und sehr einfach - dauert 10 minuten und es lauft.
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

keine 10MBit Netzwerkkarte installiert...

Die Seite wird geladen...

keine 10MBit Netzwerkkarte installiert... - Ähnliche Themen

  1. Keine Wlan Verbindung möglich

    Keine Wlan Verbindung möglich: Guten Tag, unser toschiba satellite s50 b12u hat aus dem nichts keine w lan Verbindung mehr herstellen können. Daraufhin, haben wir das Laptop...
  2. Vaio (diverse) Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung

    Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung: Hallo. Da ich neu hier im Forum bin hoffe dass Ihr mir helfen könnt. Ich habe mein Sony Vaio VPC CB3S1E eine SSD spendiert. Seit dem bekomme...
  3. ASUS R752LX-T4070H Keine Treiber und extrem langsam

    ASUS R752LX-T4070H Keine Treiber und extrem langsam: Hallo Community, ich habe mir einen neuen Laptop gekauft und habe Probleme mit der Leistung. Am Anfang war mein Lappy extrem schnell, jedoch...
  4. Vaio S wieso gibts für mein vaio modell keinen support

    wieso gibts für mein vaio modell keinen support: ich habe mir 2013 eine 4-stellig Euro teures sony vaio Netbook gekauft Modell SVS151E2AM nun stelle ich fest dass der Sony Vaio Support Europa...
  5. Hilfloses Mädchen hat keine Ahnung von Technik! :D

    Hilfloses Mädchen hat keine Ahnung von Technik! :D: Hallihallo, also erst mal.. Ich hab meinen Nicknamen falsch geschrieben. Eigentlich heiße ich SupersternhaufeN. Aber nicht so wichtig :'D...