Keine .avi dateien unter Vista?

Dieses Thema im Forum "Allgemeine Softwarethemen" wurde erstellt von Stonie, 01.04.2007.

  1. Stonie

    Stonie Forum Benutzer

    Dabei seit:
    28.03.2007
    Beiträge:
    34
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO Fe41Z
    Hey Leute!

    Also, hab einige videos im .avi Format!

    Auf meinem alten Laptop, ohne Probs funktioniert, mit WMP und Winamp, allerdings auf Vista hab ich keine Chance! Spielt mir zwar die audio spur ab, aber kein Bild!

    Kann mir da wer weiterhelfen?

    Grüsse
    STonie
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schripsi, 01.04.2007
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Wie schon oft im Forum erklärt, ist avi kein Dateiformat, sondern ein Container. Welches Format (divx, xvid, mkv ...) verwendet wird ist nicht daraus abzuleiten. Bei dir fehlt der entsprechende Codec, denn du nachinstallieren musst.
    Am besten besorgst du dir ein All-in-One-Codec-Paket, das alle gängigen Codecs enthält, z. B. dieses hier: Klick!
     
  4. bene

    bene Ultimate Member

    Dabei seit:
    16.06.2006
    Beiträge:
    1.136
    Zustimmungen:
    0
    Mein Notebook:
    Inspiron 6400
    <klugscheißermodus>
    mkv ist kein Codec, sondern selbst ein Container für Mediendaten.
    </klugscheißermodus>

    Noch was anderes: ich hatte hier mal Videos als avi vorliegen, die unter WinXP ohne Probleme funktioniert haben. Vista wollte sie nicht abspielen und seitdem macht auch WinXP bei diesen Videos keinen Mucks mehr. Komische Sache. Weiß da vielleicht jemand was?
     
  5. #4 Schripsi, 01.04.2007
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Ups, hast natürlich Recht ... :)
     
  6. Stonie

    Stonie Forum Benutzer

    Dabei seit:
    28.03.2007
    Beiträge:
    34
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO Fe41Z
    Hey Leute!

    Auf jeden Fall habt ihr mir wieder mal Traumhaft geholfen!

    Funktioniert nun alles als gäbs keinen Morgen!

    Bin ja nicht soo der Computer Spezialist, aber durch euch bring ich immer alles zum laufen!

    Danke!

    Grüße
    Chris
     
Thema:

Keine .avi dateien unter Vista?

Die Seite wird geladen...

Keine .avi dateien unter Vista? - Ähnliche Themen

  1. VLC öffnet keine Dateien ?

    VLC öffnet keine Dateien ?: Hi, hab das Problem das mein VLC auf meinen PC (Win7)keine Musik bzw. Videodateien mehr öffnet. Neuinstallation brachte auch kein Erfolg...
  2. Keine Wlan Verbindung möglich

    Keine Wlan Verbindung möglich: Guten Tag, unser toschiba satellite s50 b12u hat aus dem nichts keine w lan Verbindung mehr herstellen können. Daraufhin, haben wir das Laptop...
  3. Vaio (diverse) Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung

    Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung: Hallo. Da ich neu hier im Forum bin hoffe dass Ihr mir helfen könnt. Ich habe mein Sony Vaio VPC CB3S1E eine SSD spendiert. Seit dem bekomme...
  4. ASUS R752LX-T4070H Keine Treiber und extrem langsam

    ASUS R752LX-T4070H Keine Treiber und extrem langsam: Hallo Community, ich habe mir einen neuen Laptop gekauft und habe Probleme mit der Leistung. Am Anfang war mein Lappy extrem schnell, jedoch...
  5. Vaio S wieso gibts für mein vaio modell keinen support

    wieso gibts für mein vaio modell keinen support: ich habe mir 2013 eine 4-stellig Euro teures sony vaio Netbook gekauft Modell SVS151E2AM nun stelle ich fest dass der Sony Vaio Support Europa...