keine installierten Fetsplattenlaufwerke

Dieses Thema im Forum "Hewlett Packard Forum" wurde erstellt von badRata, 18.04.2006.

  1. #1 badRata, 18.04.2006
    badRata

    badRata Forum Newbie

    Dabei seit:
    18.04.2006
    Beiträge:
    1
    Zustimmungen:
    0
    hi
    also ich habe heute eon Pavilion dv 5000 gekauft
    wollte da nun xp prof installieren (die vorinstalliere home version etc läuft super drauf)
    ich lege die prof cd ein lasse neu starten
    das setup lädt die dateien und treiber ein
    nun wollt ich es installieren/partitionen erstelennn und alles was dazugehört aber
    mir wird angezeigt das keine installierten festplatten gefunden wurden
    was soll ich tun??
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schripsi, 18.04.2006
    Schripsi

    Schripsi Ultimate Member

    Dabei seit:
    07.09.2004
    Beiträge:
    6.090
    Zustimmungen:
    0
    Ort:
    midtownVienna.at
    Mein Notebook:
    Acer One A150X (mit UMTS)
    Ich stell mir die Frage - da ich auch beruflich immer wieder damit konfrontiert werde: Warum bloß wollen alle das funktionierende System als erstes gleich plattmachen und Pro draufspielen?

    Solltest du keine Recovery-Medien mitbekommen haben, wäre jetzt jedenfalls der richtige Zeitpunkt, diese zu erstellen. Denn du wirst sicher die Recoverypartition löschen ...

    Woher das Problem kommt, kann ich allerdings leider nicht sagen ... :eek:
     
  4. #3 Wayne, 12.05.2006
    Zuletzt bearbeitet: 12.05.2006
    Wayne

    Wayne Forum Benutzer

    Dabei seit:
    08.09.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Mein Notebook:
    HP nx6125
    Installation von XP pro

    Du brauchst einen Treiber ! Bei der Installation von XP pro wirst Du gefragt, ob Du einen zusätzlichen Treiber installieren willst. Dazu mußt Du dann F6 (?) drücken. Den besagten Treiber benötigst Du und XP pro bei S-ATA oder Raid. Problem ist, daß das Setup von XP pro dabei nur das Laufwerk a: akzeptiert, meine ich jedenfalls. Vielleicht gehts auch mit einer SD-Karte oder so. Wenn nicht, mußt Dir eben ein USB-Floppy irgendwo leihen. Alles klar soweit ? Viel Erfolg noch beim Setup von XP pro. Die Meinung von Schripsi teile ich übrigens so nicht.
    Gruß Wayne
     
Thema:

keine installierten Fetsplattenlaufwerke

Die Seite wird geladen...

keine installierten Fetsplattenlaufwerke - Ähnliche Themen

  1. keine installierten Festplattenlaufwerke - LB S7020

    keine installierten Festplattenlaufwerke - LB S7020: Hallo Leute. Ich bin am verzweifeln und ihr seid meine letzte Hoffnung. Ich habe ein altes Fujitsu Siemens Lifebook bei dem die Festplatte...
  2. Keine Wlan Verbindung möglich

    Keine Wlan Verbindung möglich: Guten Tag, unser toschiba satellite s50 b12u hat aus dem nichts keine w lan Verbindung mehr herstellen können. Daraufhin, haben wir das Laptop...
  3. Vaio (diverse) Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung

    Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung: Hallo. Da ich neu hier im Forum bin hoffe dass Ihr mir helfen könnt. Ich habe mein Sony Vaio VPC CB3S1E eine SSD spendiert. Seit dem bekomme...
  4. ASUS R752LX-T4070H Keine Treiber und extrem langsam

    ASUS R752LX-T4070H Keine Treiber und extrem langsam: Hallo Community, ich habe mir einen neuen Laptop gekauft und habe Probleme mit der Leistung. Am Anfang war mein Lappy extrem schnell, jedoch...
  5. Vaio S wieso gibts für mein vaio modell keinen support

    wieso gibts für mein vaio modell keinen support: ich habe mir 2013 eine 4-stellig Euro teures sony vaio Netbook gekauft Modell SVS151E2AM nun stelle ich fest dass der Sony Vaio Support Europa...