Keine Internetverbindung und Java Probleme

Dieses Thema im Forum "Notebook Technik" wurde erstellt von bluemoon64, 14.02.2008.

  1. #1 bluemoon64, 14.02.2008
    bluemoon64

    bluemoon64 Forum Benutzer

    Dabei seit:
    31.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Ort:
    Hamburg
    Mein Notebook:
    Sony Vaio SVE 1512H6EB
    Hallo,

    ich habe mal zwei Fragen:

    Folgender Sachverhalt:

    1. Ein Lenovo Z60m. Gestern lief das Internet noch. Heute plötzlich nicht mehr. Weder mit WLAN noch direkt mit Kabel. In der Taskleiste sind die Monitore abgebildet und zeigen "eine hervorragende Verbindung" an. Aber man kann keine Seiten aufrufen.
    Reparieren der Verbindung versucht - ging nicht.

    Hat jemand eine Idee, woran das liegen kann? Ein 2. Laptop im Haus läuft ohne Probleme mit WLAN.


    2. Besagtes NB soll über Internet in ein Onlinespiel, das Java benötigt. Aber es kommt jeden Tag wieder die Meldung "Die JAVA Laufzeit Umgebung kann nicht geladen werden". Wenn Java dann deinstalliert und neu runtergeladen wird, geht es für den Tag.

    Auch das ist sehr nervig.

    Es ist das NB meines Sohnes und er ist sehr frustriert (halt typische 16 :rolleyes: ).

    Wäre wirklich froh über jeden Tipp.

    Danke, Maren
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ipanema77, 14.02.2008
    ipanema77

    ipanema77 Ultimate Member

    Dabei seit:
    17.03.2007
    Beiträge:
    1.548
    Zustimmungen:
    0
    Ort:
    111101001101001
    Mein Notebook:
    Samsung X65 Pro Bekumar
  4. #3 bluemoon64, 14.02.2008
    bluemoon64

    bluemoon64 Forum Benutzer

    Dabei seit:
    31.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Ort:
    Hamburg
    Mein Notebook:
    Sony Vaio SVE 1512H6EB
    Hallo,

    das "SUN" habe ich gelöscht. Ob es funktioniert, erfahre ich erst, wenn das IT wieder klappt.

    In DOS:

    wenn ich "ipconfig" eingebe, erhalte ich folgende Infos:

    Ethernetadapter Drahtlose Netzwerkverbindung
    - Verbindungsspezifisches DNS-Suffix
    IP-Adresse: 192.168.0.2
    Subnetzmaske: ......
    Standardgateway: .....

    Ethernetadapter LAN-Verbindung:
    Medienstatus: Es besteht keine Verbindung

    Wenn ich "ipconfig / all" eingebe, wird eine Menge gelistet, aber nicht diese Infos. Statt dessen steht da, "unbekannte oder unvollständige Befehlszeile" und dann eine Menge mögliche Angaben-

    .... Und jetzt ....:confused:

    Maren
     
  5. #4 deuterianus, 14.02.2008
    deuterianus

    deuterianus Ultimate Member

    Dabei seit:
    10.08.2006
    Beiträge:
    1.827
    Zustimmungen:
    0
    Ort:
    bor.nrw.de
    Mein Notebook:
    Dell Latitude E6400
    Und jetzt machst du erstmal das Leerzeichen nach dem Slash weg (richtig ist "ipconfig /all", nicht "ipconfig / all")


    MFG
     
  6. #5 bluemoon64, 14.02.2008
    bluemoon64

    bluemoon64 Forum Benutzer

    Dabei seit:
    31.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Ort:
    Hamburg
    Mein Notebook:
    Sony Vaio SVE 1512H6EB
    OK, habe ich. Dann kommt die gleiche IP-Adresse, wie sie oben steht.

    Und bei dem Eth.Ad. LAN-Verb. steht auch immer noch, dass keine Verbindung besteht.

    Dazu stehen da natürlich noch einige andere Daten.

    Was sagt mir bzw. dir das? Was kann bzw. sollte ich tun?
     
  7. #6 bluemoon64, 15.02.2008
    bluemoon64

    bluemoon64 Forum Benutzer

    Dabei seit:
    31.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Ort:
    Hamburg
    Mein Notebook:
    Sony Vaio SVE 1512H6EB
    Halloooooo ......

    Hat noch jemand einen Tipp, was ich jetzt machen kann/soll?
     
  8. #7 deuterianus, 15.02.2008
    deuterianus

    deuterianus Ultimate Member

    Dabei seit:
    10.08.2006
    Beiträge:
    1.827
    Zustimmungen:
    0
    Ort:
    bor.nrw.de
    Mein Notebook:
    Dell Latitude E6400
    Interessant wäre es jetzt, auch noch zu sehen, was da sonst noch angezeigt wird. Mach am besten einfach einen Screenshot und lade den bei irgendwo einer Bilder-hochlade-Seite hoch. Natürlich solltest du uns dann auch den Link geben ;)


    MFG
     
  9. #8 bluemoon64, 15.02.2008
    bluemoon64

    bluemoon64 Forum Benutzer

    Dabei seit:
    31.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Ort:
    Hamburg
    Mein Notebook:
    Sony Vaio SVE 1512H6EB
    Das könnte etwas schwierig werden, da ich ja mit dem NB keine Internetverbindung bekomme und somit auch nichts hochladen kann.

    Was ist denn noch wichtig? Dann schreibe ich das ab.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 singapore, 15.02.2008
    singapore

    singapore
    Moderator

    Dabei seit:
    27.01.2007
    Beiträge:
    7.433
    Zustimmungen:
    0
    Ort:
    Good Old Germany ;-)
    Mein Notebook:
    IBM ThinkPad T40
    Bei solchen Problemen kann es sinnvoll sein einfach ein Image aus einer Backupsicherung zurückzuspielen (falls vorhanden) oder Windows zu recovern.
    Der Zeitaufwand bei der Fehlersuch übersteigt oft den einer Recovery.
     
  12. #10 bluemoon64, 15.02.2008
    bluemoon64

    bluemoon64 Forum Benutzer

    Dabei seit:
    31.07.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Ort:
    Hamburg
    Mein Notebook:
    Sony Vaio SVE 1512H6EB
    Ich habe es<schon mit Wiederherstellung versucht - sonst immer meine Rettung schlechthin. Aber er fährt zwar runter und wieder hoch aber zeigt hinterher an, es konnte keine Systemwiederherstellung durchgeführt werden. Und das, obwohl dort überall fettgedruckte Daten zu sehen sind.

    Woran kann das liegen?

    Andere Sicherungen gibt es nicht.
     
Thema:

Keine Internetverbindung und Java Probleme

Die Seite wird geladen...

Keine Internetverbindung und Java Probleme - Ähnliche Themen

  1. UMTS Modem findet bei XP keine Internetverbindung mehr

    UMTS Modem findet bei XP keine Internetverbindung mehr: Hallo ihr lieben, ich habe schon wieder ein problem mit meinem LG X120 netbook :confused:. integriertes ericsson umts modem. wenn ich...
  2. Keine Internetverbindung

    Keine Internetverbindung: ---------- dieser ost so eingestelat das er seine jp adresse automctisch bezieht.[#QUOTE] Ist der DHCP Server im Pouter aktiviert2 ----------...
  3. Vaio FW 11ZU - Vista - keine Internetverbindung ueber UMTS-Handy

    11ZU - Vista - keine Internetverbindung ueber UMTS-Handy: Hallo zusammen, ich habe im Moment zum Testen die beiden FW-Modelle 11ZU und 21Z daheim. Auf beiden habe ich das Problem, das ich anders als...
  4. keine Internetverbindung

    keine Internetverbindung: Hallo! Ich hab ein riesiges Problem, und zwar: Ich hab mir ein Notebook gekauft und möchte jetzt mit diesem, einem normalem Modem und AOL...
  5. keine Internetverbindung

    keine Internetverbindung: guten Tag zusammen, als Mac-Umsteiger bin ich noch nicht so ganz fit und wende mich mit folgendem Problem an euch: habe ein MacBook Pro mit...