Latitude Serie Keine Wlan Erkennung des eigenen Netzes

Dieses Thema im Forum "Dell Forum" wurde erstellt von Fake1, 15.09.2012.

  1. Fake1

    Fake1 Forum Newbie

    Dabei seit:
    15.09.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Moin,
    Meine Frage ist diese: Ich haben bei meinem Dell Latitude E6400 ein Problem mit dem Heimnetzwerk, das sich so äußert, das es nach einem Treiberupdate über den Dell Client System Updater das eigene WLan Netzwerk nicht mehr erkannt wird. Das lief zuvor problemlos. (OS Win 7 Ultimate)
    Es werden alle anderen Netzwerke in der Umgebung angezeigt, nur das eigene nicht. Der Netzwerkadapter ist eine Dell Wireless 1510 Wireless-N WLan Mini-Card. Das zurücksetzen des Treibers löst das Problem nur begrenzt, weil bei den Updates immer wieder der neue Treiber installiert wird und die Netzwerkverbindung wieder futsch ist.

    Hat jemand Erfahrungen mit den Problem oder der Abhilfe?
    Ich sage schon mal Danke.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Brunolp12, 15.09.2012
    Zuletzt bearbeitet: 15.09.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Ist die SSID des gewünschten WLans verborgen?
    Sind drahtlose Netzwerkverbindungen eingerichtet, die jedoch nicht hergestellt werden können oder fehlt einfach die Konfiguration des Zugriffs auf dein WLan?
     
  4. Fake1

    Fake1 Forum Newbie

    Dabei seit:
    15.09.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Nein, das ist es nicht. Ich konnte vor den Updates auch auf das WLan Netzwerk
    zugreifen. SSID und MAC Adresse sind am Router angemeldet und die SSID ist auch sichtbar. Das Gerät ist dort ( Fritz Box 7170 Phone) auch entsprechend gelistet. Ein weiterer Läppi greift per WLan ohne weiteres auf das Netzwek zu, also ist es sichtbar, nur für den Neuen eben nicht.:mad:
    Ich würde den Treiber gegen den vorherigen austauschen, was sich über die Windows Wiederherstellung nur so machen lässt, das auch alle anderen Treiber des Downloads von Dell dabei resetet würden. Im Geräte Manager ist die Option leider nicht verfügbar, um das an der WLan Card machen zu können.

    Ich werde nun versuchen, den Vorläufer des Treibers zu downloaden und ihn über den neuen zu istallieren. Ob das gehen wird weiß ich noch nicht.
    Bin für jeden Tip dankbar.
     
  5. #4 Brunolp12, 15.09.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Naja, ich wüsste zwar nicht, daß das normal ist, aber vielleicht muss ja nach Wechsel des Treibers das WLan unter Windows neu eingerichtet werden.

    Daß sich einer verbinden kann, bedeutet nicht, daß das WLan seine SSID raussendet. In dem Punkt solltest du schon die Konfiguration des Routers sicher kennen und keine Schlußolgerungen ziehen, die vielleicht Denkfehler hier rein bringen.

    Nur wenn die Stations- ID (SSID) mitgesendet wird und du sie trotzdem nicht siehst, besteht überhaupt das Problem.
    Ich würde echt einfach nochmal probieren, eine Verbindung einzurichten.
     
  6. Fake1

    Fake1 Forum Newbie

    Dabei seit:
    15.09.2012
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    So, ich habe alle Anregungen von dir umgesetzt. Das brachte aber leider nicht das erhoffte Ergebnis.
    Aber der Ansatz in die falsche Richtung zu denken war hilfreich! Ich habe die Updates von Dell alle wieder rausgeschmissen und dann einzeln nachgeladen und probiert.
    In der Tat war es ein Treiberproblem über das Element - Contacted Smartcard - . Dieses Update erzeugt einen Fehler, weil in der Registrierung etwas beschädigt oder unvollständig ist.
    Erst, nachdem ich dieses Element nicht mehr installiert habe, wurde die Netzwerkverbindung direkt erkannt.
    Das ist natürlich blöde, wenn es daran liegen soll, das ein nicht vorhandener Fingerabdrucksensor dieses Problem generiert, aber nach Deaktivierung der Funktion lief wieder alles glatt.
    Ich berichte ausführlicher, damit jemand anderes mit gleichem Problem hier schnell einen möglichen Lösungsansatz findet.
    In eine andere Richtung denken... da muss man erst mal selbst drauf kommen:).
    Herzlichen Dank für die Hilfe !
     
  7. #6 Brunolp12, 16.09.2012
    Brunolp12

    Brunolp12
    Moderator

    Dabei seit:
    06.11.2006
    Beiträge:
    11.497
    Zustimmungen:
    0
    Ort:
    Mittelfranken
    Mein Notebook:
    Thinkpad SL510 & iBrett
    Schade, daß ich nicht richtig lag.
    Aber wenigstens gehts jetzt und das Forum hat ein Stück "Inspiration" geliefert.

    Danke für die Rückmeldung.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Keine Wlan Erkennung des eigenen Netzes
Besucher kamen mit folgenden Suchen
  1. latitude e6400 bing keine rückmeldung

    ,
  2. dell latitude e6400 wlan funktioniert nicht mehr

    ,
  3. dell wireless 1510 wireless-n wlan mini-card funktioniert nicht

    ,
  4. dell latitude e6400 wlan schalter,
  5. dell latitude e6400 erkennt wlan nicht mehr,
  6. wlan einrichten dell latitude e6400,
  7. dell latitude e6400 wlan ,
  8. dell latitude e6400 wlan aktivieren,
  9. dell wireless 1510 wireless-n wlan mini-card lässt sich nicht aktivieren
Die Seite wird geladen...

Keine Wlan Erkennung des eigenen Netzes - Ähnliche Themen

  1. Keine Wlan Verbindung möglich

    Keine Wlan Verbindung möglich: Guten Tag, unser toschiba satellite s50 b12u hat aus dem nichts keine w lan Verbindung mehr herstellen können. Daraufhin, haben wir das Laptop...
  2. Keine Treiber-CD - finde den richtigen WLAN Kartentreiber nicht.

    Keine Treiber-CD - finde den richtigen WLAN Kartentreiber nicht.: Hallo Leute, Ich habe von einem Bekannten einen alten Laptop bekommen, welchen er wiederum von einem Arbeitskollegen erhalten hat. Jetzt wollte...
  3. X7BJN - Keine WLAN-Verbindung mehr

    X7BJN - Keine WLAN-Verbindung mehr: Hallo zusammen, ich habe seit einiger Zeit ein Problem mit meinem Asus Laptop und weiß ehrlich gesagt nicht mehr weiter. Ich hoffe, dass einer...
  4. Vaio FZ keine WLAN Verbindung

    keine WLAN Verbindung: Hey Leute, hab gestern mein Laptop aus der Reparatur bekommen, soweit so gut. Wlan ist an, erkennt auch meine Box, bloß wenn ich auf verbinden...
  5. Asus X71Tp 7S015C findet keine WLAN-Netze mehr.

    Asus X71Tp 7S015C findet keine WLAN-Netze mehr.: Hallo zusammen, ich habe ein kleines Problem mit meinem Asus X71Tp 7S015C Notebook und zwar finde ich seit heute morgen keine WLAN-Netze mehr,...