Keine WLan-Erkennung!

Dieses Thema im Forum "Notebook Technik" wurde erstellt von Nici14, 15.08.2010.

  1. Nici14

    Nici14 Forum Benutzer

    Dabei seit:
    15.08.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    HP Pavillion TX1000
    Hei!

    Ich bin im Besitz eines HP Pavillion tx1000. Bis vor kurzem hat noch alles funktioniert: Immer beim Einschalten hat sich WLan & Bluetoth automatisch eingeschaltet (WLan Schalter war blau = eingeschaltet) & wenn ich den Schalter abgedreht habe war beides ausgeschaltet. Umgekehrt war beides eingeschaltet ;]
    Von einem auf den anderen Tag schaltete ich meinen Laptop ein & habe keinen Internetempfang (wir haben Drahtlos). Ich sehe dass zwar der Schalter Blau ist, jedoch beim EIN bzw. AUSCHALTEN sich immer nur Bluetoth ein/auschält.
    Gehe ich auf Gerätemanager wird nur Bluetoth angezeigt.

    Was tun?!

    lg​
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mad-Dan, 15.08.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Installiere mal den Treiber für deine W-lan hardware neu.
    Evtl. hat der sich selber abgeschossen, das kann schonmal passieren.
    :D
     
  4. Nici14

    Nici14 Forum Benutzer

    Dabei seit:
    15.08.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    HP Pavillion TX1000
    Das haben wir schon versucht, und zwar mit folgendem:

    klick

    Hat aber leider nicht geklappt - immernoch keine Erkennung. Es steht nichtmal irgendwo "WLAN deaktiviert" oder so ..

    Bin über jede Hilfe dankbar!
     
  5. #4 Mad-Dan, 15.08.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Mit der exe. kann ich nichts anfangen!
    Welchen W-Lan chip hat das gerät?
     
  6. F-rouz

    F-rouz Ultimate Member

    Dabei seit:
    28.06.2006
    Beiträge:
    2.484
    Zustimmungen:
    0
    Ort:
    Bayern, Deutschland
    Mein Notebook:
    Sony Vaio VPC-Z12
    Ist der WLAN-Treiber laut Gerätemanager noch korrekt installiert und das Gerät betriebsbereit oder gibt es bereits dort Probleme?
     
  7. #6 Nici14, 15.08.2010
    Zuletzt bearbeitet: 15.08.2010
    Nici14

    Nici14 Forum Benutzer

    Dabei seit:
    15.08.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    HP Pavillion TX1000
    Bin leider nicht der PC-Profi, alles was mit PC zu tun hat übergebe ich meinem Bruder der sich da auskennt - doch bei meinem jetzigen Problem gehen sogar ihm die Tipps aus ..

    Deswegen: Wo sehe ich denn den W-LAN Chip bzw. kann das nachlesen?

    Habe leider den Treiber nurnoch in der Downloadliste &' kann nicht nachsehen welchen Treiber ich genau installiert habe. Ich denke aber es war dieser ;)

    Ich bin echt planlos! Hab schon Stress mit meinen Eltern weil diese meinten der ganze PC wär jz Schrott oO &' ich bräuchte den Laptop aber weil ich auf ein Internat gehe & sonst kein Internet habe ;[

    Deswegen bin ich euch wirklich seeehr dankbar falls ihr es lösen könnt :)

    lg

    P.S: Auf dem Laptop läuft Windows Vista.
    P.S.S: Wo finde ich denn im Gerätemanager WLAN? Wenn dann ist es nur in einer Unterkategorie, denn jetzt direkt sehe ich keinen WLAN ...
     
  8. F-rouz

    F-rouz Ultimate Member

    Dabei seit:
    28.06.2006
    Beiträge:
    2.484
    Zustimmungen:
    0
    Ort:
    Bayern, Deutschland
    Mein Notebook:
    Sony Vaio VPC-Z12
    Der Wlan-Chip sollte im Gerätemanager unter Netzwerkadapter auftauchen:

    [​IMG]


    Vermutlich heißt er bei deinem Notebook anders. Wenn du dir nicht sicher bist, welcher der Netzwerkadapter dein WLAN ist, kannst du auch sämtliche Namen hier posten, dann kann ich dir sagen welcher es ist.
    Normalerweise sollte Windows für den Wlan-Adapter ohne Probleme einen Treiber über das Autoupdate finden, funktioniert über Rechtsklick auf den Eintrag im Gerätemanger --> Treibersoftware aktualisieren --> Automatisch nach aktueller Treibersoftware suchen.
    Wenn du sichergehen willst, dass es nicht an einem fehlerhaften Treiber liegt, deinstalliere den bisher installierten Treiber zuvor (geht auch über einen Rechtsklick auf den Eintrag im Gerätemanager) und lasse dann den Treiber vom Autoupdate neu installieren. Wenn es dabei keine Fehlermeldungen gibt sollte der Treiber passen und korrekt installiert sein.
     
  9. Nici14

    Nici14 Forum Benutzer

    Dabei seit:
    15.08.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    HP Pavillion TX1000
    Okey, damit liegt das nächste Problem an. Klicke ich auf Netzwerkadapter tauchen nur Bluetooth Geräte auf:

    Bluetooth Gerät (PAN)
    Bluetooth Gerät (RFCOMM-Protokoll-TDI)
    NVIDA nForce-Netzwerkcontroller

    Das war alles :( Demnach kann ich auch nicht checken ob alles passt xD
    Ich hab echt 0 Plan wie das passieren konnte .. Ich hatte einmal kurz die Testversion von Linux oben (10 Minuten oder so) aber das kann nicht mit dem zusammenhängen denk ich mal ..

    LG
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. F-rouz

    F-rouz Ultimate Member

    Dabei seit:
    28.06.2006
    Beiträge:
    2.484
    Zustimmungen:
    0
    Ort:
    Bayern, Deutschland
    Mein Notebook:
    Sony Vaio VPC-Z12
    Probiere mal was passiert, wenn du im Gerätemanager auf "nach geänderter Hardware suchen" klickst - das ist der Button rechts oben in der Menüleiste.
    Edit: Und gehe sicher, dass du das WLAN nicht über den Hardwareschalter ausgeschaltet hast, sonst kann Windows nämlich nichts finden.
     
  12. Nici14

    Nici14 Forum Benutzer

    Dabei seit:
    15.08.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    HP Pavillion TX1000
    .. Dann ladet sich der Gerätemanager nochmal. Also ich seh haargenau das gleiche wie vorher xD
    EDIT: Meinst du über den Schalter? Nein der ist blau & Bluetooth ist aktiv ;]
     
Thema: Keine WLan-Erkennung!
Besucher kamen mit folgenden Suchen
  1. Drahtlos erkennung

    ,
  2. wlan erkennungsprogramm für laptop

    ,
  3. wlan keine erkennung

    ,
  4. hp pavilion tx1000 wlan einschalten
Die Seite wird geladen...

Keine WLan-Erkennung! - Ähnliche Themen

  1. Keine Wlan Verbindung möglich

    Keine Wlan Verbindung möglich: Guten Tag, unser toschiba satellite s50 b12u hat aus dem nichts keine w lan Verbindung mehr herstellen können. Daraufhin, haben wir das Laptop...
  2. Vaio (diverse) Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung

    Sony Vaio VPC CB3S1E keine Tastaturbeleuchtung: Hallo. Da ich neu hier im Forum bin hoffe dass Ihr mir helfen könnt. Ich habe mein Sony Vaio VPC CB3S1E eine SSD spendiert. Seit dem bekomme...
  3. ASUS R752LX-T4070H Keine Treiber und extrem langsam

    ASUS R752LX-T4070H Keine Treiber und extrem langsam: Hallo Community, ich habe mir einen neuen Laptop gekauft und habe Probleme mit der Leistung. Am Anfang war mein Lappy extrem schnell, jedoch...
  4. Vaio S wieso gibts für mein vaio modell keinen support

    wieso gibts für mein vaio modell keinen support: ich habe mir 2013 eine 4-stellig Euro teures sony vaio Netbook gekauft Modell SVS151E2AM nun stelle ich fest dass der Sony Vaio Support Europa...
  5. Hilfloses Mädchen hat keine Ahnung von Technik! :D

    Hilfloses Mädchen hat keine Ahnung von Technik! :D: Hallihallo, also erst mal.. Ich hab meinen Nicknamen falsch geschrieben. Eigentlich heiße ich SupersternhaufeN. Aber nicht so wichtig :'D...