LAN Vebindung plötzlich gestört

Dieses Thema im Forum "Samsung Forum" wurde erstellt von axelf, 02.08.2005.

  1. axelf

    axelf Forum Benutzer

    Dabei seit:
    01.07.2005
    Beiträge:
    25
    Zustimmungen:
    0
    10594

    Hi,

    nachdem ich mein x20 in der Version V jetzt eine Woche habe taucht das erste Problem auf. Könnt ihr mir bitte helfen?

    Die Vebindung zum Internet über einen Anschluss im Studentenwohnheim, also eine feste IP, ist langsam bis gar keine Reaktion. Emails kann ich mit Outlook abfragen, jedoch im Internetexplorer tut sich kaum etwas, d.h. der Ladebalken läuft und läuft und läuft...

    Am Anschluss liegt es nicht, das hab ich mit meinem Desktop getestet, da funktioniert alles fehlerfrei. Das Problem trat ganz plötzlich auf. Kurz zuvor hatte ich die aktuellen Display sowie Chipset Driver von Intel installiert. Ich meine, danach ging aber noch alles. Dann hab ich noch Winamp installiert, irgendwann danach ist das Problem aufgetreten.

    Weiß jemand eine Lösung? Eine ältere Version der Treiber wieder aufspielen? Ich hab als Firewall Kerio laufen, da aber nichts umkonfiguriert. Und wenn es daran liegen sollte müsste ja eigentlich der gesamte Traffic ausfallen.

    Könnt ihr mir helfen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ditho

    Ditho Forum Newbie

    Dabei seit:
    02.08.2005
    Beiträge:
    1
    Zustimmungen:
    0
    10602

    Hallo,

    schau doch mal nach, ob es nicht vielleicht doch am Anschluß liegen könnte.
    Ich wohne auch in einem Studentenwohnheim, und wir haben auch alle statische IPs.
    Allerdings werden die Mac-Adressen der Rechner registriert, so daß man nicht einfach einen anderen Rechner an den Anschluß anhängen kann. Gibt es vielleicht bei Euch eine ähnliche Regelung?

    Oder schau mal nach, ob Du vielleicht bei Deiner Firewall den Port 80 grundsätzlich gesperrt hast.
    Winamp versucht glaube ich nach der Installation zu dem Port zu verbinden, um irgendeine Seite zu laden.
    Wenn Du das nach der Installation von Winamp grundsätzlich verboten hast, dann kann der Internet Explorer auch keine http-Seiten laden.

    Funktioniert denn das Laden einer https-Seite?

    Grüße,
    Ditho
    _____

    Samsung X20 XVM 1600 III

    editiert von: Ditho, 02.08.2005, 12:34 Uhr
     
  4. axelf

    axelf Forum Benutzer

    Dabei seit:
    01.07.2005
    Beiträge:
    25
    Zustimmungen:
    0
    10605

    Zum Anschluss: Das mit den Mac Adressen ist richtig, habe daher extra eine zweite frei schalten lassen und der Anschluss hat ja auch eine Zeit lang ohne Probleme mit dem Notebook funktioniert. Bis vor kurzem eben.

    Ich kann ja auch z.T. Seiten aufrufen, nur dauert es eben etwa eine Minute, bis beispielsweise Google.de geladen ist.

    Am Kabel liegt es nicht, das hab ich getestet. Auch der LAN Adapter ist wohl in Ordnung, denn zu meinem Desktop kann ich Daten schieben und abholen. Nur zum Internet hin tritt das beschriebene Problem auf. Die Firewall ist auch nicht schuld, diese abschalten bringt keine Geschwindigkeit. Das Problem tritt ebenso bei https auf. Kerio zeigt Geschwindigkeiten unter 1KB/s an.

    Werde mich wohl noch mal bei der Technik erkundigen, ob bei denen ein Fehler wg. zweiter Mac Adresse aufgetreten ist.
     
  5. axelf

    axelf Forum Benutzer

    Dabei seit:
    01.07.2005
    Beiträge:
    25
    Zustimmungen:
    0
    10607

    So, nachdem ich die IP nochmal neu eingetragen habe funktioniert plötzlich wieder alles. Mal abwarten, ob das Problem nochmal auftritt. Ansonsten ist es ja schön, dass es so schnell verschwunden ist, wie es auftrat.

    Trotzdem danke für die Vorschläge,

    bis demnächst!
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

LAN Vebindung plötzlich gestört

Die Seite wird geladen...

LAN Vebindung plötzlich gestört - Ähnliche Themen

  1. Galaxys werden von Windows an USB-Ports plötzlich nicht mehr erkannt

    Galaxys werden von Windows an USB-Ports plötzlich nicht mehr erkannt: Hi, ich habe das mal bei Samsung allgemein gepostet, da das Problem wohl bei vielen Galaxy-Modellen vorkommt: Ich konnte jahrelang verschiedene...
  2. Fujitsu Livebook AH 530 Display plötzlich dunkel

    Fujitsu Livebook AH 530 Display plötzlich dunkel: Hallo liebes Forum, bei dem obigen Notebook ist während des Betriebszustandes beim Schreiben eines Briefes plötzlich das Display Dunkel...
  3. Notebook plötzlich schwarzer Bildschirm

    Notebook plötzlich schwarzer Bildschirm: Es ist ein MSI VR610x und läuft mit Win7. Nach einer Weile im Betrieb, reagiert plötzlich die Maus nicht mehr, und nach 2-3 Sekunden wird der...
  4. ProBook 650: plötzlich kein Audiodevice mehr vorhanden

    ProBook 650: plötzlich kein Audiodevice mehr vorhanden: Hallo zusammen! ich habe letzte Woche für einen Bekannten ein ProBook 650 in Betrieb genommen (Windows 7 Prof) und diverse Software installiert...
  5. Asus G53JW-IX159V Lüfter schalten plötzlich auf volle Leistung

    Asus G53JW-IX159V Lüfter schalten plötzlich auf volle Leistung: Hallo, wie schon im Titel beschrieben kommt es seit 3 Tagen ab und zu vor das meine Lüfter einfach so auf volle Leistung schalten, was sehr...