Laptop nach funken keine Ladefunktion mehr

Dieses Thema im Forum "Hewlett Packard Forum" wurde erstellt von djblackpearl, 22.07.2013.

  1. #1 djblackpearl, 22.07.2013
    djblackpearl

    djblackpearl Forum Newbie

    Dabei seit:
    22.07.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo ihr wissenden,

    ich habe gestern vergeblich nach einem Treiber für meine Wlan Karte gesucht,
    nachdem alle versuche ins Wasser gefallen waren hab ich die Karte ausgebaut um zu schauen welchen Chip sie hat.
    Als ich sie wieder eingebaut habe ist eins der Anschlusskabeln der Karte versehentlich mit dem Metallkopf an die Kontakte des Akkus gekommen und es hat kurz gefunkt, dabei ist mir mit Schrecken aufgefallen das ich das Ladekabel noch dran hatte(was ich normalerweise immer abziehe).
    Der Laptop läuft ohne Probleme bis auf die Tatsache das er nicht mehr geladen wird. Ist das Netzteil defekt (schutzdiode o.ä.)???
    Oder kann ich das Board nun wegschmeißen???

    MFG Robby
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 4eversr, 22.07.2013
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    War der Laptop-Akku zu diesem Zeitpunkt auch noch drin ????

    Wenn ja, hat es vielleicht den Akku selbst erwischt.

    Wenn nicht, dann ist vermutlich die Ladeelektronik auf dem Mainboard wegen Kurzschluss schrott. = Mainboardschaden, wie du schon selbst erkannt hast.
     
  4. kbon

    kbon Ultimate Member

    Dabei seit:
    08.01.2009
    Beiträge:
    1.720
    Zustimmungen:
    0
    Mein Notebook:
    Vaio SR21M/S > MacBook 5.1
    Obs am Netzteil liegt kann man eigentlich relativ einfach testen. Entweder mit einem Multimeter testen, oder (weil nicht jeder ein Multimeter besitzt ^^) einfach Akku raus, Netzteil anschließen und schauen obs läuft.

    Ich vermute jedoch, dass einfach eine Leitung auf der Platine durch ist. Sollte es so sein, könnte man es (wenn man löten kann) leicht überbrücken.
     
  5. #4 djblackpearl, 23.07.2013
    djblackpearl

    djblackpearl Forum Newbie

    Dabei seit:
    22.07.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo und danke für die schnelle Antwort,

    der Akku war drin als das passiert ist allerdings läuft das Notebook mit Akku ohne Probleme, lediglich das laden vom Akku geht nicht mehr.

    Das mit dem Löte ist keine schlechte Idee, aber was ist wenns einen der vorwiederstände gebraten hat???
     
  6. #5 4eversr, 23.07.2013
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Mhhh, also könnte auch der Akku selbst beschädigt worden sein, so dass sich dieser nicht mehr laden lässt. Schließlich hast du sozusagen Pins am Akku selbst kurzgeschlossen.
     
  7. kbon

    kbon Ultimate Member

    Dabei seit:
    08.01.2009
    Beiträge:
    1.720
    Zustimmungen:
    0
    Mein Notebook:
    Vaio SR21M/S > MacBook 5.1
    ok, also es läuft mit Akku, als auch mit Netzteil, nur geladen wird nicht.
    Je nach dem ob der Akku auch Elektronik hat, könnte dort die Ursache liegen. Wenns nur Ladezellen sind, dürfte da alles in Ordnung sein (jedoch nicht garantiert).

    Obs da Vorwiederstände gibt oder nicht, und ob die durch sind müsstest du dann selbst überprüfen. Wenn du Löten als Option siehst, bist du offenbar nicht ganz ungeschickt :) Also, Gerät öffnen, Leitungen nachverfolgen und mit Multimeter checken. Wenn unterwegs Widerstände auftreteten, kannst du die mit dem Multimeter auch checken. Über den Farbcode auf den Widerständen kannst du den Soll-Widerstand berechnen.
     
  8. #7 djblackpearl, 23.07.2013
    djblackpearl

    djblackpearl Forum Newbie

    Dabei seit:
    22.07.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    ich glaube bei dem ganzen Wirrwarr hab ich etwas falsch ausgedrückt.
    Also der Laptop läuft im Akkubetrieb ohne Probleme, sobald ich den Akku entferne und nur das Netzteil dran habe geht nix mehr.
    Daher auch keine Ladefunktion.

    Ich werde das Gerät nochmals öffnen und schauen ob an den Leiterbahnen etwas durch ist und melde mich nochmals.

    MFG Robby
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 djblackpearl, 23.07.2013
    Zuletzt bearbeitet: 23.07.2013
    djblackpearl

    djblackpearl Forum Newbie

    Dabei seit:
    22.07.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Fehler gefunden!!!

    Hallöchen,

    also ich hab das Notebook nochmals geöffnet und das Mainboard raus genommen, auf den ersten Blick sieht an der Anschluss Buchse vom Akku alles okay aus bis auf die Tatsache das die Pins vom Anschluss so in der Halterung liegen das ich auf keinen fall mit dem Kabel da dran gekommen sein kann. nach näherem hinsehen sind mir die wiederstände die vor dem Anschluss liegen aufgefallen (siehe Bild im Anhang).
    Ich denke das Thema hat sich erledigt da ich mehrere von diesen Wiederständen erwischt habe und nicht in besitz eines Feinlötkolben bin.
    Das heißt wohl entweder neues Board oder einschicken oder hat jemand noch eine andere Idee???

    MFG Robby


    Beitrag BITTE LÖSCHEN!!!
     

    Anhänge:

  11. #9 djblackpearl, 23.07.2013
    djblackpearl

    djblackpearl Forum Newbie

    Dabei seit:
    22.07.2013
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallöchen,

    also ich hab das Notebook nochmals geöffnet und das Mainboard raus genommen, auf den ersten Blick sieht an der Anschluss Buchse vom Akku alles okay aus bis auf die Tatsache das die Pins vom Anschluss so in der Halterung liegen das ich auf keinen fall mit dem Kabel da dran gekommen sein kann. nach näherem hinsehen sind mir die wiederstände die vor dem Anschluss liegen aufgefallen (siehe Bild im Anhang).
    Ich denke das Thema hat sich erledigt da ich mehrere von diesen Wiederständen erwischt habe und nicht in besitz eines Feinlötkolben bin.
    Das heißt wohl entweder neues Board oder einschicken oder hat jemand noch eine andere Idee???

    MFG Robby
     

    Anhänge:

Thema: Laptop nach funken keine Ladefunktion mehr
Besucher kamen mit folgenden Suchen
  1. laptop akku funken

    ,
  2. n76vz akku lässt sich nicht entfernen

Die Seite wird geladen...

Laptop nach funken keine Ladefunktion mehr - Ähnliche Themen

  1. np900x3e laptop- Festplatte wieder unpartitioniert nach erfolgreich Installation???

    np900x3e laptop- Festplatte wieder unpartitioniert nach erfolgreich Installation???: Hallo zusammen, ich habe von einem Freund einen Samsung Laptop np900x3e mit der besonderheit, dass hier eine msata Festplatte verbaut ist....
  2. laptop nach festplatte formatierung

    laptop nach festplatte formatierung: hay leute ich bedanke mich jetz schonmal hab ein problem und zwar hab ich meinen ASUS X77VG TY056V komplett formatiert nun geht garnichts mehr...
  3. Laptop bootet nach Samsung Logo nicht

    Laptop bootet nach Samsung Logo nicht: Hallo! Ich habe von meinem Opa einen Samsung Laptop (Modell: NP350E7C-S09DE) bekommen. Der hatte Windows 7 Professional. Ich habe diesen dann...
  4. Suche nach einem leichten Laptop mit gutem Display über 13,3 Zoll

    Suche nach einem leichten Laptop mit gutem Display über 13,3 Zoll: Zuerst einmal herzlichen Dank für Eure Arbeit und dass Ihr Euer Wissen für Andere wie mich zur Verfügung stellt!!!! Ich selber habe aktuell...
  5. Bitte helft mir bei der Suche nach einem Laptop für meinen alten Herren :)

    Bitte helft mir bei der Suche nach einem Laptop für meinen alten Herren :): Einen schönen Abend allen miteinander. Ich suche für meinen Vater ein neues Notebook. Da ich in diesem Forum schon viel gelesen habe und auch...