Latitude 6410 Displayport / HDMI - Bild & Ton Problem

Dieses Thema im Forum "Dell Forum" wurde erstellt von FloDerErste, 03.09.2010.

  1. #1 FloDerErste, 03.09.2010
    FloDerErste

    FloDerErste Forum Benutzer

    Dabei seit:
    30.01.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    TZ31 WN/B
    Grüße euch!

    Um mein 6410er Latitude (Windows 7 32bit) mit meinem AV Receiver (Yamaha RX-V 863) und damit dem LCD TV zu verbinden, habe ich mir bei Amazon ein 15m langes HDMI Kabel sowie einen Displayport-HDMI (als auch einen DVI-HDMI Adapter) gekauft und an den DP Anschluss der Dockingstation angeschlossen.

    Beim ersten Versuch mit dem DP-HDMI Adapter und dem HDMI Kabel lief alles glatt: Sofort perfektes Bild in FullHD über den Receiver auf dem TV und kristallklarer Mehrkanalsound auf den Boxen. Perfekt!
    Das LCD Display wurde als zweiter Monitor erkannt, die Soundausgabe konnte über die Systemsteuerung auf den Receiver umgeleitet werden, welcher als Audiogerät erkannt wurde.

    Dann gingen die Probleme los: Nach dem nächsten Neustart auf ein mal kein Sound mehr. In der Systemsteuerung wird der Receiver erkannt, sogar der Pegel ist erkennbar, aber beim Receiver kommt nichts an. Bild ist dafür nach wie vor perfekt.
    Auch mehrere Neustarts, An-/Abstecken, Ein-/Ausschalten des Receivers brachten keine Abhilfe.
    Zwischendurch wurde dann auch mal gar nichts mehr erkannt, also kam auch kein Bild mehr (kam aber kaum vor).
    Dafür dann aber auch einmal bei Einschalten des Receivers bei laufendem Rechner Bild und Ton wieder perfekt da!

    Zwischen "Gar nichts erkannt" (selten), "Nur Bild" und "Bild und Ton da" ist also alles dabei. Mal funktioniert es, mal nicht. Wenn es funktioniert aber stets in bester Qualität. In keinster Weise reproduzierbar.
    Genau gleiches Verhalten auch beim DVI-DP Adapter.

    Hat jemand ähnliche Erfahrungen gemacht oder eine Idee zur Lösung?


    Danke euch!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 FloDerErste, 04.09.2010
    FloDerErste

    FloDerErste Forum Benutzer

    Dabei seit:
    30.01.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    TZ31 WN/B
    Update:
    Versuchshalber den DP Port am Notebook direkt (nicht an der Dockingstation) ausprobiert und mit Adapter direkt an den Receiver angeschlossen, wobei das Notebook im Akkubetrieb war. Sowohl mit einem 1m als auch mit dem 15m langen Kabel funktionierte es perfekt!

    Ich vermute daher, dass das Problem mit einer Massenschleife zusammenhängen könnte. Diese tritt bei Analog Audio deutlich zutage und lässt sich mit einem Masseentkoppler einfach beheben.

    Wie könnte diesem Problem bei HDMI beigekommen werden?
     
  4. #3 FloDerErste, 04.09.2010
    FloDerErste

    FloDerErste Forum Benutzer

    Dabei seit:
    30.01.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    TZ31 WN/B
    Update:
    Versucht, die potentielle Massenschleife zu beheben und Dockingstation per Verlängerungskabel an den selben Stromkreis wie den Receiver angeschlossen, alle anderen Verbindungen (USB, usw.) gekappt. Leider ohne Erfolg.

    Dann noch mal direkt an den DP Anschluss am Notebook angeschlossen (auf Batterie): Funktionierte sofort!

    Hat jemand eine Idee, wie ich das auch über die Dockingstation zum Laufen bekommen könnte?
     
  5. welt

    welt Forum Freak

    Dabei seit:
    26.06.2006
    Beiträge:
    85
    Zustimmungen:
    0
    Ort:
    Kassel
    Mein Notebook:
    Dell Inspiron 6400
    Ich kann dir leider nicht weiterhelfen, habe nämlich selber Probleme..

    Magst du kurz schreiben, welchen DisplayPort - HDMI Adapter du verwendest? Mit meinem Adapter (8€ ebay) bekomme ich nämlich keine Verbindung zum Fernseher, der wird einfach nicht erkannt.
     
  6. #5 FloDerErste, 05.09.2010
    FloDerErste

    FloDerErste Forum Benutzer

    Dabei seit:
    30.01.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    TZ31 WN/B
    Ich verwende den "Delock Adapter Displayport zu HDMI 20cm" von Amazon.
    Das Problem scheint weder am Adapter, noch am Kabel zu liegen, da bei direktem Anschluss an den DP des Notebooks, ohne Dockingstation, alles funktioniert.
     
  7. #6 speckles, 26.09.2010
    speckles

    speckles Forum Benutzer

    Dabei seit:
    24.02.2010
    Beiträge:
    16
    Zustimmungen:
    0
    Mein Notebook:
    Latitude E6400 (zum Verkauf)
    Hallo ihr beiden,

    ich stehe noch nicht ganz vor dem Problem, allerdings könnnte es darauf hinauslaufen.

    Ich möchte mein Notebook ebenfalls mit dem TV verbinden. Hatte dazu auch schon bei amazon geschaut. Einerseits gibt es ja direkt Kabel von

    Display-Port <--> HDMI
    anderseits
    Display-Port <--> Adapter <--> HDMI

    Ich habe bedenken bei der Adapterversion, schließlich ist es wieder eine Fehlerquelle bzw. Qualitätsverlust. Könnt ihr mich da beruhigen oder ist wirklich ein Qualitätsverlust spürbar?
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 FloDerErste, 26.09.2010
    FloDerErste

    FloDerErste Forum Benutzer

    Dabei seit:
    30.01.2010
    Beiträge:
    11
    Zustimmungen:
    0
    Mein Notebook:
    TZ31 WN/B
    Servus!

    Ich hatte ja einen DP -> HDMI Adapter sowie 15m HDMI Kabel in Verwendung.
    Sofern die Verbindung funktioniert hat, waren Bild und Ton stets 1a. Absolut top.

    Da ich die Fehlerursache allerdings nicht eingrenzen konnte, habe ich mich entschlossen, beide Teile wieder zurückzusenden.
     
  10. welt

    welt Forum Freak

    Dabei seit:
    26.06.2006
    Beiträge:
    85
    Zustimmungen:
    0
    Ort:
    Kassel
    Mein Notebook:
    Dell Inspiron 6400
    Qualitätsverlust wirst du nicht haben, ist ja digital.
    Was sein kann ist eben, dass der Adapter nicht funktioniert. Wie bei mir.
    Das Problem ist halt, DP-HDMI Kabel sind echt sauteuer, da kosten 5m schon soviel wie ein Adapter + 5m HDMI Kabel.

    Ich hab mir bisher noch keinen anderen Adapter gekauft (20€ für den Delock), weil ich es eigentlich nicht benötige und für ne Spielerei ists mir im Moment zu teuer.
     
Thema: Latitude 6410 Displayport / HDMI - Bild & Ton Problem
Besucher kamen mit folgenden Suchen
  1. dell displayport ton

    ,
  2. dell latitude e6400 dvi port sound

    ,
  3. dell latitude e6400 an fernseher anschließen

    ,
  4. displayport auf hdmi adapter dell 6410
Die Seite wird geladen...

Latitude 6410 Displayport / HDMI - Bild & Ton Problem - Ähnliche Themen

  1. DELL Latitude 6410 (refrubished)

    DELL Latitude 6410 (refrubished): MOIN, scheinbar hat man mich beschi...sen, gekauft vor 1 1/2 Jahren, nach dem Tod meiner Frau sind leider auch einige schriftliche Unterlagen...
  2. [V] Latitude E6400/E6410, E6500/E6510 HDD Caddy

    [V] Latitude E6400/E6410, E6500/E6510 HDD Caddy: [Erledigt!] Latitude E6400/E6410, E6500/E6510 HDD Caddy Hallo, ich habe mir ein HDD Caddy gekauft für mein Latitude E4300, das leider nicht...
  3. Latitude Serie Der große Latitude E6410 Diskussionsthread

    Der große Latitude E6410 Diskussionsthread: Irgendwie scheint das Forum hier ja tot zu sein, oder wie kann es sein, dass ich keinen Thread über das E6410 gefunden habe? Ist ja schon eine...
  4. Unterschied Latitude E6410/5410

    Unterschied Latitude E6410/5410: Guten Abend Community, habt ihr eine Ahnung worin sich die beiden Notebooks Dell Latitude E6410 und Dell Latitude E5410 unterscheiden?...
  5. Dell Latitude E6410 - "Numpad" Fn + F4

    Dell Latitude E6410 - "Numpad" Fn + F4: Hi, ich wollte heute mal das Funktionstasten-Numpad benutzen. Also betätigte ich Fn + F4. Die [Num] Kontrollleucht ging blau an. Sobald ich...