Lenovo 3000 N500 bootet nicht

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von hussi, 09.02.2009.

  1. hussi

    hussi Forum Newbie

    Dabei seit:
    09.02.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi Leute,

    ich habe hier ein neues mit Linux gekauft. Hardwareluxx Preisvergleich - die günstigsten Hardware-Preise im Netz

    Nun, wenn ich es anschalte erscheint erst der normale "Lenovo Startbildschirm", danach jedoch kommt folgende Meldung:

    PXE-E61, Media test failure, check cable
    PXE-M0F, Exiting Broadcom PXE ROM.

    Die Meldung wiederholt sich ständig.. Hab Xp Cd reingelegt und versucht zu installieren doch die Meldung kommt immer wieder

    Bitte um Hilfe

    mfg

    hussi
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ratznvogl, 09.02.2009
    ratznvogl

    ratznvogl Forum Benutzer

    Dabei seit:
    09.07.2007
    Beiträge:
    26
    Zustimmungen:
    0
    Mein Notebook:
    Samsung NP-410B2B-HZ1
    Schau mal im BIOS nach. Startreihenfolge auf 1. CD/DVD, 2. HDD umstellen. Meistens erscheint diese Meldung, wenn kein Betriebssystem installiert ist und er versucht, vom Netzwerk zu booten. Den Netzwerkkarten-Eintrag in der Startreihenfolge also einfach rausnehmen/deaktivieren.
     
  4. #3 HappyMetaler, 09.02.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Der Fehler tritt also bei der Installation von WinXP auf? Kannst Du mit Linux booten? Wenn das Linux auch nicht läuft, dann zurück mit der Kiste! Wenn Linux läuft: Dir fehlt möglicherweise der SATA Treiber bei Deiner XP-CD. Lösung gibt es hier: http://www.notebookforum.at/anleitungen-und-faq/23870-faq-winxp-erkennt-die-festplatte-nicht.html

    Wenn Linux auch nicht läuft, dann kannst Du auch mal einen Hardware Reset durchführen. Ich glaube aber nicht wirklich, dass der was bringt. Klingt so, als ob das Notebook ein Laufwerk nicht richtig ansteuern kann. Ist evtl. nicht richtig angesteckt oder wirklich ein Kabel defekt.
    Hardware Reset:
    Akku raus und Netzteil weg (also keine Stromquelle für das Notebook) und dann den Netzschalter ca. 20-30 Sekunden gedrückt halten. Dabei bleibt das Notebook natürlich aus. Hat ja keinen Strom. Dann Akku rein und nochmal versuchen zu Starten.
     
  5. #4 hussi, 09.02.2009
    Zuletzt bearbeitet: 09.02.2009
    hussi

    hussi Forum Newbie

    Dabei seit:
    09.02.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also erstmal danke für eure Antworten.


    So hab jetzt das DVD Laufwerk als erste boot option gewählt. Er startet von der cd kommt ins Windows xp setup aber nach 1-2 min kommt dann die Fehlermeldung "Es wurde ein Problem Festgestellt. Windows wird heruntergefahren damit der Computer nicht beschädigt wird" Also blue screen.

    Und das mit dem Hardware Reset hat leider nichts gebracht.

    Woran kann das liegen?An der CD oder wirklich ein hardware defekt?
    Der Laptop ist noch ganz neu gestern ausgepackt.

    Mfg

    hussi
     
  6. hussi

    hussi Forum Newbie

    Dabei seit:
    09.02.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    :) Hab das Problem gelöst.


    Es lag am SATA Treiber. Hab einfach im Bios auf Ide umgestellt und jetzt läuft die Windows installation. Danke für den tipp


    Mfg

    hussi
     
  7. hussi

    hussi Forum Newbie

    Dabei seit:
    09.02.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Aber eine frage hätte ich da noch. Jetzt wo ich windows installiert habe würde ich gerne wieder auf sata umstellen da dieses ja schneller als ide ist... Wo bekomm ich jetzt den passenden sata treiber her??


    mfg

    hussi
     
  8. #7 HappyMetaler, 09.02.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Das kannst Du meines Wissens leider nicht mehr umstellen. Der Treiber wird keinen geeigneten Controller finden, da Deiner ja jetzt im IDE-Modus läuft. Entweder Treiber in die CD integrieren oder mit IDE leben. So viel Unterschied ist da übrigens gar nicht. Aber die sauberere Lösung wäre es gewesen, den Treiber vor der Installation zu integrieren.

    Wo Du den Treiber findest und wie Du den integrierst findest Du in meinem Link im Post #3 in diesem Thread.
     
  9. #8 fredlllll, 12.02.2009
    fredlllll

    fredlllll Forum Newbie

    Dabei seit:
    12.02.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Lenovo N500 3000
    kann dir zwar nich helfen aber ich habe in sachen booten da ja auch meine probleme gehabt(vista nach 2 tagen schrott)

    hast du oder irgendwer eine ahnung wie ich nun das ganze wiederherstellen kann? also vista neu drauf. ich hätte das nur gern zu testzwecken wieder drauf um zu sehen ob sich das system bei vista auch überhitzt oder ob man da die graka runterregeln kann
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 HappyMetaler, 12.02.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Das bekommst Du über Recovery Partition oder Recovery DVDs (selbst erstellt oder mitgeliefert) wieder drauf. Mehr weiß Dein Handbuch.
     
  12. #10 fredlllll, 12.02.2009
    fredlllll

    fredlllll Forum Newbie

    Dabei seit:
    12.02.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Mein Notebook:
    Lenovo N500 3000
    ich hatte binnen den 2 tagen keine zeit eine dvd zu erstellen. und ich sah es eigentlich auch nich für nötig
     
Thema: Lenovo 3000 N500 bootet nicht
Besucher kamen mit folgenden Suchen
  1. pxe-e61 media test failure check cable lenovo

    ,
  2. lenovo n500 media test failure check cable

    ,
  3. lenovo n500 startet nicht

    ,
  4. media test failure check cable lenovo,
  5. lenovo n500 geht nicht mehr an,
  6. lenovo check pxe cable ,
  7. lenovo pxe-e61 media test failure check cable,
  8. lenovo meldung media test failure,
  9. pxe-e61 media test failure check cable lenovo laptop
Die Seite wird geladen...

Lenovo 3000 N500 bootet nicht - Ähnliche Themen

  1. Lenovo 3000 N200 TYPE 0769-BUG Kamera funktioniert nicht mehr!

    Lenovo 3000 N200 TYPE 0769-BUG Kamera funktioniert nicht mehr!: Kann mir jemand helfen bei meinem Lenovo 3000 N 200 0769 funktioniert seit einiger Zeit die Kamera nicht mehr. Im Gerätemanager kann ich sie auch...
  2. Lenovo 3000 N200 TYPE 0769-BUG Kamera ist weg!

    Lenovo 3000 N200 TYPE 0769-BUG Kamera ist weg!: Hallo Leute, habe o.g. Laptop. Seit einiger Zeit ist meine Kamera aus dem Gerätemanager verschwunden, funktionieren tut sie auch nicht mehr. Habe...
  3. Lenovo n200 3000 kaputt?

    Lenovo n200 3000 kaputt?: Mein Lenovo 3000 N200 geht nicht mehr. Ohne Vorwarnung ist er aus dem Standby nicht mehr aufgewacht. Auf die Festplatte schien er zwar...
  4. Lenovo 3000 n200 cpu aufrüsten

    Lenovo 3000 n200 cpu aufrüsten: Hallo ich habe mir heute bei ebay eine intel core 2 duo cpu ersteigert es ist eine P7450 mit 2,13 Ghz und ich will diese austauschen gegen meine...
  5. langsame Internet Verbindung mit dem Lenovo 3000 n200

    langsame Internet Verbindung mit dem Lenovo 3000 n200: Guten Abend aller Seits ich habe die 100 mbit Leitung von kabel bw wenn ich auf kabel bw einen dsl speedtest mache komme ich immer auf...