Lenovo 3000 v200

Dieses Thema im Forum "Notebook Technik" wurde erstellt von kill_ram, 18.02.2008.

  1. #1 kill_ram, 18.02.2008
    kill_ram

    kill_ram Forum Newbie

    Dabei seit:
    18.02.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Guten Abend allerseits

    Ich habe ein USB Problem mit meinem neuen Lenovo 3000 v200 0764-33.
    Wenn ich irgendeine USB-Maus anschliesse, dann fährt das Notebook nicht mehr richtig herunter, also es bleibt beim Bildschirm "Windows XP wird heruntergefahren..." hängen...! :-S
    Man bemerkt, dass es jetzt also ausschalten sollte, tut's aber leider nicht!!!

    Momentan habe ich schon alles versucht, aber nichts hat geholfen.
    Kann vielleicht jemand von euch mir noch einen Tipp geben?

    Die Maus ist eine Logitech V200. Habe die Versionen 3.31 und 4.40 von SetPoint ausprobiert, aber nix hat geholfen. Die verschiedenen Treiber sind im Gerätemanager sichtbar, also man sieht den Unterschied...auch mit den Standardtreibern von Windows XP geht's auch nicht. So über den Daumen gesagt, funktionierts beim ersten herunterfahren nach dem Anstöpseln der Maus, dann nicht mehr...!

    Was ich auch schon probiert habe, ist die Default Settings im BIOS zu laden, aber das hat wohl auch nichts genützt. BIOS ist die Version 1.14 drauf, meines erachtens die aktuellste Version, da momentan auf der Lenovo-Site zum Downloaden nur bis zur Version 1.08 erhältlich ist.

    Ähm ja...wenn ich die USB-Maus vor dem Herunterfahren entferne, also nur ausstecke, dann klappts mit sehr grosser Wahrscheinlichkeit mit dem Herunterfahren, also mit dem selbständigen ausschalten des Laptops.

    Mit einer anderen USB-Maus habe ichs auch schon probiert, dort waren die XP Standardtreiber installiert, aber es bliebt der hänger beim Herunterfahren.

    Hoffe, es kann mir noch jemand einen guten Rat oder Tipp geben.

    Gruss Roger
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. domai2

    domai2 Forum Freak

    Dabei seit:
    16.01.2007
    Beiträge:
    162
    Zustimmungen:
    0
    Ort:
    D-Dortmund
    Mein Notebook:
    MacBook 2,2 Late07 Weiss ;-)
    Hallo Roger,

    ein Zusammenhang mit dem BIOS sehe ich nicht, erfahrungsgemäß sind die USB-Treiber schuld. Da hilft nur alle USB+USB-Root-Hub im Gerätemanger zu deinstallieren und beim nächsten Neustart mit aktuellen Treibern zu versorgen.

    Also noch mal: Nicht das BIOS oder die Maus sind schuld, sondern am USB-Root hakt es mit den Treibern. Wenn du verschiedene im Netz findest, muss nicht die aktuellste die berste Version sein. Probier es ruhig mal durch. Auch ein paar alte "Windows-Standard"-Treiber von der CD sind nicht immer die schlechteste Wahl :p

    Gruß
    der domai
     
Thema:

Lenovo 3000 v200

Die Seite wird geladen...

Lenovo 3000 v200 - Ähnliche Themen

  1. Lenovo 3000 N200 TYPE 0769-BUG Kamera funktioniert nicht mehr!

    Lenovo 3000 N200 TYPE 0769-BUG Kamera funktioniert nicht mehr!: Kann mir jemand helfen bei meinem Lenovo 3000 N 200 0769 funktioniert seit einiger Zeit die Kamera nicht mehr. Im Gerätemanager kann ich sie auch...
  2. Lenovo 3000 N200 TYPE 0769-BUG Kamera ist weg!

    Lenovo 3000 N200 TYPE 0769-BUG Kamera ist weg!: Hallo Leute, habe o.g. Laptop. Seit einiger Zeit ist meine Kamera aus dem Gerätemanager verschwunden, funktionieren tut sie auch nicht mehr. Habe...
  3. Lenovo n200 3000 kaputt?

    Lenovo n200 3000 kaputt?: Mein Lenovo 3000 N200 geht nicht mehr. Ohne Vorwarnung ist er aus dem Standby nicht mehr aufgewacht. Auf die Festplatte schien er zwar...
  4. Lenovo 3000 n200 cpu aufrüsten

    Lenovo 3000 n200 cpu aufrüsten: Hallo ich habe mir heute bei ebay eine intel core 2 duo cpu ersteigert es ist eine P7450 mit 2,13 Ghz und ich will diese austauschen gegen meine...
  5. langsame Internet Verbindung mit dem Lenovo 3000 n200

    langsame Internet Verbindung mit dem Lenovo 3000 n200: Guten Abend aller Seits ich habe die 100 mbit Leitung von kabel bw wenn ich auf kabel bw einen dsl speedtest mache komme ich immer auf...