Lenovo X200 Bluetooth Problem

Dieses Thema im Forum "Lenovo Forum" wurde erstellt von sliver01, 01.02.2010.

  1. #1 sliver01, 01.02.2010
    sliver01

    sliver01 Forum Benutzer

    Dabei seit:
    29.03.2009
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Dell XPS M1330
    Hi,

    habe seit heute meinen ersten lenovo, nun habe ich ihn mit windows 7 neu aufgesetzt da er mit windows vista geliefer wurde.
    Alles funktioniert soweit bis auf bluetooth ( brauche ich für die maus ) hab den schalter links am laptop eingeschalten, dadurch leuchtet das wlan symbol aber das bluetooth symbol bleibt schwarz, habe gelesen mit fn+f5 kann man verbindungen einstellen bekomme aber auch das nicht hin.
    Der bluetooth treiber von der lenovo seite für das x200 meldet mir während der installation dass das bluetooth modul nicht gefunden werden kann.


    Vielen Dank
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Fuzz

    Fuzz Ultimate Member

    Dabei seit:
    29.04.2009
    Beiträge:
    1.311
    Zustimmungen:
    0
    Ort:
    Austria, Vienna
    Mein Notebook:
    Inspiron 6400, E6400, X200T
    Um FN+F5 zu aktivieren, brauchst du den Hotkeytreiber bzw. Access Connections. Dann solltest du über die Kombi Bluetooth einschalten können.
     
  4. #3 sliver01, 02.02.2010
    Zuletzt bearbeitet: 02.02.2010
    sliver01

    sliver01 Forum Benutzer

    Dabei seit:
    29.03.2009
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Dell XPS M1330
    Danke für die Antwort

    habe mir gestern noch access connections installiert und heute das hotkey utility, aber wenn ich fn+f5 drücke kommt nichts.
    Fehlt mir vielleicht noch ein anderer treiber??


    Vielen Dank


    Edit: Hab auch im gerätemanager nachgeguckt da sind 2 geräte mit fragezeichen 1x COM7 und 1x PCI Speichercontroller
     
  5. #4 sliver01, 02.02.2010
    Zuletzt bearbeitet: 02.02.2010
    sliver01

    sliver01 Forum Benutzer

    Dabei seit:
    29.03.2009
    Beiträge:
    19
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Dell XPS M1330
    Lenovo X200

    Bluetooth funktioniert jetzt, war im bios deaktiviert.

    Jetzt wollte ich wwan testen mit meiner A1 sim karte aber wenn ich auf verbinden drücke steht "keine sim karte eingelege", habs aber schon mit allen varianten probiert :confused:
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Lenovo X200 Bluetooth Problem
Besucher kamen mit folgenden Suchen
  1. x200 bluetooth aktivieren

Die Seite wird geladen...

Lenovo X200 Bluetooth Problem - Ähnliche Themen

  1. Touchpad für Lenovo X200s

    Touchpad für Lenovo X200s: Hallo, vielleicht ein dummes, unlösbares Problem, trotzdem: Ich habe einen Lenovo X200s gebraucht gekauft. Ich wußte, dass er kein Touchpad,...
  2. Verkaufe Lenovo/IBM X200 12" + Mtron SSD

    Verkaufe Lenovo/IBM X200 12" + Mtron SSD: Hi, Möchte meinen X200 verkaufen den ich nur selten verwendet habe. Gerät ist in einem Top Zustand, keine Dellen, Risse, sieht aus wie neu....
  3. Lenovo X200s WLAN-Problem

    Lenovo X200s WLAN-Problem: Hallo! Ich habe mein Lenovo X200s über WLAN und Router mit weiteren Computer, die über LAN angeschlossen sind, vernetzt. Während der Lenovo alle...
  4. Lenovo x200(s)/x300 oder HP 2530p

    Lenovo x200(s)/x300 oder HP 2530p: Hi, ich bin auf der Suche nach einem Subnotebook. Mein Budget betraegt um die 1500. Wichtig waeren mir: Lange Akkulaufzeit (mind. 5 Stunden),...
  5. Lenovo X200 und Sata für XP

    Lenovo X200 und Sata für XP: Hallo Habe seit einigen Tagen ein X 200 das ich ohne Bertriebssystem neu gekauft habe. Habe XP Pro im Kompatibilitätmodus installiert....