Linux Suse 9.3 Installtionsfehler PCMCIA

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Operator, 16.06.2005.

  1. #1 Operator, 16.06.2005
    Operator

    Operator Forum Newbie

    Dabei seit:
    16.06.2005
    Beiträge:
    5
    Zustimmungen:
    0
    6281

    Hallo zusammen...
    Habe mir vor geraumer Zeit ein FS115M gekauft und bin eigentlich sehr zufrieden.
    Das erste Problem gab es zwar mit dem rechten Verschlus-nippel oben am Screen.
    Das wird aber auf Garantie gemacht *g*
    Jetzt zu meinem derzeitigen Problem :

    Beim Versuch Suse 9.3 zu installieren hängt sich die Kiste auf beim inizialisieren der Hardware und zwar bei der Komponete PCMCIA. Dann geht nix mehr.
    Habe leider keinen Suse Install Support, also was kann man machen...
    Danke für jeden Ratschlag...
    Lob ans Forum, habe schon viele nützliche Sachen gefunden...

    Gruß
    operator
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Operator, 16.06.2005
    Operator

    Operator Forum Newbie

    Dabei seit:
    16.06.2005
    Beiträge:
    5
    Zustimmungen:
    0
    6298

    Hallo nochmal...
    Vielleicht sollte ich noch dazu schreiben, dass ich gestern meinen
    Laptop neu aufgesetzt habe. VAIO-Kram und XP Home runter und
    XP Prof und nötige Treiber wieder drauf.
    Kann das damit vielleicht zusammenhängen ?

    Gruß nochmal
    Operator
     
  4. stausi

    stausi Forum Master

    Dabei seit:
    28.01.2005
    Beiträge:
    509
    Zustimmungen:
    0
    Ort:
    bei Basel - Schweiz
    Mein Notebook:
    Sony Vaio S3HP.SW1
    6300

    Hallo,
    ich habe bei mir Mandriva Linux 5 LE installiert. Nachdem ich seit Suse 6.0 immer mal wieder Linux auf meinen Notebooks installiert hatte und immer Probleme mit irgendwelchen Komponenten hatte, war ich ueberrascht, dass dieses Mal alles reibungslos funktioniert hat.

    Gruss,
    Martin
     
  5. #4 Operator, 16.06.2005
    Operator

    Operator Forum Newbie

    Dabei seit:
    16.06.2005
    Beiträge:
    5
    Zustimmungen:
    0
    6308

    Hi,
    jip danke, hatte ähnliches auch schon nachgelesen.
    Aber ich gebe eigentlich nicht auf bis ich Suse 9.3 am laufen hab *g*
    Versuche jetzt erstmal die alten Vaio-Utilities und Vaio-Driver wieder
    hinzubiegen und dann werde ich es nochmal versuchen.

    Gruß
    Sebastian
     
  6. #5 tuxianer, 16.06.2005
    tuxianer

    tuxianer Forum Freak

    Dabei seit:
    06.03.2005
    Beiträge:
    134
    Zustimmungen:
    0
    6329

    Hi,

    ich nutze auch Mandriva Linux und das ohne jegliche Probleme. Das Problem mit PCMCIA hat aber nicht nur Suse, sondern auch z.B. Knoppix. Du musst bei der Installation beim booten dem Bootloader (GRUP) nopcmcia mit geben. Damit verhinderst Du das PCMCIA von der Hardwareerkennung bei der Installation erkannt wird. Dann kannst Du auch ohne Problem installieren. Den PCMCIA Support kannst Du hinterher noch nachinstallieren.

    Gruesse,
    Michael
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Operator, 17.06.2005
    Operator

    Operator Forum Newbie

    Dabei seit:
    16.06.2005
    Beiträge:
    5
    Zustimmungen:
    0
    6373

    Hi zusammen...
    Also : *lufthol*

    Ich habs geschafft, aber auf Umwegen...
    Also ich habe die gesammelten Updates von Vaio-Link draufgezogen,
    dann habe ich bei der Installation von Suse die ?ACPI? Funktion deaktiviert (Stromsparfunktion, wenns ich richtig weiß) und jetzt tuts..
    Aber es gibt gleich das nächste Problem :

    Suse erkennt meine Grafikkarte ich kann auch 1280 zu 800 fahren, aber
    so nach 3-4 Anwendungen gibt es Grafikfehler :
    Es ist dann nix mehr zu erkennen und der Rechner muss neu gestartet werden...
    Weiß darüber jemand was ? Sonst eröffne ich einen neuen thread dafür...

    @multikon : Nein ich habe die SuseDVD vom Bekannten der sie sich für erwerbliche Zwecke gekauft hat und er hat Suse Instllation Support. Die machen das wohl auch super und haben auf fast alles ne Antwort und nen passenden Treiber ...


    Gruß
    Sebastian

    Gruß
    Sebastian
     
  9. #7 tuxianer, 17.06.2005
    tuxianer

    tuxianer Forum Freak

    Dabei seit:
    06.03.2005
    Beiträge:
    134
    Zustimmungen:
    0
Thema:

Linux Suse 9.3 Installtionsfehler PCMCIA

Die Seite wird geladen...

Linux Suse 9.3 Installtionsfehler PCMCIA - Ähnliche Themen

  1. Vaio FW Opensuse-Linux 64bit knackt beim runterfahren mit dem Lautsprecher

    Opensuse-Linux 64bit knackt beim runterfahren mit dem Lautsprecher: Auf meinem FW4 habe ich bisher das knacken -welches beim herunterfahren zu hören ist- mit dem Opensuse 11.4 - nicht wegbekommen. Hat jemand...
  2. [x20] 1600 III - SuSE Linux 10.2

    [x20] 1600 III - SuSE Linux 10.2: Hallo, ich habe mir gestern Suse Linux 10.2 installiert. Es läuft auch soweit ganz ordentlich nur 3 Sachen stören mich sehr: 1) Der Lüfter...
  3. SUSE Linux auf Notebook

    SUSE Linux auf Notebook: Hallo zusammen, Ich würde mir gerne auf mein Samsung Notebook parallel zum Win XP noch SUSE Linux 10.2 (openSUSE) installieren. Hat das jemand...
  4. Vaio S5/m und SuseLinux 10.1

    Vaio S5/m und SuseLinux 10.1: Hallo, ich wollte auf meinem Vaio mal Suse ausprobieren. Hat jemand damit schon Erfahrungen? Vor allem will ich nicht die versteckte Recovery...
  5. vgn a317m & LINUX open suse 10.0

    vgn a317m & LINUX open suse 10.0: hallo! hab mal ne frage bzgl. LINUX! Hat von euch schon mal wer linux installiert und funktioniert es reibungslos wegen den treibern und so?...