Lüfter läuft ständig

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von feeder6, 26.01.2009.

  1. #1 feeder6, 26.01.2009
    feeder6

    feeder6 Forum Newbie

    Dabei seit:
    26.01.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    hab hier ein Toshiba Satellite A100-491. Seit ca zwei Monaten läuft kuz nach dem hochfahren der Lüfter auf hochtouren und hört auch erst wieder auf wenn ich den Laptop wieder runterfahre. Egal welche Anwendung läuft. Hab es schon mit diversen Progs versucht den Lüfter zu steuern, hat aber alles nichts gebracht. Würde gerne ein Bios-Update machen, die letzte Version die man bei Toshiba bekommt ist die 6.0 und die ist schon 2 Jahre alt. Die hab ich momentan auch drauf, kann aber auch dort nicht den Lüfter regeln. Habt ihr vielleicht Lösungen für das Problem?

    MfG Daniel
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 2k5.lexi, 26.01.2009
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Kühlsystem putzen. RMclock nutzen. Sonst kannst nix machen
     
  4. #3 feeder6, 26.01.2009
    feeder6

    feeder6 Forum Newbie

    Dabei seit:
    26.01.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Kühlsystem wurde schon gesäubert. Was ist RMclock?
     
  5. Stich

    Stich Forum Master

    Dabei seit:
    03.07.2008
    Beiträge:
    551
    Zustimmungen:
    0
    Ort:
    Stmk
    Mein Notebook:
    Dell Precision
    Schon mal einen Viren- und Trojanercheck gemacht und hast du schon was von Rootkits gehört?

    boote mal ein live linux und schau, ob es dort auch auftritt.

    Kennst du Google vielleicht? Das beantwortet viele Fragen. Alternativ hat auch das Forum eine Suche.
     
  6. #5 feeder6, 26.01.2009
    feeder6

    feeder6 Forum Newbie

    Dabei seit:
    26.01.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich hab Suse als 2. Betriebssystem installiert. Dort ist es auch. Hab auch den Laptop wegen dem lauten Lüfter platt gemacht. Hat auch nix geholfen.
     
  7. Stich

    Stich Forum Master

    Dabei seit:
    03.07.2008
    Beiträge:
    551
    Zustimmungen:
    0
    Ort:
    Stmk
    Mein Notebook:
    Dell Precision
    Ok dann ist wirklich etwas an der Hardware faul, Schmutz im Kühlkreis ist da am wahrscheinlichsten.
     
  8. #7 feeder6, 26.01.2009
    feeder6

    feeder6 Forum Newbie

    Dabei seit:
    26.01.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Das mit dem Schmutz im Kühlkreis bezweifle ich, da ich erst sauber gemacht habe. Ich werd mal RMclock versuchen. Sonst steh ich echt wie ein Ochse vorm Berg da.
     
  9. #8 Hagiman, 26.01.2009
    Hagiman

    Hagiman Forum Master

    Dabei seit:
    22.03.2006
    Beiträge:
    642
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    alle mögichen Porteges
    Wer und wie ?
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 feeder6, 26.01.2009
    feeder6

    feeder6 Forum Newbie

    Dabei seit:
    26.01.2009
    Beiträge:
    5
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Lapi geöffnet und Staub und Dreck rausgeholt. Oder kann man da noch mehr sauber machen?
     
  12. Stich

    Stich Forum Master

    Dabei seit:
    03.07.2008
    Beiträge:
    551
    Zustimmungen:
    0
    Ort:
    Stmk
    Mein Notebook:
    Dell Precision
    Nein, mehr geht eigentlich nicht.

    Aber hast du auch nichts kaputt gemacht bei der Reinigungsaktion? Ich denke da an abgerissene oder von der Meßstelle abgegangene Fühler. Und so ein Temperaturmeßfühler kann ja auch mal kaputt werden.
     
Thema: Lüfter läuft ständig
Besucher kamen mit folgenden Suchen
  1. toshiba satellite lüfter läuft immer

Die Seite wird geladen...

Lüfter läuft ständig - Ähnliche Themen

  1. Latitude Serie e6320 startet, lüfter läuft an, dann geht er aus und startet wieder, und so weiter...

    e6320 startet, lüfter läuft an, dann geht er aus und startet wieder, und so weiter...: hallo liebe freunde. hat jemand eine ahnung was da los ist? seit neuestem geht folgendes in meinem e6320 vor. sobald ich das netzteil...
  2. Lenovo Edge A13 reagiert nicht mehr. Lüfter läuft, sonst nichts.

    Lenovo Edge A13 reagiert nicht mehr. Lüfter läuft, sonst nichts.: Habe einen Lenovo Edge A13 gebraucht defekt gekauft. (Defekt deshalb, weil das Netzteil weg war und er deswegen nicht mehr aufgeladen werden...
  3. Vaio Z Lüfter läuft ständig mit kleinen Pausen

    Lüfter läuft ständig mit kleinen Pausen: Hallo zusammen, Ich habe ein Vaio Z13. Mein alter Lüfter hat mir ab und zu einen "high-pitched" Ton gegeben, daher habe ich ihn gewechselt....
  4. Fujitsu LifeBook A530 läuft extrem heiß und Lüfter dreht durch

    Fujitsu LifeBook A530 läuft extrem heiß und Lüfter dreht durch: Hallo zusammen, seit einiger Zeit dreht mein 2 Jahre altes Fujitsu LifeBook A530 völlig durch. Bereits ca. 5 Minuten nach dem Hochfahren und...
  5. Vaio AR Lüfter läuft immer volle Tube

    Lüfter läuft immer volle Tube: Hallo, mein Lüfter läuft eigentlich immer volle Tube. Er jault zwar nicht wie anfänglich, aber wiegesagt....er bläst immer ziemlich durch....