Lüfter Probleme mit A100

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von Merque, 03.07.2009.

  1. Merque

    Merque Forum Newbie

    Dabei seit:
    03.07.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hey, ich habe folgendes Problem und würde mich wahnsinnig freuen, wenn mir jemand helfen könnte:

    Vorab die Pc-Info:
    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp.050928-1517)
    Language: German (Regional Setting: German)
    System Manufacturer: TOSHIBA
    System Model: Satellite A100
    BIOS: BIOS Version 6.00
    Processor: Intel(R) Core(TM)2 CPU T5500 @ 1.66GHz (2 CPUs)
    Memory: 1022MB RAM

    Vorgestern habe ich einen Ratschlag befolgt um mein DVD Laufwerk wieder in Ordnung zu bringen und zwar Lower und Upper Filter in der Registry zu löschen. Was danach passiert ist: sobald Windows geladen war funktionierte kein Eingabegerät mehr, ergo Tastatur und Maus nicht. Hab alles versucht was ging (und mir bekannt ist)...musste aber Formatieren.
    Nach meinem Formatieren stelle ich plötzlich fest, dass alles langsam läuft und abgehakt, check den Lüfter, aber der ist komplett still.
    Zu meinem Lüfter sei folgendes zu sagen:
    Er ging eine Zeit lang sehr schlecht, dann habe ich vor einigen Tagen einmal reingepustet (kam eine Menge Staub raus) und lief dann wunderbar, bis die Sache mit dem Formatieren kam.

    Hab jetzt 2 Tage damit verbracht, Lösungswege zu finden. Speedfan und Co. erkennen den Lüfter nicht (dieser ist aber im Gerätemanager unter ACPI Lüfter mit Treiber einwandfrei installiert)...
    Registry Clean Programme bringen auch nicht (Glary Registry Repair habe ich verwendet)
    Vor der Formatierung (sprich als der Lüfter noch gut ging) hatte ich Eboostr benutzt, um ein wenig mehr rauszuholen aus dem Rechner


    Gibt es da irgendwie eine Tastenkombi die ich aus Versehen gedrückt habe etc.? Oder irgenedwas so einfaches, dass es mir nicht eingefallen ist?
    (Ja, Toshiba Power Safer habe ich schon probiert :p )
    Würde mich sehr freuen ^^
    (hab noch einen Externen Lüfter der bewahrt das Ding davor komplett hochzugehen )
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Merque

    Merque Forum Newbie

    Dabei seit:
    03.07.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hat sich erledigt ^^ Lüfter war doch durch Staub blockiert
     
Thema:

Lüfter Probleme mit A100

Die Seite wird geladen...

Lüfter Probleme mit A100 - Ähnliche Themen

  1. Vaio (diverse) [VPCEH] Probleme mit wlan und Lüfter

    [VPCEH] Probleme mit wlan und Lüfter: Hallo, ich habe mich nach längerem Überlegen für ein Sony Vaio E entschieden. Jetzt ist es am Freitag endlich gekommen, heute folgten aber...
  2. Lüfterprobleme beim X52D

    Lüfterprobleme beim X52D: Moinsen, ich suche nun schon länger vergeblich nach einer Möglichkeit die Lüfter meine Notebook richtig einzustellen. Vorab - Mein Notebook...
  3. Vaio Z gibt es immer noch Probleme mit dem Akku und dem Lüfter?

    gibt es immer noch Probleme mit dem Akku und dem Lüfter?: Hallo, Da ich erneut wieder auf der Suche bin nach einem Notebook möchte ich mich heute erneut nach dem Sony Z erkundigen. Ich hatte es mir...
  4. Vaio (diverse) Sony Vaio VPCF11S1E Lüfterprobleme

    Sony Vaio VPCF11S1E Lüfterprobleme: Hallo, ich habe mir vor einem Monat den neuen Laptop "Sony Vaio VPCF11S1E" gekauft. Echt ein super Teil, könnte mich nicht beschweren. Bis...
  5. Vaio CS Probleme mit Lüfter

    Probleme mit Lüfter: Guten Tag, unzwar ist mein Lüfter jetzt schon zum zweiten mal kaputt und eigentlich müsste ich den laptop schon zum dritten mal zur reparatur...