Massive Grafikprobleme

Dieses Thema im Forum "Dell Forum" wurde erstellt von v4ngu4rd, 16.08.2008.

  1. #1 v4ngu4rd, 16.08.2008
    v4ngu4rd

    v4ngu4rd Forum Newbie

    Dabei seit:
    19.10.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude D630
    Hallo miteinander,

    ich besitze seit etwa einem halben Jahr ein Latitude D630 und bis jetzt lief es auch ohne einen einzigen Fehler. Aber seit Anfang Woche plagen mich massive Probleme mit der Grafik (Quadro NVS 135). Der Laptop läuft etwa 15 Min. bis die Anzeige einfriert oder ein Bluescreen kommt. Manchmal wird der Bildschirm auch einfach nur schwarz und einen Augenblick später meldet Vista, dass der Anzeigetreiber "nvlddmkm.sys" zurückgesetzt wurde. Auch habe ich den Eindruck, dass vor so einem Fehler der Laptop bzw. die Grafikkarte heiss läuft.
    Nach etwas googeln musste ich feststellen, dass eine Menge Leute in etwa das selbe Problem mit den Nvidia-Treibern auf den verschiedensten Systemen haben. Meine Frage an euch: Kennt jemand einen Lösungsweg für dieses Problem oder gibt es Erfahrungen, wie der Dell-Support damit umgeht? Ich hab's bis jetzt mit einem Bios-Update und allen drei Treibern von der Dell-Website versucht. Leider ohne Erfolg.

    Ich danke im Voraus für eure Antworten.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 robert.wachtel, 16.08.2008
    robert.wachtel

    robert.wachtel Ultimate Member

    Dabei seit:
    22.05.2007
    Beiträge:
    3.607
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    DELL E6400, Lenovo T500, MBP
    Ist das reproduzierbar? Dann würde ich den Techniker kommen lassen.
     
  4. #3 ThomasN, 16.08.2008
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    also der Service wird dir erst mal raten das System auf den Auslieferzustand zurück zu setzen, bzw. neu zu installieren.
    Wenn du das gleich machst und ihm dann gleich sagen kannst es geht trotzdem nicht, kriegst wohl n neues Mainboard, da die GPU nicht eigens getauscht werden kann.
     
  5. #4 v4ngu4rd, 27.09.2008
    v4ngu4rd

    v4ngu4rd Forum Newbie

    Dabei seit:
    19.10.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude D630
    Mein Problem ist mittlerweile behoben. Für den Fall, dass jemand anderem dasselbe wiederfährt, möchte ich hier kurz darüber berichten.

    Der Fehler war reproduzierbar. Deshalb habe ich den Dell Support angerufen. Der gute Mann am Telefon hat alle meine Angaben aufgenommen, aber wollte dann umbedingt, dass ich noch einen externen Bildschirm an den Laptop anschliesse. Für mich war relativ eindeutig, dass da was mit der Grafikkarte nicht stimmte, aber ich habe ihm dann doch seinen Wunsch erfüllt.
    Zwei Tage später war der Techniker da. Freundlicher Mensch, aber für meinen Geschmack etwas grob im Umgang mit dem Laptop. Dann die Überraschung. Das neu eingebaute Mainboard ist kaputt. Am nächsten Tag wurde das ganze Prozedere nochmals wiederholt. Diesmal ging alles gut. Der Laptop läuft wieder.

    Erkenntnisse nach dem Mainboard-Tausch: Lüfter läuft häufiger und der Gummifuss links vorne hängt in der Luft.
     
  6. Nhtec

    Nhtec Forum Freak

    Dabei seit:
    16.06.2008
    Beiträge:
    82
    Zustimmungen:
    0
    Ort:
    Mettmann
    Mein Notebook:
    Dell Latitude D630
    Hi,

    ich hatte vor einigen Monaten ein ähnliches Problem. Bei mir veränderten sie die Farben, der Bildschirm fror ein und dann kam ein Bluescreen. Beim neu Hochfahren hatte ich einen doppelten Bildschirm. Nach langen hin- und her und 100000 Test war Dell endlich bereit das Motherboard zu tauschen. Seitdem läuft der Rechner einwandfrei.

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  7. #6 2k5.lexi, 28.09.2008
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    ajo der Typische Hauwech' an der Grafikkarte. Normalerweise eine Altersschwäche Erscheinung.
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 v4ngu4rd, 28.09.2008
    v4ngu4rd

    v4ngu4rd Forum Newbie

    Dabei seit:
    19.10.2007
    Beiträge:
    9
    Zustimmungen:
    0
    Mein Notebook:
    Dell Latitude D630
    In etwa so sah es bei mir auch aus.

    Altersschwäche? Mein Laptop war da gerade mal 6 Monate alt.
     
  10. #8 2k5.lexi, 28.09.2008
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Wie gesagt: Normalerweise... wie inzwischen wohl jeder weiss gibts bei Nvidia Serienfehler die irgendwann ab der 7000er Reihe aufgetreten sind. Wenn du die Forensuche fragst zum Thema wirst du sicher Details finden.
     
Thema: Massive Grafikprobleme
Besucher kamen mit folgenden Suchen
  1. dell d630 grafikkarte problem

Die Seite wird geladen...

Massive Grafikprobleme - Ähnliche Themen

  1. Massive Sound Probleme (ggfs. wegen CPU)

    Massive Sound Probleme (ggfs. wegen CPU): Hallo Leute, seit zwei Tagen habe ich jetzt schon das neue Notebook (ASUSPRO P53E) und habe massive Soundprobleme. Wenn ich ein Lied abspiele,...
  2. Massives Hitzeproblem HP Notebook

    Massives Hitzeproblem HP Notebook: Hallihallo... Ich habe ein HP HDX 16 Notebook und bin mehr als verzweifelt... Und zwar wird mir das Notebook beim Gamen, oder bei anderen...
  3. Compaq nx6325 [massive Probleme]

    Compaq nx6325 [massive Probleme]: Vorweg: Ich habe mir alle möglichen Threads zum Thema nx6325 durch gelesen, die mir eventuell mit meinem Problem hätten helfen können aber...
  4. Massive Probleme mit meiner Soundkarte unter Vista (Samsung X60pro)

    Massive Probleme mit meiner Soundkarte unter Vista (Samsung X60pro): hi forum, seid monaten schlage ich mich nun mit der sache rum: ich habe ein x60 gekauft, ende mai. ich habe es gekauft weil man mir seitens...
  5. Massive Probleme / massiv Spam / Forum gehackt ?

    Massive Probleme / massiv Spam / Forum gehackt ?: Heute abend bekam ich folgende E-Mail von meinem Provider: ---------- aktuell wird Ihr Kontaktformular oder andere mailfähige Scripte unter...