Vaio A Mein Vaio VGN-A417M bootet überhaupt nicht mehr

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von tschirn, 06.06.2010.

  1. #1 tschirn, 06.06.2010
    tschirn

    tschirn Forum Newbie

    Dabei seit:
    06.06.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Drebkau (Germany)
    Mein Notebook:
    Vaio VGN-A417M
    unlängst las ich hier im Forum einen Beitrag, der sich mit der gleichen Problematik befaßt. Dort hat man einem User geraten, als erstes den Accu zu entfernen, die Stromzufuhr zu unterbinden, den Einschaltknopf ca. 20 mal zu betätigen, die Stromzufuhr wieder her zu stellen, dann ein zu schalten. Bei mir hat diese Technik zweimal funktioniert, aber jetzt rührt sich garnichts mehr. Wer hat da einen praktikablen Rat. Ich habe in anderen Foren schon einmal nachgefragt, bekam dort aber relativ unqualifizierte Zuschriften, wie das Notebook weg zu schmeißen, oder aber nur den Korpus als Blumenuntersetzer zu nutzen. Ganz toll! :eek: Ich habe das Pech, nicht gerade ein Krösus zu sein, bin mit meiner Rentenversicherung im Clinch, weil man mir meiner Erbwerbunfähigkeitsrente nach 4 Lendenwirbel-OP's, also austherapiert, nicht zahlt. Brauche dringend Hilfe, weil mein alter Rechner auch nur noch relativ selten funktioniert.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 docholiday, 06.06.2010
    Zuletzt bearbeitet: 06.06.2010
    docholiday

    docholiday Forum Benutzer

    Dabei seit:
    13.02.2010
    Beiträge:
    47
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ok, fangen wir mal klein an:

    Allererste Frage:
    Ist es irgendwann im Betrieb abgeschmiert und seitdem nicht mehr angesprungen

    oder

    wolltest du es starten und es gab plötzlich seltsame Geräusche von sich / der Lüfter lief plötzlich auf Hochtouren / es wurde sehr warm / ...

    oder

    hast du es ganz normal runtergefahren und beim nächsten Bootvorgang tat
    sich nichts mehr?


    Wenn es am Strom hängt, leuchten alle LEDs die früher beim einstecken geleuchtet haben? Gehen weitere LEDs an wenn du es einschaltest, wenn ja, leuchten auch hier alle, die früher geleuchtet haben?

    Hast du schon versucht ihn zu starten wenn
    - er am Strom hing und der Akku draußen war?
    - nur der Akku drin war und er nicht am Strom hing?

    Springt noch irgendetwas an (Monitor, Festplatte, Lüfter - evtl. mal ganz nah ran mit dem Ohr, falls er nur leise Geräusche macht), gibt er ein Piepen von sich oder bleibt er komplett aus und lautlos?

    Du müsstest am Boden verschiedene Klappen haben die mit 1-2 Schrauben befestigt sind. Finde (z.B. im Handbuch) heraus unter welcher der Arbeitsspeicher liegt und nimm ihn vorsichtig raus (vorher Notebook vom Strom trennen und Akku raus!). Sind die Kontakte irgendwo verschmort? Falls nein und es ist mehr als ein Modul, stecke jeweils nur eins wieder rein und teste dann nochmal ob er hochfährt.


    Soweit erst mal.

    Gruß, Doc
     
  4. #3 4eversr, 06.06.2010
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    BIOS Batterie mal für 10 Minuten entfernen, und bei der Gelegenheit auch gleich prüfen ob sie noch die vollen 3V bringt oder ob sie mal ersetzt werden sollte.
     
  5. #4 tschirn, 07.06.2010
    tschirn

    tschirn Forum Newbie

    Dabei seit:
    06.06.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Drebkau (Germany)
    Mein Notebook:
    Vaio VGN-A417M
    gern, wenn ich wüßte wo die BIOS-Batterie sitzt , ich muß dazu sagen, ich habe das Notebook erst vor einigen Wochen gebraucht bekommen, habe also weder die Beschreibung, noch sonst irgendetwas davon.

    Gruß
    Willi Tschirn
     
  6. #5 4eversr, 07.06.2010
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Hier gibt es eine detaillierte Zerlegeanleitung:

    http://home.comcast.net/~nw_systems/vgnA.pdf

    Das VGN-A ist aber sehr kompliziert aufgebaut, alles andere als wartungsfreundlich. Ich selbst hatte auch mal ein VGN-A317s und weiß wovon ich spreche...

    Jedenfalls, auf Seite 5 der Anleitung, in Bild 3 siehst du das grüne Batteriepack, welches die BIOS-Einstellungen und die Uhrzeit speichert. - Ich hatte schon Laptops, die nicht mehr booten wollten, als die Batteriespannung von den normalen 3V auf 2,7V gesunken war.
    Auch das generelle "abziehen" der Batterie für 10 Minuten kann schon Wunder bewirken, da so das BIOS auf die Werkseinstellungen zurückgesetzt wird.
     
  7. #6 tschirn, 07.06.2010
    tschirn

    tschirn Forum Newbie

    Dabei seit:
    06.06.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Drebkau (Germany)
    Mein Notebook:
    Vaio VGN-A417M
    Also Doc,
    da ich das Gerät erst vor ein paar Wochen habe, weiß ich natürlich aus der Vergangenheit nicht wirklich, welche Leuchten brennen sollten

    Wenn ich einschalte, brennen rechts vorn drei LED's, eine grün, zwei orange, die zwei oragenen gehen aber wieder aus, und links vorn zwei, eine blau und eine grün. Beim Start brennen rechts neben der Tastatur drei grüne kurz an, vor der Tastatur leuchtet permanent die Power-LED. Der Lüfter geht, sonst geschieht nichts, noch nicht einmal bis zum BIOS komme ich, der Bildschirm bleibt unverändert schwarz.

    Es hat zweimal funktioniert, die Strom versorgung zu unterbrechen, und den Kondensator mittels der zwanzigmal Einschaltknopf drücken, dann nichts mehr.

    Gruß

    Willi Tschirn
     
  8. #7 docholiday, 07.06.2010
    docholiday

    docholiday Forum Benutzer

    Dabei seit:
    13.02.2010
    Beiträge:
    47
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hm, da du nichts von einem "Error-Beep" berichtest, und alles schwarz bleibt, könnte auch einfach dein Bildschirm defekt sein. Hast du mal einen externen Monitor angeschlossen und dann versucht das NB zu starten?
    Dann könnte man das zumindest mal ausschließen.


    Gruß, Doc
     
  9. #8 tschirn, 07.06.2010
    tschirn

    tschirn Forum Newbie

    Dabei seit:
    06.06.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Drebkau (Germany)
    Mein Notebook:
    Vaio VGN-A417M
    habe jetzt die Tastatur entfernt, den Stecker des BIOS-Accus gezogen, das Notebook komplett energielos gemacht, alles wieder zusammengesetzt, aber es geht immer noch nichts. Der Accu hat übrigens zwei Zellen a` 1,2 Volt = 2,4 Volt, er hat eine gemessene Spannung von 2.54 Volt. Jetzt ist die Preisfrage: "wat nu"?? Gibt es sonst noch eine Möglichkeit?? Es leuchten Das Power-, das Accu-, das wlan-LED und ich glaube das blaue links ist Bluetooth.
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 tschirn, 07.06.2010
    tschirn

    tschirn Forum Newbie

    Dabei seit:
    06.06.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Drebkau (Germany)
    Mein Notebook:
    Vaio VGN-A417M
    ich hatte schon einen externen Monitor angeschlossen, aber ohne sichtbaren Erfolg. Der Lüfter läuft, und auch die Festplatte wird kurz angesprochen
     
  12. zabox

    zabox Forum Benutzer

    Dabei seit:
    11.12.2009
    Beiträge:
    27
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VPCF11S1E/B
    vlt will auch einfach die HDD nicht mehr. Teste es mal mit einer Linux Live CD SystemRescueCD <--Klick
    Wenn es startet kann man die HDD testen und ggf. ein Backup der HDD erstellen.
     
Thema: Mein Vaio VGN-A417M bootet überhaupt nicht mehr
Besucher kamen mit folgenden Suchen
  1. sony vaio laptop boo lampe orange

    ,
  2. sony vaio zurücksetzen Bildschirm bleibt schwarz

    ,
  3. sony vaio vgn a417m kein bild mehr

Die Seite wird geladen...

Mein Vaio VGN-A417M bootet überhaupt nicht mehr - Ähnliche Themen

  1. hilfe!!! mein vaio pcg 6121 fährt nicht mehr hoch1!M

    hilfe!!! mein vaio pcg 6121 fährt nicht mehr hoch1!M: Ich hoffe dass hier jemand mir helfen kann, mein Vaio will nicht mehr hoch fahren. Bzw. er startet nicht mehr, ich kann ihn nur noch einschalten....
  2. Vaio S wieso gibts für mein vaio modell keinen support

    wieso gibts für mein vaio modell keinen support: ich habe mir 2013 eine 4-stellig Euro teures sony vaio Netbook gekauft Modell SVS151E2AM nun stelle ich fest dass der Sony Vaio Support Europa...
  3. Vaio F Mein Sorgenkind Sony Vaio

    Mein Sorgenkind Sony Vaio: Hallo an alle, wie aus dem Titel zu erahnen ist, bin ich zur Zeit "glücklicher" Besitzer eines Sony Vaio VPC F13Z8E. Ich habe ihn vor ca. 3...
  4. Vaio NS Mein Sony Vaio VGN-NS21M startet nicht mehr

    Mein Sony Vaio VGN-NS21M startet nicht mehr: Hallo erstmal an alle :D Jetzt komme ich gleich zu meinem Problem. Meine Freundin hat nen Sony Vaio VGN-NS21M und seit sie sich ein Ipad...
  5. Vaio (diverse) Brauch mal hilfe für mein Vaio

    Brauch mal hilfe für mein Vaio: Hallo, habe mir ein gebrauchtes Sony Vaio gekauft min Win 7. Die bezeichnung ist PCG-7142L Leider weis ich nicht wo ich dazu treiber finde da...