Vaio FZ Motion Eye (Webcam) verschwunden

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von thomas_pohla, 25.09.2008.

  1. #1 thomas_pohla, 25.09.2008
    thomas_pohla

    thomas_pohla Forum Newbie

    Dabei seit:
    06.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    habe kürzlich einen FZ 31J gekauft und Probleme mit der eingebauten Webcam. Sowohl Skype als auch andere Programme scheinen die Kamera nicht zu erkennen. Es ist so, als ob sie nicht angeschlossen wäre.

    Das Notebook war ein Ausstellungsstück in einem Geschäft und bereits eingerichtet, kann es sein, dass irgendwelche Einstellungen vorgenommen wurden, sodass die Webcam abgeschaltet wurde oder ähnliches?

    Zudem habe ich keine Ahnung wie die Kamera im Gerätemanager heißen sollte.

    Kann mir jemand helfen? Danke

    T.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Pumbafrecher, 27.09.2008
    Pumbafrecher

    Pumbafrecher Forum Stammgast

    Dabei seit:
    06.09.2007
    Beiträge:
    400
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    als erstes die gute nachricht deine cam geht mit skype. 2 du mußt auf der sony seite bitte nochmal alles zur cam an treibern und software neu laden. sony macht das ein wenig doof schon beim update kommt der fehler der bestimmt ausgeführt wurde. das update deinstalliert die komplette software sagt aber nix dazu man denkt es updatet macht es aber nicht. es läßt zwar den treiber oben aber der schlummert wenn man die sony software nicht oben hat vor sich hin. installier alles neu dann sollte es gehen.;)
     
  4. #3 alpbiker, 18.09.2009
    alpbiker

    alpbiker Forum Benutzer

    Dabei seit:
    18.09.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo, da der Titel des Themas gut zu meinem Problem passt, hol ich ihn nochmal aus den Tiefen heraus.

    Folgendes, mein FE41M erkennt plötzlich die integrierte Webcam nicht mehr.
    Ich wollte gestern per Skype ein wenig chatten. Dabei konnte mein Gesprächsparten mich aber nicht sehen.
    Ich versuchte mal mit der Vaio Capture Utility etwas anzeigen zulassen (nicht, dass es an skype liegt), aber da wurde/wird nur Bluescreen und "no input" angezeigt. Als nächster Schritt wollte ich sehen, wie's im Gerätemanager aussieht und auch da finde ich kein Bildverarbeitungsgerät, unter dem ja wohl die Camera zu finden sein sollte.

    Ich brauche sie nicht täglich und somit kann ich schwer nachvollziehen, ob es durch irgendein Update, Download oder sonst wie geschehen ist, dass sie verschwunden ist.

    Könnt ihr mir da bitte weiterhelfen?
     
  5. #4 zero2009, 18.09.2009
    zero2009

    zero2009 Forum Benutzer

    Dabei seit:
    06.09.2009
    Beiträge:
    33
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-SZ4VWN/X
    Du solltest im Gerätemanager den Punkt [Bildbarbeitungsgeräte] und darunter [USB Videogerät] haben. Das ist deine Webcam. Dort deinen Sony Webcam Treiber per Hand aktualisieren (von einer Liste installieren, nicht suchen sondern Treiber selbst wählen usw.) und dann sollte das funktionieren.

    Ist mir auch schon ein paarmal passiert das die Webcam plötzlich verschwunden war und ich konnte das nie an speziellen Ereignissen festmachen. Einfach von Zeit zu Zeit manuell installieren und dann sollte das klappen ;)
     
  6. #5 alpbiker, 18.09.2009
    alpbiker

    alpbiker Forum Benutzer

    Dabei seit:
    18.09.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für die Antwort.
    Leider wird bei mir im Gerätemanager kein Punkt [Bildverarbeitungsgeräte] angezeigt.
    Das ist eben mein großes Problem. Wenn das der Fall wäre gäbs im Netz schon ein paar Vorgehensweisen, aber mein Vaio zeigt nichts an.
    Ich hab mal ein Bild drangelegt, was mein Gerätemanager anzeigt. Vielleicht hilft das was.
     

    Anhänge:

  7. #6 zero2009, 18.09.2009
    zero2009

    zero2009 Forum Benutzer

    Dabei seit:
    06.09.2009
    Beiträge:
    33
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-SZ4VWN/X
    Hm, damit hab ich jetzt nicht gerechnet wenn ich ehrlich bin... :(

    Es kann natürlich sein, daß die cam ganz einfach defekt ist aber wilde Vermutungen bringen dich nicht wirklich weiter. Hardwareerkennung und sowas hast du bestimmt schon laufen lassen. Wie sieht es mit einer manuellen Installation des Treibers aus, gibt es da eine Chance?
     
  8. #7 alpbiker, 19.09.2009
    alpbiker

    alpbiker Forum Benutzer

    Dabei seit:
    18.09.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Das mit der Hardwareerkennung war ein super Tipp. Die hätte ich nämlich übersehen.

    Die hab ich nun gemacht. Manuell --> Bildverarbeitungssyteme --> Sony Visual Communication Camera

    Den hab ich dann genommen und gleich installiert. Ok. Dann fand man auch eine Kamera im Gerätemanager. Allerdings mit Code 10, was bedeuten kann, dass bereits von einer anderen Anwendung auf die Ressource zugegriffen wird.

    Ich deinstallierte die Kamera also wieder. Man fand nichts im Gerätemanager. Dann wieder HW-Erkennung und plötzlich fiel mir auf, dass bei der Namensgebung des Gerätes hinten ein "#2" angefügt wurde. Als ich das weg machte kam folgende Einblendung:
    "Der Gerätename wird bereits von einer anderem Gerät verwendet. Jedes Gerät muss einen eindeutigen Namen haben."

    Das Ergäbe eine Lösung wieso vorher der Code 10 angezeigt wurde. Da es irgendwo schon diese Kamera gibt.
    Aber wie kann ich die verborgene (oder was auch immer) Kamera dann finden und wieder funktionsfähig machen?
     
  9. #8 zero2009, 19.09.2009
    zero2009

    zero2009 Forum Benutzer

    Dabei seit:
    06.09.2009
    Beiträge:
    33
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-SZ4VWN/X
    Im Gerätemanager (ganz oben in der Leiste): [Ansicht] --> [Ausgeblendete Geräte anzeigen] - wird die Kamerasituation dann klarer?

    So wie du das beschreibst, greift da etwas im System auf deine Kamera zu und hat sie für exklusive Nutzung gesperrt ?!?
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 alpbiker, 19.09.2009
    alpbiker

    alpbiker Forum Benutzer

    Dabei seit:
    18.09.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Mit dem verborgenen Ressourcen anzeigen siehts praktisch genau so aus wie vorher. Keine Bildverarbeitungsgeräte!

    Vielleicht hab ich beim vorigen Post zu viel hineininterpretiert, keine Ahnung.

    Aber jedenfalls, wenn ich die neue Kamera anlegen will, steht hinten am Namen immer noch ein "#2" dahinter.

    Und es heißt ja auch immer wenn eine Webcam oder ähnliches deinstalliert wäre, würde sie beim Hochfahren des Systems erkannt werden. Wird sie aber bei mir nicht.
    Ich vermute also, dass die Kamera noch irgendwo sein muss. Aber wo?????
     
  12. #10 perdita44, 19.09.2009
    perdita44

    perdita44 Forum Freak

    Dabei seit:
    19.07.2007
    Beiträge:
    136
    Zustimmungen:
    0
    Ort:
    Wasser,Wind und Wolken
    Mein Notebook:
    Toshiba L500 / HP Pavillion DV
    Guck mal unter USB Verbundgeräte..
     
Thema: Motion Eye (Webcam) verschwunden
Besucher kamen mit folgenden Suchen
  1. webcam nicht angeschlossen vaio

    ,
  2. sony motion eye webcam nicht im gerätemanager

    ,
  3. webcam motion eye sony vpceb gerätemanager

    ,
  4. sony laptop webcam motioneye,
  5. motion eye nicht im gerätemanager,
  6. motion eye installieren
Die Seite wird geladen...

Motion Eye (Webcam) verschwunden - Ähnliche Themen

  1. Vaio (diverse) Motion Eye steht Kopf

    Motion Eye steht Kopf: Hallo bei meinem Vaio VGN-FW21M steht seit einem Treiber update die Cam quasi am Kopf! als ich mit Skype ein Telefonat führen wollte, stand...
  2. Dimotion Notebook

    Dimotion Notebook: Hallo, Ich interessiere mich für die Dimotion Notebooks von Ditech. Man findet aber kaum Infos darüber. Wer hat so ein Notebook? Mich...
  3. Vaio Y Sony Vaio VPC-Y11S1E Motion Eye Treiber

    Sony Vaio VPC-Y11S1E Motion Eye Treiber: Hallo zusammen, bevor ich vor einiger Zeit mein Vaio neu aufgesetzt habe, dachte ich, dass ich die Webcam nicht brauchen würde. Nun würde...
  4. Vaio FE VGN-FE48M- MotionEye unter W7home

    VGN-FE48M- MotionEye unter W7home: Habe neulich meinen VGN-FE48M mit Windows7home versorgt. bin absolut zufrieden, hatte aber keine chance das integrierte MotionEye zu starten....
  5. Vaio TR Motion Eye Camera funzt nicht

    Motion Eye Camera funzt nicht: Habe meine PCG-TR5MP heute neu mit Win XP installiert. Die Motion Eye Camera zeigt aber nur ein undefiniertes Bild an. Hat jemand eine Lösung...