MSI GE600-i3343W7P - Anzeigefehler

Dieses Thema im Forum "Alle anderen Hersteller" wurde erstellt von Slevin, 29.07.2010.

  1. #1 Slevin, 29.07.2010
    Zuletzt bearbeitet: 29.07.2010
    Slevin

    Slevin Forum Newbie

    Dabei seit:
    29.07.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    MSI GE600-i3343W7P
    hi,
    da mir im msi-forum nun seit 3 tagen niemand geantwortet hat, versuche ich es hier. also deshalb erstmal verzeihung für das crossposting.
    vornweg: ich besitze seit montag das oben genannte notebook, habe aber nach erhalt erst einmal windows neu aufgespielt. auch alle treiber sind auf dem neuesten stand.
    zum problem:
    wenn ich bei youtube videos anschauen will, dann passiert beim klick auf einen youtube link folgendes: das video startet, nach ca. 3sek wird der bildschirm komplett schwarz. weitere 3 sekunden später kommt das bild zurück, allerdings ist das youtube-video grün, nur der ton läuft weiter. und windows blendet mir folgende fehlermeldung ein:
    "Der Anzeigetreiber wurde nach einem Fehler wiederhergestellt. Der Anzeigetreiber "AMD driver" reagiert nicht mehr und wurde wiederhergestellt".
    aber wie gesagt, graka-treiber und monitor-treiber sind auf dem neuesten stand.
    und einmal ist sogar folgendes passiert:
    der bildschirm wurde wieder schwarz, aber ist in dem zustand hängengeblieben. nachdem ich ein paar minuten gewartet hatte, konnte ich nur noch mittels power-knopf das notebook herunterfahren. danach habe ich eine textdatei namens "hs_err_pid1548.log" auf meinem desktop gefunden. der inhalt ist sehr lang, deshalb poste ich hier nur die ersten paar zeilen:
    # A fatal error has been detected by the Java Runtime Environment:
    #
    # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x6d0b6ae0, pid=1548, tid=3392
    #
    # JRE version: 6.0_20-b02
    # Java VM: Java HotSpot(TM) Client VM (16.3-b01 mixed mode, sharing windows-x86 )
    # Problematic frame:
    # C [awt.dll+0xb6ae0]

    ein weiteres problem:
    in unregelmäßigen abständen (mal alle 5min, mal 1h lang gar nicht) gibt es bei meinem notebook ein "klack"-geräuscht, von dem ich nicht glaube, dass es normal ist.

    ich hoffe, dass mir hier jemand bei meinen problemen helfen kann!

    grüße

    EDIT:
    eben ist mir zum anzeigefehler was aufgefallen:
    mein notebook besitzt ja 2 grafikkarten, eine onboard graka und eine ati hd 5730, zwischen denen ich umschalten kann (höhere leistung <-> strom sparen): der fehler tritt nur bei der ati graka auf, aber nicht bei der onboard graka!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Notebook-Expert, 29.07.2010
    Notebook-Expert

    Notebook-Expert Forum Freak

    Dabei seit:
    02.07.2010
    Beiträge:
    152
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo.

    Zuerst das System wenn möglich in den Ursprungszustand mittels Recovery Partition / DVD wiederherstellen.

    Soweit Fehler softwareseitig ausgeschlossen werden können, sollten in erster Linie Arbeitsspeicher, Grafikchip und Grafikspeicher getestet werden.
    Empfehlung:
    Passmark BurnInTest

    Garantie drauf? System wiederherstellen und falls dann nötig ab zum Händler/Hersteller.
    Dieses "Klacken" könnte von der Festplatte kommen.

    Ohne Neuinstallation bzw. Wiederherstellen in den Urzustand wirds nur eine Rumraterei hier.

    Grüße
     
  4. Slevin

    Slevin Forum Newbie

    Dabei seit:
    29.07.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    MSI GE600-i3343W7P
    eine recovery dvd habe ich leider nicht =(
    höre mich gerade in dem shop um, wo ich das notebook gekauft habe, ob mir da jemand weiterhelfen kann (bezüglich recovery).
    habe allerdings noch eine andere windows dvd; soll ich es damit mal versuchen?
    oder gleich mit Passmark BurnInTest untersuchen?
    ja klar, garantie hab ich noch knapp 3 jahre, habe das notebook erst letzte woche gekauft ;)
    aber zum hersteller kann ich es in den nächsten 2 wochen auf keinen fall zurückschicken, da ich in dieser zeit unbedingt einen rechner benötige und außer diesem notebook keine alternative habe.

    auf jeden fall schon mal vielen dank für die antwort!!
     
  5. #4 hansdieter08, 01.08.2010
    hansdieter08

    hansdieter08 Forum Newbie

    Dabei seit:
    01.08.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi Slevin, habe exakt dasselbe Problem wie du und besitze auch das MSI GE600.
    Hast du schon eine Lösung gefunden?


    MfG
     
  6. Slevin

    Slevin Forum Newbie

    Dabei seit:
    29.07.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    MSI GE600-i3343W7P
    welches problem meinst du?
    das mit dem anzeigetreiber oder mit den dauernden "klick"-geräuschen?

    aber: nein, noch nicht. bin in den nächsten tagen noch sehr auf den rechner angewiesen, deshalb konnte ich noch nix unternehmen.
    wahrscheinlich werde ich diese woche mal zeit finden windows neu zu installieren, dann seh ich ja ob es an der software liegt. wenns dann immer noch probleme gibt, dann versuch ich es mal mit diesem Passmark BurnInTest.

    aber wegen dem "klick-"problem würde ich das notebook zur reparatur einschicken. aber das geht erst in 2 wochen, wenn ich urlaub habe.

    falls du eine lösung gefunden hast, dann sag bitte hier bescheid!

    grüße
     
  7. #6 4eversr, 02.08.2010
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Heutzutage kann und muss man sich die Recovery-CDs selbst erstellen. - Das macht man normalerweise nachdem man das Notebook das erste Mal eingeschaltet hat. - Dann müsste sich eigentlich gleich ein nerviges Programm melden, dass einen bittet die Recovery-Medien jetzt zu erstellen.

    Also eines von den vielen vorinstallierten MSI Programmen kann euch die Recovery-DVDs selbst erstellen. - Das nur so nebenbei.

    Zu eurem Fehler: Youtube arbeitet mit dem Adobe Flash-Player. Eventuell reicht es schon diesen zu aktualisieren. - Wenn nicht, würde ich den Grafiktreiber mal updaten, auf eine aktuellere Version. - Dann sollte es eigentlich wieder gehen. Und da in der Fehlermeldung was von Java steht, könnte man Java auch gleich noch updaten.
     
  8. #7 Slevin, 02.08.2010
    Zuletzt bearbeitet: 02.08.2010
    Slevin

    Slevin Forum Newbie

    Dabei seit:
    29.07.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    MSI GE600-i3343W7P
    ok, es lag wohl am shockwave player von adobe.
    zumindest hat es gerade bei 3 youtube videos keine probleme gegeben. aber vorher ist der fehler ja auch nur bei *vielen*, aber nicht bei *allen* videos aufgetreten. falls es doch noch mal passieren sollte, melde ich mich nochmal.
    wegen dem klicken werd ich mich direkt an msi wenden.

    @hansdieter08
    geh mal auf folgende seite:
    Adobe - Test Adobe Shockwave Player
    wird unter "Adobe shockwave Player" etwas angezeigt? wenn nicht, dann befindet sich dort ein button mit "fehlende plugins installieren".

    EDIT:
    ...und da bin ich schon wieder.
    der fehler ist gerade eben wieder aufgetreten =(
    also, was tun???
    auch auf dieser seite wird bei mir alles korrekt angezeigt (You have version 10,1,53,64 installed):
    Adobe - Flash Player
    java ist auch auf dem neuesten stand (6.0.21) und der graka-treiber ebenso.
     
  9. #8 Domingo2010, 03.08.2010
    Domingo2010

    Domingo2010 Forum Newbie

    Dabei seit:
    03.08.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    beim surfen durch das Netz bin ich auf dieses forum gestoßen und dachte ich helfe mal meinen österreichischen freunden. :)

    Also es liegt am neuen flash player 10, welcher einfach nicht das wahre ist. ihr müsst einfach, wenn ihr ein Video schaut, mit einem rechtsklick auf diesem die optionen aufrufen und die hardwarebeschleunigung deaktivieren. Fertig !! Eventuell geht auch eine alte flash Version zu installieren. ich hoffe ich konnte helfen, nicht msi sondern Adobe ist das Problem.

    ps: schreibe mi handy: -)
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Slevin, 03.08.2010
    Zuletzt bearbeitet: 04.08.2010
    Slevin

    Slevin Forum Newbie

    Dabei seit:
    29.07.2010
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    MSI GE600-i3343W7P
    ok, es scheint nun einwandfrei zu funktionieren, nachdem ich die hardwarebeschleunigung deaktiviert habe!
    vielen dank!

    nur noch eine frage:
    seit dem neu aufspielen von windows ist der subwoofer deaktiviert. wie aktiviere ich ihn??

    und eine weitere frage:
    immer wenn ich das notebook hochfahre, ist die interne (energiesparende) graka aktiviert. wie kann ich das umstellen?
     
  12. #10 XXLemmi, 07.08.2010
    Zuletzt bearbeitet: 07.08.2010
    XXLemmi

    XXLemmi Forum Freak

    Dabei seit:
    10.11.2006
    Beiträge:
    112
    Zustimmungen:
    0
    Ort:
    Essen
    Mein Notebook:
    MSI GE-700 (i5, Ati 5730)
    hallo. ich habe das ge700 und das gleich problem! (hängt sich auf bei youtube und manchmal auch bei anderen online videoportalen). und das auch nur, wenn die ati-grafik an ist, keine probleme mit der intel-grafik.

    das es ein adobe-problem ist glaub ich nur halb, da ich nur von msi-usern dieser geräte lese, dass das passiert. irgendwo verträgt sich da etwas nicht. ich werde es auch mal mit dem tipp von domingo versuchen.

    jedesmal dran zu denken, den grafikchip zu wechseln bevor ich online was anschau ist bissl nervig ...

    @slevin: ich bin mir nicht ganz sicher, aber das sollte man im bios einstellen können. ansonsten funk dafür mal den msi-support an, die werden dir das sicher beantworten können.
     
Thema:

MSI GE600-i3343W7P - Anzeigefehler

Die Seite wird geladen...

MSI GE600-i3343W7P - Anzeigefehler - Ähnliche Themen

  1. Anzeigefehler nach Treiber Aktualisierung geforce9500m gs

    Anzeigefehler nach Treiber Aktualisierung geforce9500m gs: Hallo! Ich besitze einen Acer Aspire 5920 indem eine GeForce 9500m gs verbaut ist. Ich benutze windows 7 professionell x32. Ich lade meine...
  2. Anzeigefehler Aspire 8920g

    Anzeigefehler Aspire 8920g: Guten Tag zusammen, mein Notebook ist krank und so langsam gehen mir die Ideen aus. Das Display des Notebooks ist zwar an, wird aber nicht...
  3. Anzeigefehler, blaue/rote Raster am Bildschirm

    Anzeigefehler, blaue/rote Raster am Bildschirm: Hallo. Habe folgendes Problem auf meinem Acer Notebook (TravelMate 4502LMi). Meine Anzeige ist von roten/blauen rastern überzogen, die ab und...
  4. Anzeigefehler Vaio VGN-A215M

    Anzeigefehler Vaio VGN-A215M: seit einem monat hab ich diese fleckmuster (http://img443.imageshack.us/img443/7434/vaioscreen23072007ah6.png) die "flecken" sind violett-rosa...