Nach Neuinstallation kein Sound mehr

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Killerkeks82, 15.08.2007.

  1. #1 Killerkeks82, 15.08.2007
    Killerkeks82

    Killerkeks82 Forum Newbie

    Dabei seit:
    21.06.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo!

    Ich brauche dringend Hilfe!
    Musste bei einen VGN-FS315H die Primäre Festplatte Formatieren, da sich dort durch einen Trojaner Viren eingenistet haben.
    Den Ordner Driver und Utillities habe ich auf der 2. Festplattenpartition gespeichert.
    Anstatt WinXP Home wurde dieses mal Prof. installiert, da keine Home CD vorhanden war.
    Die ganzen Teiber habe ich wieder installiert, aber irgendwie schaffe ich es nicht mehr, den Computer seine Soundkarte zu installieren.
    Ich habe es mit den Orig. Treiber von der Festplatte versucht und auch mit einen Hersteller Treiber für den Chipsatz.
    Aber anscheinend wird kein Audiogerät gestartet. Im Gerätemanager ist ein Legacy Audiotreiber installiert, aber es bleibt auch ein unbekannter PCI device übrig, der sich mit keinen Treiber aktivieren lässt (PCI-Bus 0, Gerät 27, Funktion 0).
    Ist das vllt der Chipsatz der soundkarte?
    Ich hoffe mir kann jemand helfen!

    Gruß,
    Tobias
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. nenni

    nenni Forum Benutzer

    Dabei seit:
    24.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
  4. #3 Killerkeks82, 15.08.2007
    Killerkeks82

    Killerkeks82 Forum Newbie

    Dabei seit:
    21.06.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ah, OK.. das sieht nach der Lösung aus.
    Aber leider verstehe ich nicht, wie man das macht.
    Bin zwar ein versierter Anwender, aber irgendwelche Fix habe ich noch nicht selbst vorgenommen. Würde mich sehr über eine Erklärung freuen.

    Gruß,
    Tobias
     
  5. nenni

    nenni Forum Benutzer

    Dabei seit:
    24.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
  6. #5 Killerkeks82, 15.08.2007
    Killerkeks82

    Killerkeks82 Forum Newbie

    Dabei seit:
    21.06.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ahh.. super!
    Es funktioniert!
    Sag mal, kannst du mir auch sagen, welches utility ich installieren muss, damit die FN Tasten funktionieren? da steht ja leider nur installier 1 - bis 10 =) Will das nicht alles wieder drauf tun.
     
  7. nenni

    nenni Forum Benutzer

    Dabei seit:
    24.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Hallo,

    ja klar das ist der Installer Ordner 5.

    Solltest aber die 4 vorher auch installieren.
    Wenn du gefragt wirst ob diue ihn deinstallieren willst dann bitte deinstallieren und danach neuinstallieren.

    Installer Ordner 5 heisst bei den neuen Geräten Vaio Event Service.

    Bitte um Rückmeldung
     
  8. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Killerkeks82, 15.08.2007
    Killerkeks82

    Killerkeks82 Forum Newbie

    Dabei seit:
    21.06.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sicher? also funktionieren immer noch nicht :-/
     
  10. nenni

    nenni Forum Benutzer

    Dabei seit:
    24.02.2006
    Beiträge:
    47
    Zustimmungen:
    0
    Hallo,

    ja ich bin mir da sehr sehr sehr sicher.

    Dann hast du irgendwas falsch gemacht.

    Jedesmal deinstallieren und dann nacheinander neuinstallieren
     
Thema:

Nach Neuinstallation kein Sound mehr

Die Seite wird geladen...

Nach Neuinstallation kein Sound mehr - Ähnliche Themen

  1. Vaio F 2 fehlende Treiber für VPVF24A4E nach W7/64bit Neuinstallation auf neuer SSD

    2 fehlende Treiber für VPVF24A4E nach W7/64bit Neuinstallation auf neuer SSD: 2 fehlende Treiber für VPCF24A4E nach W7/64bit Neuinstallation auf neuer SSD Liebe Vaio-Spezies, leider habe ich die schöne Gebrauchsanweisung...
  2. 3 Fragen nach Neuinstallation

    3 Fragen nach Neuinstallation: Hallo, ich habe mir das NP550P7C-S0ADE (Samsung Notebook) gekauft. Nachdem ich Windows Updates laufen lassen habe, hab ich die Treiber usw. über...
  3. HP Pavilion dv6 - Nach Neuinstallation kein WLAN

    HP Pavilion dv6 - Nach Neuinstallation kein WLAN: Hallo zusammen, ich hoffe ihr könnt mir helfen! Notebook: HP Pavilion dv6-6b55sg System: Win 7 Home Premium, 64bit, SP1 Problem: Nach...
  4. Vaio AR Nach WIN7 Neuinstallation geht mein DVD-Ram Laufwerk nicht mehr

    Nach WIN7 Neuinstallation geht mein DVD-Ram Laufwerk nicht mehr: Hallo liebe Sony Vaio Leute ! Habe ein Problem, das wohl schon häufiger nach WIN7 Neuinstallation aufgetaucht ist. Nach Win7 Installtion auf...
  5. Fehlende Treiber nach Neuinstallation von Windows

    Fehlende Treiber nach Neuinstallation von Windows: Hallo, ich habe vor kurzem das Lenovo Y570 Notebook (LENOVO Y570 M62GPGE Core i7, SSD, BluRay bei notebooksbilliger.de) gekauft. Auf diesem war...