Nach Vista Installation ein SD / MMC Laufwerk vorhanden

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von SirRobin, 28.01.2007.

  1. #1 SirRobin, 28.01.2007
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Hi zusammen!

    ich habe nach der Installation von Vista auf meinem SZ1 ein zusätzliches Laufwerk im Arbeitsplatz, das als SD / MMC Laufwerk angezeigt wird. Lösche ich dieses, kommt es wieder. Hat jemand eine Ahnung was das für ein Gerät sein soll? Das Memory-Stick Gerät ist zusätzlich vorhanden...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 design2006, 29.01.2007
    design2006

    design2006 Ultimate Member

    Dabei seit:
    07.06.2006
    Beiträge:
    1.772
    Zustimmungen:
    0
    Ort:
    München
    Mein Notebook:
    Sony Vaio FW46M + FE21S
    Steckt der Multi-Speicherkartenleser vielleicht im ExpressCard-Slot? (Wahrscheinlich eine dumme Frage, daran wirst du wohl gedacht haben)... :p
     
  4. #3 SirRobin, 29.01.2007
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Nein :D !

    Aber ich hab das Problem gelöst: in der ini des Treibers ist eine Zeile die deaktiviert ist und dafür zuständig, das als Standard nur das MemoryStick Laufwerk angezeigt wird. Die habe ich aktiviert und den Wert auf 1 geändert, jetzt passt es
     
  5. #4 Thorsten, 29.01.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Wo liegt der Treiber genau und hast du einen Dateinamen?

    Thorsten
     
  6. #5 SirRobin, 30.01.2007
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Also der Treiber ist bei mir unter C:\Drivers\FlashMedia gewesen. Darin ist eine TI21Sony.inf und dort habe ich folgene Zeile angepasst:

    ; Support MemoryStick slot only: Disable is default as 0, 1 - enable.
    HKLM,System\CurrentControlSet\Services\ti21sony\Parameters,MSSlotOnly, 0x10001,1

    Dort am Ende stand vorher die 0 und damit hatte ich das SD/MMC Laufwerk - jetzt nicht mehr :D
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Thorsten, 30.01.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Super, danke dir!
    Der Adapter für MMC Karten funktioniert aber noch weiterhin - oder?

    Thorsten
     
  9. #7 SirRobin, 30.01.2007
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Der MMC Karten-Adapter ist davon ja nicht betroffen - der ist ja über eine PCx Karte eingebunden :D
     
Thema:

Nach Vista Installation ein SD / MMC Laufwerk vorhanden

Die Seite wird geladen...

Nach Vista Installation ein SD / MMC Laufwerk vorhanden - Ähnliche Themen

  1. Probleme mit M50vn nach Installation von Vista auf 7

    Probleme mit M50vn nach Installation von Vista auf 7: hallo, ich hab ein M50VN (X57VN) und letztens windows 7 installiert. nach der installation habe ich jetzt (nach einigen gelösten ;)) noch 3...
  2. Studio 15 - Nach XP Vista von Recovery installieren

    Studio 15 - Nach XP Vista von Recovery installieren: Hallo :) Vorweg mal sorry, daß ich dafür nen eigenen Thread aufmache, aber in jenem, wo ich meine Frage schon mal angehängt hab, tut sich...
  3. Vaio AW Sondertastenfunktion ausgefallen nach Sony Updates- Installation unter Vista

    Sondertastenfunktion ausgefallen nach Sony Updates- Installation unter Vista: Hallo, hab' die Schnauze voll von Win 7 gehabt, weil VAIO Media Plus nicht laufen wollte. Ich hab' nun Vista wiederhergestellt, inkl. aller...
  4. Windows Vista friert nach 5 Min. ein

    Windows Vista friert nach 5 Min. ein: Hallo zusammen Ich möchte mal mein problem schildern. Ich habe einen Asus rechner und hab Win7 Ultimate installiert. Alle Treiber hab ich...
  5. Vaio (diverse) Probleme nach Einstellungen Vista

    Probleme nach Einstellungen Vista: Hallo! Ich hab einen neuen Vaio NS21S. Er brauchte ja sehr lange zum Starten und Runterfahren und die Festplatte war nur am Arbeiten. Hab mir...