Nagelneues Studio 15 - Bluescreen

Dieses Thema im Forum "Dell Forum" wurde erstellt von wicked, 27.08.2009.

  1. wicked

    wicked Forum Newbie

    Dabei seit:
    27.08.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,

    ich habe gestern ein Studio 1555 von Dell bekommen.

    Nach dem Einschalten wurden erstmal jede Menge Updates von Vista installiert. Der Rechner musste mehrmals neu starten, bis die ganzen Programme alle auf dem neuesten Stand waren.

    Mehr habe ich bis dahin nicht installiert.

    Dann habe ich den Rechner heruntergefahren, ganz zum Schluss, wo das Laptop eigentlich ausgehen sollte, kam dann auf einmal ein Bluescreen. Das System startete daraufhin automatisch neu und fuhr einwandfrei hoch.

    Danach liess es sich ohne Probleme runterfahren.

    Heute morgen schon wieder, ich wollte runterfahren und ganz zum Schluss wieder der Bluescreen. Das System startet automatisch neu und lässt sich danach ohne Probleme ausschalten.

    Hat mein neues Studio 15 schon einen grösseren Schaden? Oder sollte ich das Betriebssystem erst mal neu aufsetzen?

    Vielleicht kann mir jemand weiterhelfen.

    Grüsse

    Wicked
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 -Ocean-, 27.08.2009
    Zuletzt bearbeitet: 27.08.2009
    -Ocean-

    -Ocean- Ultimate Member

    Dabei seit:
    07.06.2008
    Beiträge:
    1.283
    Zustimmungen:
    0
    Hallo,

    ich würde sowieso alles neu aufsetzen. Dann weißt du, was du hast. Ist ja keine große Sache. Die Vista-DVD rein, von DVD booten usw. Am Schluss dann die entsprechenden Treiber von der Dell Webseite installieren.

    - Grafik AMD Treiber
    - Audio Treiber
    - Chipsatz Intel
    - Chipsatz Ricoh
    - Dell Quickset
    - Wlan 1397
    - Touchpad
    - Dell Energie

    Mehr habe ich nicht installiert und mein Book läuft 1A! :)

    Das ganze vorinstallierte Gequirle braucht normal kein Mensch.

    Gruß

    P.S. Gleich nach der Vista Installation die automatischen Updates deaktivieren. Erst nachdem du die ganzen Treiber usw. installiert hast, dann das Vista updaten lassen.
     
  4. wicked

    wicked Forum Newbie

    Dabei seit:
    27.08.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich habe mir jetzt die benötigten Treiber von Dell runtergeladen.

    Dass heisst, ich installiere Vista von DVD neu und führe danach einfach die ganzen runtergeladenen *.exe Dateien nacheinander aus, um die Treiber zu installieren, oder?

    Werde ich heute abend gleich mal ausprobieren und dann testen ob das Problem behoben ist.

    Vielen Dank!

    wicked
     
  5. #4 -Ocean-, 27.08.2009
    -Ocean-

    -Ocean- Ultimate Member

    Dabei seit:
    07.06.2008
    Beiträge:
    1.283
    Zustimmungen:
    0
    Genau so siehts aus. Im BIOS die Bootreihenfolge so einstellen, dass zuerst von DVD gestartet wird und nicht von Festplatte. Vielleicht ist das aber schon so hinterlegt, kann auch sein.

    Dann Vista von DVD installieren, kannste auch ne zweite Partition eingegen, wenn du möchtest.

    Nach der Installation mit den Treibern weiter machen. Zuerst mach ich immer den Grafiktreiber, dann Chipsatz, Sound, usw.

    Danach kannst du dann die Updates für Vista ziehen. Sollte dann klappen.

    Gruß
     
  6. Tobi45

    Tobi45 Forum Benutzer

    Dabei seit:
    12.08.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Es gab gestern oder vorgestern ein Update von Microsoft (KB973879), das bei mir zu nem Bluescreen geführt hat.
    Abhilfe: Update deinstallieren, dann das Vista Service Pack 2 installieren.

    Gruß

    Tobi
     
  7. wicked

    wicked Forum Newbie

    Dabei seit:
    27.08.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen

    Ich glaube das ist die Erklärung! Habe gestern alles neu installiert und upgedatet. Und dieses Update wurde von Microsoft zurückgezogen und nicht mehr runtergeladen.

    Jetzt funktioniert mein Studio einwandfrei!

    Vielen Dank für die Unterstützung!

    Gruss
    wicked
     
  8. #7 -Ocean-, 28.08.2009
    -Ocean-

    -Ocean- Ultimate Member

    Dabei seit:
    07.06.2008
    Beiträge:
    1.283
    Zustimmungen:
    0
    Das hört sich doch gut an. Viel Spaß mit dem schönen Notebook.
     
  9. #8 aze_raven, 28.08.2009
    aze_raven

    aze_raven Forum Newbie

    Dabei seit:
    28.08.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi habe vorgestern ebenfalls mein studio1555 erhalten und habe auch seitdem ständig Bluescreenerrors, habe einen link von Dell gefunden die einen webcam treiber anbieten der angeblich das problem beheben soll... vergeblich, hat bei mir nix gebracht. Kannst du viell. feedback geben ob die bluescreens weg sind? und hast du den webcam treiber schon installiert oder noch nicht? danke im vorraus
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. wicked

    wicked Forum Newbie

    Dabei seit:
    27.08.2009
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi,

    ich habe einfach die aktuellen Treiber für alle eingebauten Komponenten von der Dell-Homepage installiert.

    Seitdem war kein einziger Bluescreen mehr.

    Wenn man das Notebook neu bekommen hat, sollte man es auf jedenfall komplett neu installieren, dann ist auch der ganze Mist weg, den eh keiner braucht.

    Gruss
    wicked
     
  12. #10 aze_raven, 03.09.2009
    aze_raven

    aze_raven Forum Newbie

    Dabei seit:
    28.08.2009
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    bei mir gins einfacher, hab einfach systemwiederherstellung so weit wies zurück zu stellen ging gemacht und seitdem hab ich auch keine probleme mehr. trotzdem danke
     
Thema:

Nagelneues Studio 15 - Bluescreen

Die Seite wird geladen...

Nagelneues Studio 15 - Bluescreen - Ähnliche Themen

  1. Nagelneues Studio 1555 - Klappern beim Tippen

    Nagelneues Studio 1555 - Klappern beim Tippen: Hallo Leute, habe jetz seit Montag auch ein schönes Dell Notebook, worauf ich mich sehr gefreut hab. Nur habe ich seit dem ersten anschalten...
  2. Nagelneues LG G-Pad 7 in Weiß mit Schutzhülle

    Nagelneues LG G-Pad 7 in Weiß mit Schutzhülle: Verkaufe hier ein Nagelneues LG - G-Pad 7 es ist noch Original Verpackt mit einer Original Verpackten Schützhülle. LG G-Pad 7 Tablet mit...
  3. Nagelneues Sony Vaio VPCSB3L9E (rot/schwarz)

    Nagelneues Sony Vaio VPCSB3L9E (rot/schwarz): Hi, ich biete wegen Fehlkauf ein nagelneues Sony VAIO VPCSB3L9E/R zum Verkauf an. Leider nimmt es der MediaMarkt nicht zurück, sondern gewährt...
  4. nagelneues Asus Notebook

    nagelneues Asus Notebook: Das Gerät wurde in der Vorwoche neu gekauft und war seit Lieferung nur ein paar Stunden im Testbetrieb. Ich habe das Gerät...
  5. Braucht jemand ein nagelneues Akku für Dell Latitude 120L/Inspiron 1300/B120/130?

    Braucht jemand ein nagelneues Akku für Dell Latitude 120L/Inspiron 1300/B120/130?: Hallo an alle! Mein Dell Inspiron 1300 hat vor kurzem den Geist aufgegeben und ich dachte, es liegt am Akku. Hab ein neues bestellt, doch das...