Netzteil (Sound, Audio) Problem V1SN-AJ009E

Dieses Thema im Forum "Asus Forum" wurde erstellt von tomtom_83, 18.07.2008.

?

Störgeräusch an Audioausgang

  1. Ja

    1 Stimme(n)
    100,0%
  2. Nein

    0 Stimme(n)
    0,0%
  3. Keine Ahnung, was interessiert mich das?

    0 Stimme(n)
    0,0%
  1. #1 tomtom_83, 18.07.2008
    Zuletzt bearbeitet: 18.07.2008
    tomtom_83

    tomtom_83 Forum Newbie

    Dabei seit:
    18.07.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Asus V1SN-AJ009E
    Grüß euch!

    Ich habe das Internet nach ähnlichen Problemen abgegrast, aber nichts gefunden, deshalb werde ich das jetzt mal mein kleines Netzteil-Problem erläutern:

    Erstmal: Ich verwende mein Notebook auch zum auflegen als DJ. Als ich das Notebook das erste mal mit hatte, waren plötzlich laute (gleich laute wie die Musik) Störgeräusche zu hören. Ich weiß nicht, wer das noch kennt, aber früher gabs Störgeräusche, wenn man die Maus bewegt hat (bei meinem alten P120 z.B.) - schlecht geschirmt einfach.

    Nun - rund 14 Jahre später - sollte das ja nicht mehr passieren. Hats beim letzten Notebook auch nicht gegeben.

    Dann hab ich mir gedacht - egal - "kauf dir einfach eine USB Soundkarte" oder ähnliches. Nix da, die gleichen Störgeräusche.

    Dann siehe da:
    Hänge ich das Netzteil vom Notebook ab: Störgeräusche weg.

    Also - vermute ich eine Masseschleife oder ähnliches ... aber so ein Netzteil sollte ja wirklich nicht das Werk verlassen...

    Jetzt zu meiner Frage:
    Wenn Ihr das Notebook zur Stereo-Anlage (egal welcher) über den ->analogen<- Ausgang anhängt, wenn das Netzteil im gleichen Stromkreislauf (was ja hoffentlich immer der Fall sein wird) ist, hört ihr dann auch diese Störgeräusche?

    Weil: wenn ja, dann wärs sinnlos das Netzteil an Asus zurück zu schicken...


    Einen kleine mehr oder weniger Lösung habe ich derweilen für mich:
    Das alte Netzteil vom Fujitsu-Siemens Notebook welches ich die letzten 4 Jahre hatte, hat den gleichen Stromstecker (liefert auch 19V - allerdings nur 3.14A - statt 4.74A) - Damit fährts am Limit, aber die Störgeräusche sind weg :) - und ja, der Akku wird auch nicht geladen!



    Also, nochmals zusammengefasst:

    Störgeräusch zu hören am Soundausgang an der Stereoanlage?

    (wenn Netzteil am Notebook und Analoger Audio-Ausgang an Stereo-Anlage - keine Kopfhörer!)

    Ich bitte euch um Mithilfe!

    :)

    Notiz an den Admin: Wie erstellt man eine Umfrage? ... Kommt da was, wenn ich auf "Ja, Umfrage erstellen..." drücke? Kann ich nachher die Fragen eingeben?
    [edit]habs probiert, hat funktioniert :) [edit]

    Danke im Voraus

    Tom
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 4eversr, 18.07.2008
    Zuletzt bearbeitet: 18.07.2008
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Erstmal vorneweg: Ich habe hier gerade eine super lange, ausführliche Antwort getippt und während ich auf "Antwort senden" klicke schmiert das Forum hier scheinbar ab und die Antwort ist weg... :(

    Nunja, nochmal in Kurzfassung das ganze:
    Es gibt sogenannte Mantelstromfilter, das ist im Prinzip nur ein Ringmagnet der auf ein beliebiges Kabel gesteckt wird. In deinem Fall würde ich mir son Teil mal besorgen und es testweise hinter dem Netzteil aufstecken, wenn das nichts bringt einmal auf das Audiokabel. Zu finden z.B. bei EBAY ,Suchbegriff Mantelstromfilter.

    Ich hatte einmal einen Desktop-PC der in Verbindung mit einer Endstufe/Verstärker ebenfalls eine Brummschleife ausgelöst hat. Hier konnte ich das Problem beheben indem ich das Metallgehäuse des Verstärkers und das Metallgehäuse des PCs an Rohre der hausinternen Heizungsanlage angeschlossen hatte. Danach war das Brummen auch weg. Vermutlich, wenn du z.B. an die Schraube deines am Notebook befindlichen VGA-Ausgangs auch einen Draht festschraubst und den auf Erde legtst bzw. mit der Endstufe auf das gleiche Potential bringst, ist das Brummen auch weg.... Aber das mit dem Mantelstromfilter ist sicher schöner/praktikabler, wenns funktioniert...

    EDIT:
    Rein Interessehalber: Besitzt dein "neues" Netzteil einen 2-poligen Eurostecker, während dein "altes" Netzteil nen 3-poligen Kaltgerätestecker hat?


    EDIT2:
    Such mal bei Amazon nach Ground-Loop-Isolator oder NF-Entstörfilter http://www.amazon.de. Da gibts viele fertige Lösungen, die man einfach zwischenstecken kann. In einer Amazon-Bewertung schreibt auch jemand, dass dieser Filter die Brummgeräusche seines Notebooks eliminiert hat...
     
  4. #3 2k5.lexi, 18.07.2008
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Zum Edit1: war genau auch meine Idee beim Lesen.
     
  5. #4 tomtom_83, 19.07.2008
    tomtom_83

    tomtom_83 Forum Newbie

    Dabei seit:
    18.07.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Asus V1SN-AJ009E
    Also, erstmal vielen Dank für die Vorschläge!

    Aber da muss ich gleich mal sagen, dass es mir weniger darum gegangen ist eine Lösung für mein Problem zu finden, das *neue* und *fabriksgetestete* Netzteil zu fixen. Ich wollte lediglich wissen, ob Leute mit diesem Netzteil das gleiche Problem haben.

    Es ist das Dreipolige.
    Model: ADP-90SB BB
    Weiter unten steht:
    C.C.: EF
    REV: 1
    SN: OZW.......41

    Falls das wem was hilft.

    Ein Ringmagnet ist ja schon verbaut (ich hoffe halt, dass sich unter dem Plastik-knubbel einer befindet :) )
    Es liefert saubere 18.80V. Wie hoch die Leistungsabgabe ist kann ich jetzt so nicht sagen da mir die Mittel fehlen dies jetzt zu testen. Und Oszi habe ich auch keines, dann könnte ich wahrscheinlich sagen, was die Störgeräusche sind. :)

    Lösungen sind natürlich immer willkommen um dies zu fixen (im schlimmsten Fall ein anderes kaufen) - hört sich ürigens weniger wie ein Brummen an, sondern eher mehr so, als könne man die Festplatte lesen und schreiben hören (obwohl der Schleppi ausgeschaltet ist)...

    vielen Dank!
    Tom

    PS
    Um genau zu sein handelt es sich um einen "Kleeblattstecker".

    Link zu Wikipedia: Gerätestecker
     
  6. patty

    patty Forum Benutzer

    Dabei seit:
    13.03.2008
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    Asus V1S
    Hallo tomtom,

    hab das ältere Modell ohne n von dem Asus, habe genau das selbe Problem, Störgeräusche wenn ich das Notebook bei Netzbetrieb an eine Stereoanlage mit seperater Spannungsversorgung anschließe, auch wenn ich mit dem Notebook auf der selben Phase des Stromkreises bin.
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. patty

    patty Forum Benutzer

    Dabei seit:
    13.03.2008
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    Asus V1S
    Mein Problem habe ich jetzt wunderbarst mit einem 1:1 Trenntrafo aus dem Carhifibereich für 4,90€ von reichelt gelöst.
     
  9. #7 tomtom_83, 02.06.2009
    tomtom_83

    tomtom_83 Forum Newbie

    Dabei seit:
    18.07.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Mein Notebook:
    Asus V1SN-AJ009E
    Ihr werdet es nicht glauben - ich habs gelöst! Jetzt kommts: bitte nicht nachmachen, obwohl aus rein technischer Sicht nichts passieren kann (wenn man nicht im Netzteil in den Stromkreis greift): Man klebt die Erde ab. Sprich: Man macht aus dem dreipoligen Stecker einen zweipoligen. Damit gibts zwar eine Floating-Ground im Netzteil, das sollte aber weiter nichts machen. Die Potentialdifferenz an allen Ausgängen ist immer noch die selbe, nur die überlagerte Masseschleife fällt weg. Das überlagerte Signal habe ich mir jetzt auch mal mit einem Oszi angesehen: Ist ein NF-HF Mischsignal. Ziemlich krass: NF: Eine Art dreieck/sägezahn Signal, wobei kein stehendes Bild zu bekommen war (sprang immer zwischen pos/neg). HF: verschiedene kleine Signalanteile.

    Mit einem Trenntrafo kann mans natürlich auch lösen... damit wird ja sozusagen das gleiche gemacht, wie mir dem Abkleben der Erde :D
     
Thema:

Netzteil (Sound, Audio) Problem V1SN-AJ009E

Die Seite wird geladen...

Netzteil (Sound, Audio) Problem V1SN-AJ009E - Ähnliche Themen

  1. nc6320 Netzteil Adapter

    nc6320 Netzteil Adapter: hi leute, hab ein hp nc6320 gebraucht erstanden, leider ohne netzteil jetzt meine frage, hat jemand ne idee zur pin-belegung da ich diesen...
  2. Welches Netzteil für Acer Aspire V5-171

    Welches Netzteil für Acer Aspire V5-171: Hallo, da leider das Netzteil/Ladekabel meines Netbooks Acer Aspire V5-171 abhanden gekommen ist, bin ich auf der Suche nach einem Neuen....
  3. Wo bekommt man wirklich (!) gute Ersatz-Netzteile für Samsung NBs?

    Wo bekommt man wirklich (!) gute Ersatz-Netzteile für Samsung NBs?: Nachdem das Originalnetzteil AA-PA1N90W für ein Samsung kaputt gegangen ist haben wir inzwischen 3 (!) Ersatznetzteile gekauft. Bei einem hat...
  4. Netzteil zu heiß

    Netzteil zu heiß: Hallo, ich hatte vor einer Weile nach einem kleinen Unfall mit Flüssigkeit mein Netzteil mit einem günstigeren Ersatznetzteil ersetzt. Das hat...
  5. Asus Notebook geht Bildschirm aus sobald das Netzteil ausgesteckt ist

    Asus Notebook geht Bildschirm aus sobald das Netzteil ausgesteckt ist: Servus miteinander, ich habe folgendes Problem: Bei meinem Laptop funktioniert alles wunderbar, mein Kollege hat mir vor 3 Tagen Windows 8.1...