Netzwerk-Problem Verschlüsselungstyp falsch

Dieses Thema im Forum "Allgemeine Softwarethemen" wurde erstellt von Citsonga, 23.04.2008.

  1. #1 Citsonga, 23.04.2008
    Zuletzt bearbeitet: 23.04.2008
    Citsonga

    Citsonga Forum Benutzer

    Dabei seit:
    12.02.2008
    Beiträge:
    36
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Will einen XP-Rechner mit einem Vista-Notebook vernetzen. Klappt soweit auch, ich sehe das Ad-Hoc-Netzwerk, wenn ich es erstelle auf beiden Rechnern. Aber verbinden geht nicht.
    Unter dem XP Rechner stelle ich als Verschlüsselung WPA2 ein und geb ein PW ein z.B. xyzxyzxyz. Dieses Netzwerk finde ich auch sofort, wenn ich beim VISTA Laptop schaue. Sehe aber als Verschlüsselungstyp WEP und kann damit auch nur a-f und 0-9 eingeben als PW, komm somit nicht ins Netzwerk. WAS KANN ICH TUN?

    Ergänzung:
    Natürlich hab ich nicht den WPA2 Schlüssel sondern eine WPA-None Verschlüsselung eingestellt. Unter dem Vista Rechner taucht es trotzdem als WEP auf.


    /EDIT:
    Hat sich erledigt - ich geb den USB-Stick zurück. Kein Bock noch länger am PC zu sitzen und noch mehr auszuprobieren.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 24.04.2008
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Wieso tut ihr euch das immer an mit einer Internetfreigabe über einen PC oder einem Adhoc Netzwerk?
    Ein Router kostet heutzutage kaum noch was, dann funktioniert es auch viel einfacherer.

    Den XP Rechner per LAN Kabel anschließen, das Notebook über WLAN und gut sollte es sein.

    Thorsten
     
Thema:

Netzwerk-Problem Verschlüsselungstyp falsch