netzwerkkarte geht immer offline, wenn NB 20 min steht

Dieses Thema im Forum "Dell Forum" wurde erstellt von dkh99, 19.02.2009.

  1. dkh99

    dkh99 Ultimate Member

    Dabei seit:
    24.11.2007
    Beiträge:
    1.582
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    noch nichts eingetragen
    da mein wlan router aufgrund eines defektes gerade auf reise ist und ich solange ganz klassisch über ethernet ins netz muss, habe ich ein problem in den griff zu bekommen...

    nach etwa 20 min bricht die verbindung ab... ich hab bereits im geräte manager die funktion gerät ausschalten um energie zu sparen deaktiviert... bringt trotzdem nix... in den energieoptionen findet sich auch nix zur ethernetkarte...

    das ganze tritt auch auf, wenn ich aus dem netz irgendwas ziehe... solange ich die maus nicht anrühre bricht die verbindung nach 20 min ab
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 eXcalibur, 19.02.2009
    eXcalibur

    eXcalibur Forum Master

    Dabei seit:
    25.09.2008
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Sachsen && Thüringen
    Mein Notebook:
    Inspiron 9300 / Latitude E6400
    Hast du das ControlPoint von Dell laufen? ... weil es kann sein, dass dort noch der Haken bei den Energiesettings für die Eth-Karten drinne sind.


    Grüße,
    eXcalibur

    ps: akku- oder netzmodus? ... oder bei beiden?
     
  4. #3 HappyMetaler, 19.02.2009
    HappyMetaler

    HappyMetaler Ultimate Member

    Dabei seit:
    03.09.2008
    Beiträge:
    2.203
    Zustimmungen:
    0
    Ort:
    Mainfranken
    Mein Notebook:
    ASUS X72VM-7S081C
    Betriebssystem?
     
  5. dkh99

    dkh99 Ultimate Member

    Dabei seit:
    24.11.2007
    Beiträge:
    1.582
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    noch nichts eingetragen
    hab dcp installiert... allerdings nur den sicherheitsmanager...

    netzmodus

    vista business
     
  6. dkh99

    dkh99 Ultimate Member

    Dabei seit:
    24.11.2007
    Beiträge:
    1.582
    Zustimmungen:
    0
    Ort:
    Berlin
    Mein Notebook:
    noch nichts eingetragen
    bohhhh ich hab echt die schnauze voll... habe gestern den connection manager installiert, hinterher das NB in standby versetzt und mich schlafen gelegt... heute morgen sehe ich, dass das ding hängt... ist noch an, lüfter läuft, keine reaktion... also musste ich das teil komplett ausmachen über den power knopf... dachte an ein zufall, also wieder probiert mit standby... selbes problem...

    ich bin es echt langsam leid... langsam wird es eine überlegung wert das ding bei ebay reinzusetzen und sich ein billiges gebrauchtes NB zu holen und für den gewinn mit der freundin was essen zu gehen... hat man mehr von als ständig diese verbuggten dinge bei dell nachzugehen...
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 eXcalibur, 20.02.2009
    Zuletzt bearbeitet: 20.02.2009
    eXcalibur

    eXcalibur Forum Master

    Dabei seit:
    25.09.2008
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Sachsen && Thüringen
    Mein Notebook:
    Inspiron 9300 / Latitude E6400
    Kann mich dir nur anschließen ... dauernd ist man auf der Suche nach Workarounds und Co ... für das Geld eigentlich echt ein Reinfall, und sowas nennt sich Business-Gerät von Dell :mad:

    Naja, ich hab mittlerweile das alles wieder (einigermaßen) im Griff. Das Einzige, was mich halt noch extrem stört ist, dass das Gerät im Akkumodus so verdammt warm wird ... kommt mir manchmal so vor, als ob RAM und WLAN-Karte halb brutzeln - warum kann man den Lüfter nicht auf <0,8-1k rpm laufen lassen? ... aber Dell und Lüftersteuerung sind ja mittlerweile zwei Sachen, die so gar nicht zusammenpassen ...

    So, sry für die Negative Schreibweise, aber es nervt einfach nur :( ... vllt werd ich trotzdem mal bissl beim Support rumtelefonieren, sofern ich Zeit habe :D

    Naja, letzen Endes werde ichs erstmal weiter behalten - weil irgendwie ist es doch (trotz der teils argen Probleme) ein ordentliches Gerät und vllt. kriegt es Dell ja doch noch irgendwie gebacken.

    ich werde mich jedenfalls an das Motto "Don't change a running system" bei meinem E6400 halten :D


    Grüße,
    eXcalibur

    ./edit: durch das neue BIOS (A12), geht er im Vista jetzt fast so schnell in den Standby/Ruhezustand und zurück, wie im XP
     
  9. Anker

    Anker Forum Freak

    Dabei seit:
    15.11.2007
    Beiträge:
    125
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ihjep, der Dell ist Softwaremäßig Müll^10.

    Versuche jetzt noch 1 Monat die ganzen Probleme in den Griff zu kriegen ansonsten wird das Ding wieder vertickt. Zwar schade, da ich das kaum ohne Verlust verkaufen kann aber das ist mir egal. So hat das einfach keinen Sinn.
    Ich brauch ein Notebook um damit zu arbeiten und niccht um ständig Fehler zu beheben. Das ist Aufgabe von Dell. Die sie aber äußerst unzureichend erfüllen. Der ControlPoint merkt sich immer noch nicht die Einstellung, dass er Vista in den Energiesparmodus setzen soll, wenn er im Akku betrieben wird.

    Wir haben in der Firma auch ein paar von diesen Betaschüsseln. Alle sind äußerst unzufrieden, weil ständig neue Probleme auftauchen. Das einzige was der Dell Support dazu zusagen hat ist, das Gerät ist noch zu neu....:confused:
    So kann man nicht produktiv arbeiten.

    Wenn Dell so weitermacht sehe ich schwarz. Zurecht!!!
     
Thema: netzwerkkarte geht immer offline, wenn NB 20 min steht
Besucher kamen mit folgenden Suchen
  1. mein notebook ist immer offline

Die Seite wird geladen...

netzwerkkarte geht immer offline, wenn NB 20 min steht - Ähnliche Themen

  1. Internet geht nicht wirklich (netzwerkkarte defekt?)

    Internet geht nicht wirklich (netzwerkkarte defekt?): Hallo, ich habe ein Acer travelmate 2200 notebook, war damit vor einem Monat im Ausland. Wieder in Deutschland wollte ich meine Acor...
  2. Lenovo B560 WLAN Problem mit Netzwerkkarte

    Lenovo B560 WLAN Problem mit Netzwerkkarte: Hey Leute! Nachdem mir gestern beim Livestream schon wieder das Internet "ausgegangen" ist will ich das Problem doch noch einmal anpacken....
  3. Aspire 7739 mit nur einem Kabel für die Netzwerkkarte - normal?

    Aspire 7739 mit nur einem Kabel für die Netzwerkkarte - normal?: Hallo, mein Acer Aspire 7739 hat nur ein Kabel das man an die Netzwerkkarte anschließt! Ist das normal? Internet läuft zwar, aber ab und an...
  4. Laufwerk und Netzwerkkarte defekt??

    Laufwerk und Netzwerkkarte defekt??: Hallo zusammen, seit kurzem habe ich zwei Probleme mit meinem Notebook, erst geht plötzlich mein Laufwerk nicht mehr und dann geht auch mein...
  5. Samsung X20, Treiber Netzwerkkarte

    Samsung X20, Treiber Netzwerkkarte: Hallo Zusammen, Ich habe ein Samsung NP_-X20. Leider habe ich kein Treiber für die Netzwerkkarte. Weiss einer, wo ich das finden kann. Suche...