Neues Lenovo Y560 - Notebook kaputt?

Dieses Thema im Forum "Notebook Technik" wurde erstellt von hugo_haz, 17.09.2010.

  1. #1 hugo_haz, 17.09.2010
    Zuletzt bearbeitet: 17.09.2010
    hugo_haz

    hugo_haz Forum Newbie

    Dabei seit:
    17.09.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Leute,

    habe mir das Lenovo Y560 ( Notebooks LENOVO Y560 Core i7 QuadCore, 4GB RAM, 1GB ATI GRAFIK ) in der FreeDos-Version bestellt.
    Leider schaffe ich es nicht Windows zu installieren, und frage mich langsam ob etwas an dem Notebook defekt ist.

    Windows 7 lässt sich nicht installieren, er zeigt alle Festplattenpartitionen an, auf keiner lässt sich aber Windows installieren da sie nicht richtig formatiert sind (sind aber ntfs-formatiert) oder der entsprechende Gerätecontroller im Bios angeblich nicht aktiviert ist.
    Umschalten von AHCI auf IDE-Modus bewirkt hier aber nichts.

    Im IDE-Modus beginnt Windows XP dagegen die Installation (im AHCI nicht), bei 7 % bricht er immer ab weil er die data.cab oder beim Ignorieren auch weitere Komponenten nicht installieren kann.


    Ursprünglich war auch ein FreeDos vorinstalliert, welches inzwischen aber nicht mehr lädt (?!?), auch nachdem ich die ursprüngliche Boot-Reihenfolge wieder hergestellt habe. (Anfangs ging es noch)


    Ubuntu lässt sich von CD starten, ich habe auch die Festplatte gecheckt und sie schien in Ordnung zu sein, allerdings passieren auch hier komische Dinge (manchmal öffnen Programme nichtmehr, es werden keine Ordner geöffnet, System fährt auch nicht richtig runter).


    Ein Problem mit der S-ATA Festplatte liegt nahe, aber die mitgelieferten Treiber lassen sich nur unter Windows installieren (?), und eigtl sollte Windows 7 damit ja keine Probleme haben.

    BIOS-Update habe ich auch nicht hinbekommen, denn im BIOS-Setup gibt es irgendwie keine Update-Funktion, in allen Faq´s und Readmes wird auch nur beschrieben wie man das in Windows macht.


    Ich bin etwas ratlos, langsam beschleicht mich das Gefühl das die Festplatte oder eine andere Hardwarekomponente einen Defekt hat, hat jemand einen Tipp oder kennt das Problem?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mad-Dan, 17.09.2010
    Mad-Dan

    Mad-Dan Ultimate Member

    Dabei seit:
    16.02.2009
    Beiträge:
    6.762
    Zustimmungen:
    0
    Ort:
    Irgendwo im Dänischen Wohld
    Mein Notebook:
    MacBookPro 13
    Dann ist entweder dein Win datenträger defekt (CD/DVD) oder das LW hat probleme die CD zu lesen.
    Versuch doch mal ne inst. per USB stick!
    Richtig, die zeiten das Bios über DOS zu flashen sind vorbei. Geht meistens nur noch über Vista/7.
    Anleitungen wie du win per usb stick inst. gibt es im netz zu genüge.
     
  4. #3 2k5.lexi, 17.09.2010
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    du könntest noch probiern nen Stick anzuschließen und vom Laufwerk auf eine USB Platte/Stick zu installiern. Dann hast du direkt das CD-LW mit getestet.

    Üblicherweise kannst du das Gerät innerhalb der ersten 14 Tage zum Händler zurückgeben. Spiel also net ZU lang rum. Wenns nicht geht - zurück damit.
     
  5. #4 hugo_haz, 18.09.2010
    hugo_haz

    hugo_haz Forum Newbie

    Dabei seit:
    17.09.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    erstmal danke für die antworten..
    das cd-laufwerk ist in ordnung, ubuntu lief ja auch von dort aus.
    auf usb-stick zu installieren geht glaube ich mit winxp oder win7 nicht?!

    was ich noch vergaß: habe beim booten ohne boot-cd die meldung PXE-E61: Media test failure, check cable.
    wie gesagt eigtl ist ein freedos drauf aber ich vermute langsam echt das die festplatte defekt ist..
     
  6. #5 _reloaded, 18.09.2010
    _reloaded

    _reloaded Forum Master

    Dabei seit:
    03.04.2008
    Beiträge:
    917
    Zustimmungen:
    0
    Mein Notebook:
    Dell Vostro1500, Acer 1810TZ
    Win7 geht. Anleitung dazu findest Du bei Microsoft.

    Das Gerät is so eingestellt, daß es auch im Netzwerk etwas sucht, von dem es booten kann (PXE). Die Option kannst Du normalerweise im Bios deaktivieren.

    Michael
     
Thema:

Neues Lenovo Y560 - Notebook kaputt?

Die Seite wird geladen...

Neues Lenovo Y560 - Notebook kaputt? - Ähnliche Themen

  1. Neues Lenovo 3000 N 500: Betriebssystem installieren

    Neues Lenovo 3000 N 500: Betriebssystem installieren: Hallo! Ich habe ein Laptop (Lenovo 3000 N 500) ohne Betriebssystem gekauft. Ich dachte, dies sei kein Problem, da ich ein XP...
  2. Neues Office Notebook mit gelegentlichem Zocken

    Neues Office Notebook mit gelegentlichem Zocken: Hallo Leute, mein NB gibt langsam den Geist auf, muss mich daher nach einem neuen umschauen. Meine Wünsche/Anforderungen: --> 14 Zoll FHD Display...
  3. neues Notebook für €600

    neues Notebook für €600: Wie hoch ist dein Budget? ~500 Euro Kannst du Angebote für Forschung und Lehre wahrnehmen (Bist du: Schüler / Azubi / Student / Lehrer / Dozent /...
  4. Neues leichtes, schnelles Arbeitstier gesucht. ;-)

    Neues leichtes, schnelles Arbeitstier gesucht. ;-): Hallo in die Runde, ich besitze derzeit ein "Lenovo Y580", welches nun (auch aufgrund eines Gehäuseschadens) gegen ein neues Gerät ersetzt...
  5. Vaio F Vaio vpc f12c5 neues keyboard ( pcg-81112m)

    Vaio vpc f12c5 neues keyboard ( pcg-81112m): Hallo Gemeinschaft. Für meinen Laptop sony vaio vpcf12c5 (Rückseite: sony vaio pcg-81112m) suche ich eine neue neue Tastatur da meine nicht mehr...