Nvidia Grafikkarte Problem (Vista)

Dieses Thema im Forum "Samsung Forum" wurde erstellt von Lars Gustav, 11.02.2011.

  1. #1 Lars Gustav, 11.02.2011
    Lars Gustav

    Lars Gustav Forum Benutzer

    Dabei seit:
    11.02.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo Leute,

    Ich habe hier ein Problem mit der Grafikkarte.

    Technische Daten: Samsung R70 Laptop, Vista Home Premium, 2GB Ram,
    1.5GHZ DuoCore CPU, Nvidia GeForce 8600M GS

    Vielleicht erzähle ich einfach mal die Vorgeschichte damit man sieht was ich falsch gemacht habe (ist etwas lang, aber...:eek:).

    Ich habe vor paar Tagen Ubuntu auf eine ext.Festplatte installiert und er sollte auch von dort aus gebootet werden (keinen Bootloader im MBR).

    Nun stelle ich fest dass man manche einfache Spiele unter Ubuntu nicht fließend spielen kann. Darauf hin habe ich einen Treiber (laut Bezeichnung eigentlich ein Beschleuniger) für die Grafikkarte installiert und dann gehts. Beim Einschalten und Ausschalten von Ubuntu überdecken ein paar Systemmeldungen noch den Screen, doch die stören nicht wirklich.

    Bei einem Update der Kernel kam es dann zu gehäuften Absturz des Systems. Ubuntu meldet dass es mit dem NX-bit vom CPU zutun hat. In einem Forum wurde dieselbe Frage bereits diskutiert. Die Lösung war, den Treiber neu zu konfigurieren. Nun gut, habe ich dann unter Ubuntu den Beschleuniger wieder gelöscht. Das An- und Abmeldescreen sehen danach auch wieder normal aus, prima.

    Aber dann kommt es dazu, dass ich, nachdem ich die ext. Festplatte entfernt habe, Vista nicht mehr starten kann. Die Bootscreens vor dem Start von Vista waren mit Punktstreifen überzogen, zu dem Zeitpunkt wo das Anmeldescreen von Vista kommen soll, wird der Bildschirm weiß und der Rechner startet neu. Im abgesicherten Modus habe ich versucht, den neusten Treiber von Nvidiaseite und Samsungseite runterzuladen, doch die helfen nicht.

    Zurück zu Ubuntu, habe ich den Beschleuniger wieder installiert (was ich vorher gelöscht habe), nach paar mals hin und her kann ich schließlich Vista wieder starten. Aber der schaltet immer nach etwa 3 min von allein aus und startet neu (mit Bluescreen). Hab versucht sämtlichen Inhalte auf Partition C mit einem Image wiederherzustellen, aber keine Wirkung.

    Nun muss ich auch diesen Beitrag erst einmal im abgesicherten Modus schreiben . :)

    Was habe ich falsch gemacht? Hat Ubuntu etwa was auf der Hardwareebene gelöscht? Eigentlich sollte er unabhängig von Windows arbeiten, hat aber natürlich Zugriff auf Hardware. Außerdem ist der Name der Grafikkarte jetzt unter Windows Nvidia NB8P SE. Ich glaube früher war es irgendwas mit GeForce, ich bin mir aber nicht sicher.

    Ach ja nochwas: die Eigenschaften: Farbebene, Farbtabelleeinträge, Auflösung, Bit/Pixel sind jetzt unter Systeminformationen "nicht verfügbar"

    Kann mir jemand helfen?

    Gruß

    Lars
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Lars Gustav, 12.02.2011
    Lars Gustav

    Lars Gustav Forum Benutzer

    Dabei seit:
    11.02.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    R70 Nvidia Probleme

    Hallo Leute,

    Ich habe hier ein Problem mit der Grafikkarte.

    Technische Daten: Samsung R70 Laptop, Vista Home Premium, 2GB Ram,
    1.5GHZ DuoCore CPU, Nvidia GeForce 8600M GS

    Vielleicht erzähle ich einfach mal die Vorgeschichte damit man sieht was ich falsch gemacht habe (ist etwas lang, aber...).

    Ich habe vor paar Tagen Ubuntu auf eine ext.Festplatte installiert und er sollte auch von dort aus gebootet werden (keinen Bootloader im MBR).

    Nun stelle ich fest dass man manche einfache Spiele unter Ubuntu nicht fließend spielen kann. Darauf hin habe ich einen Treiber (laut Bezeichnung eigentlich ein Beschleuniger) für die Grafikkarte installiert und dann gehts. Beim Einschalten und Ausschalten von Ubuntu überdecken ein paar Systemmeldungen noch den Screen, doch die stören nicht wirklich.

    Bei einem Update der Kernel kam es dann zu gehäuften Absturz des Systems. Ubuntu meldet dass es mit dem NX-bit vom CPU zutun hat. In einem Forum wurde dieselbe Frage bereits diskutiert. Die Lösung war, den Treiber neu zu konfigurieren. Nun gut, habe ich dann unter Ubuntu den Beschleuniger wieder gelöscht. Das An- und Abmeldescreen sehen danach auch wieder normal aus, prima.

    Aber dann kommt es dazu, dass ich, nachdem ich die ext. Festplatte entfernt habe, Vista nicht mehr starten kann. Die Bootscreens vor dem Start von Vista waren mit Punktstreifen überzogen, zu dem Zeitpunkt wo das Anmeldescreen von Vista kommen soll, wird der Bildschirm weiß und der Rechner startet neu. Im abgesicherten Modus habe ich versucht, den neusten Treiber von Nvidiaseite und Samsungseite runterzuladen, doch die helfen nicht.

    Zurück zu Ubuntu, habe ich den Beschleuniger wieder installiert (was ich vorher gelöscht habe), nach paar mals hin und her kann ich schließlich Vista wieder starten. Aber der schaltet immer nach etwa 3 min von allein aus und startet neu (mit Bluescreen). Hab versucht sämtlichen Inhalte auf Partition C mit einem Image wiederherzustellen, aber keine Wirkung.

    Nun muss ich auch diesen Beitrag erst einmal im abgesicherten Modus schreiben . :)

    Was habe ich falsch gemacht? Hat Ubuntu etwa was auf der Hardwareebene gelöscht? Eigentlich sollte er unabhängig von Windows arbeiten, hat aber natürlich Zugriff auf Hardware. Außerdem ist der Name der Grafikkarte jetzt unter Windows Nvidia NB8P SE. Ich glaube früher war es irgendwas mit GeForce, ich bin mir aber nicht sicher.

    Ach ja nochwas: die Eigenschaften: Farbebene, Farbtabelleeinträge, Auflösung, Bit/Pixel sind jetzt unter Systeminformationen "nicht verfügbar"

    Kann mir jemand helfen?

    Gruß

    Lars
     
  4. #3 2k5.lexi, 12.02.2011
    Zuletzt bearbeitet: 12.02.2011
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Für mich schauts nach einem Treiberproblem aus. Das der Spaß im abgesicherten Modus und auch unter Ubuntu ohne Treiber funktioniert spricht dafür.

    Nun ists so, dass sich NV mit der Geforce 8000er Serie selbst ein Ei gelegt hat, indem sie einen Materialfehler in der ganzen 8000er Serie drin haben.

    Aus der Ferne ists daher sehr schwer zu sagen ob du ein Treiberthema oder eine Sterbene Grafikkarte der 8000er Serie hast.

    Evtl kannst du mal schauen was dein Notebook macht, wenn du ein aktuelles Ubuntu herunterlädst, brennst und von der CD als Linux Live CD bootest.
     
  5. #4 2k5.lexi, 12.02.2011
    Zuletzt von einem Moderator bearbeitet: 12.02.2011
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Bitte in einem Thema bleiben. Dies soll der Übersichtlichkeit dienen. Dann gehts evtl in der Diskussion durcheinander, aber wenigstens sind alle auf dem gleichen Stand und es geht nicht aneinander vorbei.
     
  6. #5 Lars Gustav, 12.02.2011
    Lars Gustav

    Lars Gustav Forum Benutzer

    Dabei seit:
    11.02.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen

    Hey danke für den Tipp. Ich habe mit LiveCD probiert. Ganz am Anfang kamen paar Meldungen und dann ist der Bildschirm KOMPLETT schwarz. Also von CD aus läuft Ubuntu nicht mehr. Ach übrigens, von der ext. Festlatte aus startet Ubuntu auch nicht immer einwandfrei.

    Folgende BlueScreen Meldung im abgesicherten Modus:

    Problemsignatur:
    Problemereignisname: BlueScreen
    Betriebsystemversion: 6.0.6002.2.2.0.768.3
    Gebietsschema-ID: 1031

    Zusatzinformationen zum Problem:
    BCCode: 116
    BCP1: 845F7510
    BCP2: 8BC10FC0
    BCP3: 00000000
    BCP4: 00000002
    OS Version: 6_0_6002
    Service Pack: 2_0
    Product: 768_1

    Dateien, die bei der Beschreibung des Problems hilfreich sind:
    C:\Windows\Minidump\Mini021111-01.dmp
    C:\Users\Lars\AppData\Local\Temp\WER-95035-0.sysdata.xml
    C:\Users\Lars\AppData\Local\Temp\WERB402.tmp.version.txt

    Lesen Sie unsere Datenschutzrichtlinie:
    Microsoft-Absturzanalyse
     
  7. #6 Lars Gustav, 12.02.2011
    Lars Gustav

    Lars Gustav Forum Benutzer

    Dabei seit:
    11.02.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Sorry:). Hab zunächst diesen Samsungrubrik übersehen. Danach dachte ich dass der ursprüngliche Standort vielleicht falsch ist, daher der doppelte Beitrag.
     
  8. #7 Lars Gustav, 12.02.2011
    Lars Gustav

    Lars Gustav Forum Benutzer

    Dabei seit:
    11.02.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Noch eine Ergänzung: der BlueScreen-Info bezieht sich natürlich auf Vista:D
     
  9. #8 2k5.lexi, 12.02.2011
    2k5.lexi

    2k5.lexi Ultimate Member

    Dabei seit:
    18.09.2006
    Beiträge:
    19.542
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Mein Notebook:
    T450S
    Jetzt wäre interessant was Ubuntu sinngemäß meckert.
    Google spuckt dazu einen Treffer bei Hardwareluxx aus, welcher auf Aero verweist in Kombination mit nvidia Treiber 192.xx
    Evtl mal Aero abstellen.

    Es gibt bei jedem Eintrag einen "edit" Button :rolleyes:
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Lars Gustav, 12.02.2011
    Lars Gustav

    Lars Gustav Forum Benutzer

    Dabei seit:
    11.02.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ahhhh ja edit, danke.:D

    Hab vorhin auch mal gegoogled, stand aber nur was vom Grafikkartefehler, also das mit Aero muss ich mal ausprobieren. Aber Vista (vllt mit Aero) benutze ich schon seit über drei Jahren, es hat noch nie mit nvidia einen Fehler verursacht. Jetzt ausgerechnet während der Klausurvorbereitung ...:eek:
     
  12. #10 Lars Gustav, 12.02.2011
    Lars Gustav

    Lars Gustav Forum Benutzer

    Dabei seit:
    11.02.2011
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich habe nun zufällig einmal Vista starten können und den Desktop sofort auf Klassische Ansicht umgestellt. Diesmal hats paar Stunden gehalten, dann aber wieder schwarzer Bildschirm -> Bluescreen -> Restart -> weißer Bildschirm -> Restart -> abgesicherter Modus. Interesant kommt diesmal statt BCCode 116 der BCCode 50:

    Code:
    Problemsignatur:
      Problemereignisname:	BlueScreen
      Betriebsystemversion:	6.0.6002.2.2.0.768.3
      Gebietsschema-ID:	1031
    
    Zusatzinformationen zum Problem:
      BCCode:	50
      BCP1:	9AB100F8
      BCP2:	00000000
      BCP3:	81C59040
      BCP4:	00000002
      OS Version:	6_0_6002
      Service Pack:	2_0
      Product:	768_1
    
    Dateien, die bei der Beschreibung des Problems hilfreich sind:
      C:\Windows\Minidump\Mini021211-04.dmp
      C:\Users\Lars\AppData\Local\Temp\WER-145814-0.sysdata.xml
      C:\Users\Lars\AppData\Local\Temp\WER3E18.tmp.version.txt
    
    Lesen Sie unsere Datenschutzrichtlinie:
      http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0407
    Hab auch gegoogled und da stand was vom Mainboard, mir ist aber nicht ganz klar was dieser Code eigentlich ausdrückt.
     
Thema:

Nvidia Grafikkarte Problem (Vista)

Die Seite wird geladen...

Nvidia Grafikkarte Problem (Vista) - Ähnliche Themen

  1. Y580 Wie umschalten zwischen Intel 4000 und NVIDIA GTX 660M Grafikkarte?

    Y580 Wie umschalten zwischen Intel 4000 und NVIDIA GTX 660M Grafikkarte?: Das Y580 hat eine interne Intel HD Grafik 4000 und eine NVIDIA Grafikkarte GTX 660M. Wenn eine hohe Grafikleistung benötigt wird, wid...
  2. Zwei nw9440 mit defekten Grafikkarten Nvidia FX1500m

    Zwei nw9440 mit defekten Grafikkarten Nvidia FX1500m: Hallo, ich habe zwei nw9440 und bei jedem gehen langsam die GraKas in die Knie. Farben flimmern, fallen teilweise aus, alles nicht gut. :(...
  3. Acer 5750g Nvidia Grafikkarte wird nicht mehr erkannt

    Acer 5750g Nvidia Grafikkarte wird nicht mehr erkannt: Hallo, Ich habe ein Problem mit meinem Notebook bzw. meiner Nvidia GT 630M. Ich wollte mal wieder seit längerem Battlefield 3 spielen doch vor...
  4. Notebook aufrüsten mit Nvidia Grafikkarte

    Notebook aufrüsten mit Nvidia Grafikkarte: Hallo erstmal! Bei meinem Acer Aspire 5750G ist derzeit die Grafikkarte Nvidia GeForce 540M eingebaut. Diese reicht leider nicht für meine...
  5. Grafikkarte defekt Nvidia 8600m GT im V1s

    Grafikkarte defekt Nvidia 8600m GT im V1s: Hallo zusammen. Heute schalte ich meinen Asus V1S Laptop ein und Zack Linien und wellen auf dem Bildschirm und Windows fährt nicht mehr hoch....