PCG GR-214MP + Stromprobleme

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von SONY GR-214MP, 22.10.2007.

  1. #1 SONY GR-214MP, 22.10.2007
    SONY GR-214MP

    SONY GR-214MP Forum Newbie

    Dabei seit:
    22.10.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo,
    habe ein Sony Gr-214MP Nb,
    das seit 2 Tagen TOT ist,
    es ist einfach unter dem Surfen ausgegangen und geht seitdem nicht mehr.
    Da meine Tastatur mal defekt war hab ich mir mal bei EBAY ein baugleiches Nb besorgt, Display war ausgebrochen.
    Jetzt hab ich dieses Mainboard umgebaut und es geht auch nicht,
    ausser ich laß es nur im AKKU-Betrieb laufen.
    Sobald ich das Netzteil einstecke und den Akku rausnehme (läuft auch ohne Akku, normalerweise !), geht es aus.
    Man könnte meinen das Netzteil ist defekt, ist es aber nicht !!
    Das markabere ist das es sich bei dem anderen "Reserve" Notebook genauso verhält.
    Mir ist aufgefallen das im EBAY sogenannte DC JACK, das sind die Netzteilbuchsen, angeboten werden.
    IST DAS EINE SCHWACHSTELLE ?
    Hat jemand ähnliche Erfahrungen ?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 23.10.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    wieso gehst du davon aus, dass das Netzteil nicht defekt ist?
    Hast du nachgemessen, welche Spannung anliegt?

    Thorsten
     
  4. #3 SirRobin, 23.10.2007
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Warum denn? Hast du das nachgemessen oder wie kommst du zu der Erkenntnis? Für mich klingt das absolut nach einem defekten Netzteil, vor allem wenn es bei einem anderen Gerät genau so ist!
     
  5. #4 Thorsten, 23.10.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Sehe ich ebenfalls so...
    Auch sehe ich keinen Grund die Ladebuchse auszutauschen...

    Thorsten
     
  6. #5 SONY GR-214MP, 23.10.2007
    SONY GR-214MP

    SONY GR-214MP Forum Newbie

    Dabei seit:
    22.10.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Ich habs nachgemessen,
    ferner hab ich die Kabel von der Gleichstromseite rausgelötet,
    an einer Messwand (Arbeit) dann das Netzteil simuliert und es geschah nichts.
    Deshalb schliesse ich das NT aus.
     
  7. #6 coolingx, 23.10.2007
    coolingx

    coolingx Ultimate Member

    Dabei seit:
    18.09.2007
    Beiträge:
    1.026
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Asus A6vA, Lenovo N500
    Also ich will ja auch deine Arbeit nicht in Frage stellen. Aber da ich vor einer Woche praktische das gleiche Problem hatte, muss ich auch einmal aussprechen das es das Netzteil sein muss.
    Bei mir startete der Leppi nur mit Akku. Der Akku ließ sich laden, aber sobald ich es starten wollte, ging es nach etwa 2sec wieder aus.
    Und wenn ich es nur mit Akku gestartet hab und dann das NT eingesteckt, dann hat die Lade LED geflackert. Was für mich bedeutet, dass das Netzteil keine stabile Stromversorgung mehr liefert.
    Mag sein, dass das NT die korrekte Spannung ausgibt, aber das heisst nicht das es sich unter Last genauso verhält.....;)
    Ein kurzer Test mit dem NT eines Freundes bracht mr dann Gewissheit.
    Da der Leppi während des Akkuladens hochfuhr und die LED kein Flackern mehr aufwies....
     
  8. #7 SONY GR-214MP, 23.10.2007
    SONY GR-214MP

    SONY GR-214MP Forum Newbie

    Dabei seit:
    22.10.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Leider hab ich keinen mit einen Netzteil zur Hand,
    aber ich würde das NT wirklich ausschliessen,
    denn
    ich hab quasi den Stecker des Nb vom NT ausgelötet und an einen profesionellen Messschrank angeschlossen, damit konnte ich die 16 V des NT simulieren und genügend Ampere war auch gewährleistet !
    Oder macht das Sony-NT etwas anderes ?
    Ich hab gehöhrt das in der Buchse des Nb ein Schaltkontakt ist und der könnte dekekt sein, mein ich.
    TIPP's ?
     
  9. #8 SirRobin, 23.10.2007
    SirRobin

    SirRobin Forum Master

    Dabei seit:
    06.04.2006
    Beiträge:
    547
    Zustimmungen:
    0
    Ort:
    Deutschland
    Mein Notebook:
    Sony VAIO SVS1313C5
    Puh, ich glaub jetzt muß ich passen...am einfachsten wäre es wirklich, es mit einem Netzteil mit den gleichen Werten zu versuchen...
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Thorsten, 23.10.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Sicher bin ich mir nicht, aber es kann durchaus sein.
    Aber dann hättest du zwei Mainboards mit diesem Defekt - was dann ziemlicher Zufall wäre.

    Thorsten
     
  12. #10 SONY GR-214MP, 24.10.2007
    SONY GR-214MP

    SONY GR-214MP Forum Newbie

    Dabei seit:
    22.10.2007
    Beiträge:
    7
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Also das Netzteil ist es NICHT !!
    Habe ein SONY orginal Netzteil mir ausgeliehen und gestestet und es tat sich nichts !

    Jetzt bestell ich mir den Printstecker !
     
Thema:

PCG GR-214MP + Stromprobleme

Die Seite wird geladen...

PCG GR-214MP + Stromprobleme - Ähnliche Themen

  1. Acer 5742 Stromprobleme

    Acer 5742 Stromprobleme: Hallo liebes Forum, Ich habe vor kurzen ein Acer Aspire 5742g für peanuts bekommen und wollte ihn für meine Bessere Hälfte Fertigmachen ....