[PCG-GRV616G] Bios Batterie // RAM Problem

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von tse, 22.11.2006.

  1. tse

    tse Forum Newbie

    Dabei seit:
    22.11.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Moin moin,

    mein Problem: Ich hab 256 + 512 MB Ram, hat auch schon wunderbar funktioniert, ich hab jetzt nur das Problem, dass der Rechner nur noch einen Chip dauerhaft erkennt. Also tausche ich die Slots der Chips und starte erkennt er ordnungsgemäß 768 MB Ram. Starte ich neu erkennt er nur noch den Chip im ersten Slot.

    meine Theorie: die Bios Batterie ist leer (Rechner ungefähr 3 Jahre alt) (bin auch für andere Lösungen offen)


    meine Frage:
    im Rechner hab ich nur 2x 3 Volt Batterien, die aber festgeklebt sind (schlau gemacht Sony) Sind die, die fürs Bios oder muss ich noch woanders rumschrauben, die hintere rechte untere Klappe hab ich nicht aufbekommen. oder: Wie komme ich die Batterien da raus ohne den Rechner zu schrotten.


    bin für alle Vorschläge offen,
    gruß,
    David
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 4eversr, 23.11.2006
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Hört sich so an als wären das die BIOS-Batterien, obwohl ich mich schon wundere das es zwei sein sollen?

    Du könntest alternativ beide Ram-Riegel auch mal einzeln mit dem Programm Memtest86+ auf Fehler hin überprüfen (wird von CD gebootet)...
     
  4. #3 SpaceCowboy1973, 23.11.2006
    SpaceCowboy1973

    SpaceCowboy1973 Ultimate Member

    Dabei seit:
    24.04.2005
    Beiträge:
    3.182
    Zustimmungen:
    0
    Ich hatte auch mal ein GRV616G, bei dem nach und nach beide Speicherbänke ausfielen. Durch Recherche im Internet habe ich herausgefunden, daß das Problem bei dieser Baureihe wohl sehr häufig bestand. Ich halte es für wahrscheinlicher, daß das bei dir auch passiert ist.
    Eine Reparatur hätte damals 120€ gekostet, Sony hat mir aber aus Kulanz ein Ersatznotebook geschickt. (Weiß nicht, ob sie das heute noch machen, ist schon ne Weile her) Wende dich am besten mal an den Support.
     
  5. #4 4eversr, 23.11.2006
    Zuletzt bearbeitet: 23.11.2006
    4eversr

    4eversr Ultimate Member

    Dabei seit:
    26.04.2006
    Beiträge:
    2.732
    Zustimmungen:
    0
    Ort:
    Osnabrück & Haselünne
    Mein Notebook:
    Dell Vostro 3560
    Ahja, ich erinnere mich. Gabs da nicht Probleme mit kalten Lötstellen an beiden Speicherbänken? - ein Serienfehler. Zeitweise hat Sony das auch nach der Garantiezeit auf Kulanz repariert...
    Es gibt einige User im Internet, die mit einem Miniatur-Lötkolben selbst alle Lötpunkte der Speicherbänke nachgelötet haben. Eine Heidenarbeit!


    EDIT:
    http://www.laptoprepair.co.uk/memory-slots.htm
     
  6. #5 SpaceCowboy1973, 23.11.2006
    SpaceCowboy1973

    SpaceCowboy1973 Ultimate Member

    Dabei seit:
    24.04.2005
    Beiträge:
    3.182
    Zustimmungen:
    0
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. tse

    tse Forum Newbie

    Dabei seit:
    22.11.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hey, danke für die zahlreichen Tipps. Also die Ram Chips sind beide in Ordnung und ich werd das jetzt auch mal über den Supportweg probieren. Wenn sich was ergibt schreib ich es hier rein ;)

    gruß,
    david
     
  9. R10

    R10 Ultimate Member

    Dabei seit:
    10.09.2006
    Beiträge:
    5.495
    Zustimmungen:
    0
    Ort:
    Ruhrgebiet
    Mein Notebook:
    Sony Vaio Z
    Werden die schon machen, auch wenn immer über den Support gemotzt wird. Ich hatte auch noch nie Probleme mit dem Support;)
     
Thema:

[PCG-GRV616G] Bios Batterie // RAM Problem

Die Seite wird geladen...

[PCG-GRV616G] Bios Batterie // RAM Problem - Ähnliche Themen

  1. Sony Vaio SVE171G12M Bios lässt sich nicht starten

    Sony Vaio SVE171G12M Bios lässt sich nicht starten: Hallo zusammen, ich hab meiner Freundin ein gebrauchtes Sonny Vaio SVE171G12M gekauft. Der Vorbesitzer hatte Windows 10 drauf. Da sich dieses...
  2. Bios rooten

    Bios rooten: Hallo liebe Leute.Ich habe ein Laptop ASUS F751MA unddort ist das BIOS soweit gesperrt das ich die XMP Datei nicht einstellen kann bzw. auswählen...
  3. Komme nicht ins Bios (Lenovo G50-30)

    Komme nicht ins Bios (Lenovo G50-30): Habe an einem Lenovo G50-30 das Problem das ich nicht mehr ins Bios komme. Weder Fn + F2, noch per Hardwaretaste. Bei Hardwaretaste und Bios -...
  4. [HP 255 G2] Geht nicht in's BIOS und nicht in's Win 7

    [HP 255 G2] Geht nicht in's BIOS und nicht in's Win 7: Mein gebrauchtes HP 255 G2 Notebook geht nicht ins BIOS. Wenn ich beim Hochfahren die Taste F10 drücke, kommt unten links der Text "F10...BIOS...
  5. altes BIOS für R60plus

    altes BIOS für R60plus: Servus, seitdem ich das BIOS eines R60plus auf die neueste Version (09) geflashet habe, geht der Schnellstartmodus von Windows 10 nicht mehr....