PCG-Z600TEK Lüfter läuft seit kurzem fast ständig: CPU-Kühlung oder Mainboardproblem?

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Mausschubser, 20.02.2007.

  1. #1 Mausschubser, 20.02.2007
    Mausschubser

    Mausschubser Forum Benutzer

    Dabei seit:
    20.02.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO PCG-Z600TEK
    Hallo, ich habe hier schon einige Zeit mitgelesen und möchte erst einmal meine Anerkennung für das gute Niveau von Forum und Betreibern zum Ausdruck bringen.

    Leider habe ich auch ein konkretes Problem: Bin eigentlich (immer noch !) hochzufrieden mit meinem Sony Z600 TEK. Ich habe die CPU seit jeher per Powerprofil auf Speedstep 550MHz heruntergetaktet und die Temperaturkontrolle auf "Geräuscharm" geschaltet. So blieb der Rechner bisher auch immer unter Last stumm.

    Allerdings hat seit einigen Monaten der Lüfter angefangen, immer mehr und höher zu laufen, ohne dass ich an diesen Einstellungen etwas verändert hätte. Per RMClock habe ich überprüft, dass die CPU tatsächlich mit 550 MHz läuft. Tut sie. Die von Speedfan ausgelesene ACPI-Temperatur ("Temp1") beträgt 48°C, die der Festplatte 37°C.
    Bereits wenn man den Rechner anschaltet und dann nur bei ruhendem Desktop den Standard-Bildschirmschoner laufen lässt, schaltet sich der Lüfter regelmäßig auf zweithöchster Stufe ein (CPU-Last 3-4%). Dies passierte anfangs nur gelegentlich, ist nun aber ständig der Fall. Der Luftstrom, der aus dem Gehäuse tritt, ist dabei "kalt", das Gehäuse ebenfalls.

    Ich habe daraufhin den Rechner geöffnet und den Lüfter inspiziert. Sieht alles gut aus, kein Staub oder Flusen im Gehäuse. Allerdings war zwischen CPU und Lüfter ein "Wärmeleitpad", das ich lieber entfernt habe: Eine gelbe, poröse (schaumähnliche) Masse, ein bisschen wie hartes Knetgummi quoll da heraus. Da der Kühler durch die Montageklammern ca. 1mm über der CPU "schwebt", musste ich zwei (!) gegeneinander geklebte herkömmliche Wärmeleitpads zwischen CPU und Kühler setzen, damit ein sicherer Kontakt besteht. Wärmeleitpaste auf der CPU reicht leider nicht, die berührt erst gar nicht den Kühler.

    Gebracht hat das leider auch nichts. Der Lüfter dreht völlig unnötig ohne Belastung auf. Hat jemand von Euch ein ähnliches Problem (gehabt) oder einen Tip, was man tun könnte ? Ev. Wärmeleitpaste auf CPU und Kühler und dazwischen mehrere Lagen Alufolie zur Wärmeleitung ? Oder könnte es ein Problem mit dem Temperatursensor oder der Steuerungselektronik für den Lüfter sein ? Wie gesagt, das Problem hat sich "schleichend" eingestellt. Der Lüfter selber ist nicht lauter geworden, sondern wird nur immer häufiger zu hoch angesteuert.

    Für Ratschläge und Kommentare wäre ich sehr dankbar !

    Viele Grüße,
    Mausschubser
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Thorsten, 20.02.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    HI,

    einen defekt im Temperatursensor, der für das Lüfterverhalten reguliert, möchte ich nicht ausschliessen, aber ich glaube nicht, dass dies die Ursache dafür ist.

    Was ich seltsam finde, dass der CPU Kühler nicht plan auf der CPU aufliegt - dies wird wohl auch das Problem sein. Ebenso deine Konstruktion mit den zwei Wärmeleitpads - da staut sich die Wärme.

    Kannst du mal genau schauen ob der CPU Kühler 100% richtig sitzt?

    Thorsten
     
  4. #3 Mausschubser, 20.02.2007
    Mausschubser

    Mausschubser Forum Benutzer

    Dabei seit:
    20.02.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO PCG-Z600TEK
    Vielen Dank für die erste schnelle Antwort. Ja, der Kühler "sitzt" richtig über der CPU, also nicht schräg, verkantet oder verdreht. Er ist dort mit 3 Schrauben auf dem Mainboard fixiert; eigentlich kann man da nichts falsch machen. Er ist allerdings auf so einer Art "Federbeinen" (Spinnenbeinen) montiert, die ihn (ich nehme an bewußt !) nicht auf die CPU drücken, sondern von dieser abheben ! Daher der mm-Spalt.

    Das Problem bestand ja leider bereits schon, bevor ich den porösen Restschaum des vorigen Wärmeleitpads entfernt habe, also überhaupt das erste Mal den Kühler von der CPU abgehoben habe. Insofern möchte ich eine falsche Neumontage meinerseits fast ausschließen. Dass ich zwei herkömmliche Wärmeleitpads nehmen musste, um den Spalt zu schließen, ärgert mich allerdings auch; daher die Frage mit der Wärmeleitpaste und der Alufolie. Oder kennt jemand sonst ein besonders dickes Wärmeleitpad ?

    Zum vielleicht besseren Verständnis in der Anlage ein Photo vom Innenleben eines Z600 TEK (nicht von mir aufgenommen, sondern aus dem Netz). Der in der Mitte liegende silbrig schimmernde kleine Kasten mit halbmondförmiger Heatpipe, 8 Nieten und 3 Schrauben ist der CPU-Kühler, rechts daneben mit 2 weiteren Schrauben und 4 Nieten ist der Lüfter, der die Warmluft nach rechts aus dem Gehäuse bläst. Sie sind beide fest miteinander verbunden.
     

    Anhänge:

  5. #4 Ravenlord, 20.02.2007
    Ravenlord

    Ravenlord Forum Stammgast

    Dabei seit:
    07.01.2007
    Beiträge:
    445
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X11 Ceseba
    Also erstmal: Wärmeleitpads sind mist und zwei übereinander erst recht.
    Ich würde versuchen, die Klammern vom Kühler so zu biegen, dass du möglichst bündig auf der CPU bist und da dann eine gute Silberhaltige Wärmeleitpaste (Arctic Silver etc.) draufschmieren. Damit sollte das Problem erledigt sein.
    Den Spalt überbrücken: Mit Alufolie hast du zuviele Lufteinschlüsse, da würde höchstens ein 1mm dickes Alublech bzw Kupferblech wirklich funktionieren, wenn du sowas hast wär denk ich auch ok. Oben und unten WLP und gut ist...
     
  6. #5 lieblingsbesuch, 20.02.2007
    lieblingsbesuch

    lieblingsbesuch Forum Master

    Dabei seit:
    01.02.2007
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Da, wo deine CPU herkommt ;)
    Mein Notebook:
    MB985
    Hi,

    Ich denke du hast ne Menge Kompetenzen und Fachwissen, ich persoenlich wuerde bei so einem Problem auf jeden Fall auf einen defekten Luefterfuehler tippen, obgleich ja eine Temperatur angezeigt wird.

    Ich persoenlich wuesste da jetzt keine andere Erklaerung.

    Wie alt ist denn dein Modell? Ich kenn die Reihe garnicht...
     
  7. #6 Ravenlord, 20.02.2007
    Ravenlord

    Ravenlord Forum Stammgast

    Dabei seit:
    07.01.2007
    Beiträge:
    445
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X11 Ceseba
    Naja aber ein Kühler der nicht bündig auf der CPU sitzt kann wohl wirklich nicht angehen, wie soll der denn kühlen?
    Da würd ich zuerst mal ansetzen, wenn er schon eine Temp angezeigt bekommt, nehm ich mal an das der Fühler noch i.O. ist...
     
  8. #7 Thorsten, 21.02.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Das wäre noch interessant, die CPU Temperatur auszulesen.
    Direkt bei Systemstart und dann wieder nach ca. 30min.

    Thorsten
     
  9. #8 Mausschubser, 21.02.2007
    Mausschubser

    Mausschubser Forum Benutzer

    Dabei seit:
    20.02.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    Sony VAIO PCG-Z600TEK
    Vielen Dank für die vielen Gedanken und Vorschläge !

    @Ravenlord:
    Ich bin ebenso der Ansicht, dass Wärmeleitpads nur den schlechtmöglichsten Kompromiss darstellen; aber die bestehende mm-"Spalte" zwischen CPU und Kühler ist leider nicht durch Wärmeleitpaste zu überbrücken.
    Die Klammern des Kühlers lassen sich leider nicht umbiegen, aber ich könnte versuchen, die Bohrungen in den Klammern mit einer Bohrmaschine elliptisch aufzuweiten, damit ich den Kühler unter mehr "Zug" auf die CPU festschrauben kann.

    Das mit der Alu- oder Kupferplatte ist eine gute Idee. Weiß jemand, woher man ein mm-dickes Kupferplättchen (max. 2cm*2cm) bekommen kann, das auch noch plan geschliffen ist ? Sicher nicht beim Baumarkt...;)

    @lieblingsbesuch:
    Den PCG-Z600TEK habe ich Anfang 2001 gekauft, also schon ein etwas älteres Schätzchen... aber für meine Bedürfnisse immer noch völlig ausreichend. Daher möchte ich ihn auch gern noch ein Weilchen weiterbenutzen - wenn ich ihm bloss das neuerliche "Lüften" wieder abgewöhnen könnte !

    @Thorsten:
    * Also beim Start sind die Temperaturen 49°C ("ACPI" - was auch immer das sein soll, ich nehme an, die CPU) und 27°C Festplatte.
    * Nach einer Stunde Leerlauf sind die Temperaturen dann weiterhin 49°C ACPI und 37°C Festplatte. Der Lüfter springt trotz Leerlauf alle 60 Sekunden für 5 Sekunden auf zweithöchster Stufe an.
    * Dann Stresstest: 100000! im Taschenrechner berechnen => CPU-Temperatur schwankt zwischen 86°C und 74°C, Lüfter dreht auf Maximum.
    * Bei 91°C habe ich die Berechnung lieber abgebrochen. Weiss jemand, wo die kritische Temperaturgrenze bei (PIII-)CPUs liegt ?
    * Danach habe ich ihn eine weitere Stunde im Leerlauf weiterlaufen lassen. ACPI meldet jetzt konstant 67°C (geht auch nicht mehr weiter runter), die HDD 38°C. Der Lüfter läuft alle 30 Sekunden für 5 Sekunden ! Extrem nervig.

    Doch ein Problem mit dem Temperaturfühler ?
    Ich würde sonst erstmal die Kupferplättchen-Idee weiterverfolgen. Hat jemand einen Tip, wo's sowas gibt (muss ja eine sehr ebene Oberfläche haben) ?
    Und noch eine Frage: Ich habe noch "alte" Wärmeleitpaste von 2005 im Schrank liegen. Lässt diese sich eigentlich nach 2 Jahren bedenkenlos weiterverwenden oder gibt es da so eine Art "Verfalldatum" ?

    Viele Grüße,
    Mausschubser
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Ravenlord, 21.02.2007
    Ravenlord

    Ravenlord Forum Stammgast

    Dabei seit:
    07.01.2007
    Beiträge:
    445
    Zustimmungen:
    0
    Mein Notebook:
    Samsung X11 Ceseba
    Naja was heißt sehr plane Oberfläche, viele Kühler die du kaufst haben alles, nur keine plane Oberfläche. Ich polier sowas dann immer mit Schleifpapier auf, wenn du dich drinnen spiegeln kannst, dann bin ich zufrieden.
    Alublech bekommst du denk ich mal im Baumarkt oder bei der Autoverwertung.

    WLP hat denk ich mal keine nennenswerten Alterserscheinungen, also fleißig drauf, solang sie noch nicht porös sondern noch schön streichbar ist...
     
  12. #10 Thorsten, 21.02.2007
    Thorsten

    Thorsten Ultimate Member

    Dabei seit:
    21.08.2005
    Beiträge:
    6.491
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio FS285M
    Würde ich immer noch nicht so sehen - versuch erstmal den Luftspalt zwischen CPU und Kühler zu schließen.
    Denn normal sollte der Lüfter die CPU wieder auf den ursprünglichen Wert herabkühlen können - dies schafft der Lüfter aber nicht, was meiner Meinung nach an der schlechten Verbindung CPU und Lüfter liegt.

    Thorsten
     
Thema: PCG-Z600TEK Lüfter läuft seit kurzem fast ständig: CPU-Kühlung oder Mainboardproblem?
Besucher kamen mit folgenden Suchen
  1. kann man 2 wärmeleitpads übereinander kleben

    ,
  2. wärmeleitpad übereinander

    ,
  3. alufolie zwichen cpu und kühler

Die Seite wird geladen...

PCG-Z600TEK Lüfter läuft seit kurzem fast ständig: CPU-Kühlung oder Mainboardproblem? - Ähnliche Themen

  1. PCG-Z600TEK, kein Netzbetrieb nach Akku-Betrieb

    PCG-Z600TEK, kein Netzbetrieb nach Akku-Betrieb: Hab seit kurzem WinXP auf meinem PCG-Z600TEK installiert. Alles so weit o.K. aber: Wenn während des Betriebs (Netzgerät steckt, Notebook läuft...
  2. Quietschender Lüfter nach Lüfterwechsel

    Quietschender Lüfter nach Lüfterwechsel: Hallo Leute, ich habe in der Suche nichts dazu gefunden. Ich habe einen etwa fünf Jahre alten Sony Vaio VPCEB2Z1E. Letzte Woche habe ich...
  3. Lüfter nur 190 rpm

    Lüfter nur 190 rpm: Hallo, erstmal zu meinem Laptop: Pavilion G7 HP Laptop Seit einiger Zeit läuft/laufen der/die Lüfter sehr merkwürdig... Ich hab jetzt...
  4. Sony startet nicht (Lampen und Lüfter gehen kurz an, dann wieder aus)

    Sony startet nicht (Lampen und Lüfter gehen kurz an, dann wieder aus): Hallo, ich habe ein Sony PCG-81112M welches ich zum Lüfter reinigen und Wärmeleitpaste erneuern aufgemacht habe. Nachdem ich das gemacht habe,...
  5. Acer Travelmate stürzt ab -- Lüfter zu schwach?

    Acer Travelmate stürzt ab -- Lüfter zu schwach?: Hallo, ich habe ein Problem mit meinem ACER Travelmate 5742G. Bei starker Belastung stürzt das Notebook immer wieder ab. Spiele laufen gar nicht...