PCMCIA Problem, Satego X200

Dieses Thema im Forum "Toshiba Forum" wurde erstellt von Dr.Drake, 06.11.2007.

  1. #1 Dr.Drake, 06.11.2007
    Dr.Drake

    Dr.Drake Forum Newbie

    Dabei seit:
    06.11.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    :confused: Hallo...
    vielleicht kann ja hier jemand helfen. Gibt Problem mit dem Slot, er funktioniert nicht. Schiebe ich meine Eplus UMTS Card dort ein, passiert gar nichts. Der Gerätemanager meldet sich nicht, es blinkt keine LED an der Karte.
    Ebenso passiert nichts, wenn ich dort beispielsweise eine DVB-T Card anschleiße. Im Gerätemanager wird der Slot auch nicht angezeigt...
    Treiber find ich auch keine.

    Hat jemand ne Idee...?

    Danke
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hagiman, 06.11.2007
    Hagiman

    Hagiman Forum Master

    Dabei seit:
    22.03.2006
    Beiträge:
    642
    Zustimmungen:
    0
    Ort:
    Köln
    Mein Notebook:
    alle mögichen Porteges
    Da brauche man keine Idee.

    Schonmal einen Benziner mit Diesel gefahren? Geht nicht. :)
    Schonmal eine PCMCIA Karte in einen Express Card Slot gesteckt? Geht nicht.

    Da wird nur ein Adapter oder eine neue Karte weiter helfen.
     
  4. #3 Notebooker, 07.11.2007
    Notebooker

    Notebooker Forum Master

    Dabei seit:
    22.11.2006
    Beiträge:
    818
    Zustimmungen:
    0
    Mein Notebook:
    Satellite U500-115
    Treffender hätte ich das jetzt auch nicht formulieren können xD
     
  5. #4 Dr.Drake, 09.11.2007
    Dr.Drake

    Dr.Drake Forum Newbie

    Dabei seit:
    06.11.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke! Dann werd ich mich wohl nach spezieller Hardware umschauen müssen...
     
  6. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

PCMCIA Problem, Satego X200

Die Seite wird geladen...

PCMCIA Problem, Satego X200 - Ähnliche Themen

  1. Probleme mit USB 2.0 PCMCIA

    Probleme mit USB 2.0 PCMCIA: Hallo Zusammen, ich habe mir für ein - zugegebenrmaßen altes - TravelMate 272XV eine PCMCIA USB 2.0 Karte gekauft, welche an anderen Notebooks...
  2. Lenovo 300 N200 - PCMCIA Problem

    Lenovo 300 N200 - PCMCIA Problem: Hallo zusammen, irgendwie bekomme ich es nicht hin, dass mein PCMCIA-Slot von Vista erkannt wird ... bei Lenovo ist ebenfalls kein Treiber zu...
  3. pcmcia Fireware problem

    pcmcia Fireware problem: Hallo, vor kurzem habe ich pcmcia Fireware gekauft( noname) und gleich bekamm ich ein Problem. 1. Acer 5611 mit core duo 2050, 120 gig,...
  4. PCMCIA USB 2.0 Problem

    PCMCIA USB 2.0 Problem: ---------- Ich würd mal meinen dass dein PCMCIA Anschluss die Bandbreite begrenzt, oder der Controller in der Karte zu langsam ist. ---------- Wie...
  5. Vaio FE11M: Probleme mit Internet via PCMCIA Slot

    Vaio FE11M: Probleme mit Internet via PCMCIA Slot: Ich habe ein Vaio FE11M und habe mir mobiles Internet von T-Mobile (Österreich) bestellt. Die mitgelieferte PCMCIA Karte wird erkannt, die Treiber...