Vaio AR Problem bei AR11M mit Vista

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Neos2c, 12.08.2009.

  1. #1 Neos2c, 12.08.2009
    Zuletzt bearbeitet: 12.08.2009
    Neos2c

    Neos2c Forum Benutzer

    Dabei seit:
    01.03.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Problem bei AR11M mit Vista *unbekanntes Gerät*

    Hallo,

    ich habe ein Sony Vaio VGN-AR11M. Standardmäßig ist da ja Windows XP Media Center Edition drauf mit ca. 50 Programmen die ich nie gebraucht habe. Da ich noch ein Vista Business übrig habe möchte ich das verwenden.
    Installation hat auch soweit geklappt. Treiber werden auf der Sony Seite auch für Vista und dieses Notebook angeboten. Habe jetzt aber immer noch ein unbekanntes Gerät im Geräte-Manager.
    Gerätetyp: Andere Geräte
    Hersteller: Unbekannt
    Ort: Intel(R) 82801GBM (ICH7-M/U) LPC Interface Controller - 27B9

    Habs schon mit diesem Treiber probiert: Intel(R) 82801GBM (ICH7-M) LPC Interface Controller - 27B9 driver

    Hat aber auch nicht geholfen? Was könnte noch fehlen oder wer weiß was es ist?

    Ach ja...die Kamera geht auch nicht...er erkennt gar nicht das ne Kamera eingebaut ist...ging aber unter XP auch schon nicht..

    Hoffe es kann mir jemand helfen..
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neos2c

    Neos2c Forum Benutzer

    Dabei seit:
    01.03.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Keiner ne Idee um was es sich da handelt? Fehlt denn noch ne Anwendung? Eigentlich müßte auf der Sony-HP alles vorhanden sein was man braucht um Vista zu installieren. Ist Extra ein Reiter für Vista da...
     
  4. #3 Neos2c, 13.08.2009
    Zuletzt bearbeitet: 13.08.2009
    Neos2c

    Neos2c Forum Benutzer

    Dabei seit:
    01.03.2005
    Beiträge:
    15
    Zustimmungen:
    0
    So..das Treiberproblem ist gelöst...trotzdem wüßte ich jetzt noch gerne wie man die Buttons wieder funktionsfähig macht (CD auswerfen z.B.).
    Hab schon Vaio Event Service installiert. Lauter/Leiser geht..aber CD auswerfen immer noch nicht...

    Außerdem funktioniert wohl die FN-Taste nicht richtig... kann z.B. die Helligkeit nicht regulieren..
     
Thema:

Problem bei AR11M mit Vista

Die Seite wird geladen...

Problem bei AR11M mit Vista - Ähnliche Themen

  1. Vaio AR Komisches Problem mit VGN-AR11M Tastatur?

    Komisches Problem mit VGN-AR11M Tastatur?: Seit kurzer Zeit hat mein Vaio VGN-AR11M (WinXP) folgendes Problem: - nach einiger Zeit im Betrieb (unteschiedlich wann) schreibt der PC...
  2. Probleme mit Sony Ar11M

    Probleme mit Sony Ar11M: Hi, bin neu hier und durch Zufall auf dieses tolle Forum gestossen... aber nun zu meinem Problem! ich besitze seit ca 11 Monaten ein Sony VGN...
  3. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  4. [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?

    [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?: Hallo Notebookforum.at ! Bin neu hier ! Ich habe meinen Packard bell wieder zum laufen gebracht nur dass der interne bildschirm nicht vom...
  5. Windows 10, Update, bei 30% automatischer Neustart, Problem

    Windows 10, Update, bei 30% automatischer Neustart, Problem: Hallo Community, bin neu hier und hab auch gleich mein erstes Problem. Ich hab von unserem Nachbar den Laptop genommen um für Ihn die Updates zu...