Problem mit Aspire 1705SCi, es stellt sich aus, friert ein etc. - Bitte um Hilfe

Dieses Thema im Forum "Acer Forum" wurde erstellt von MatthiasH, 24.11.2007.

  1. #1 MatthiasH, 24.11.2007
    MatthiasH

    MatthiasH Forum Newbie

    Dabei seit:
    24.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Guten Tag,


    ich bin neu in diesem Forum und erhoffe mir Hilfe. Ich habe schon längere Zeit ein Problem mit meinem Acer Aspire 1705SCi.

    Da ich durch die Acer-Homepage nicht wirklich schlau bzw. der Antworten meiner Fragen fündig wurde und ich auch keine Lust habe a) das Notebook sofort zu Acer einzuschicken, Unsummen zu bezahlen und Wochen auf dessen Rückkehr zu warten bzw. b) mich mit (inkompetenten) Supportmitarbeitern herumzuschlagen, habe ich mich jetzt an dieses Forum gewandt, welches ich durch Internetsuche fand und für eine großartige Idee halte.

    Also, zu meinem Problem:
    Vor längerer Zeit, mittlerweile wohl mindestens 1 Jahr, fing es an, dass mein Notebook an der rechten Ober- bzw. hauptsächlich der rechten Unterseite (auf höhe des Nummernpads und Richtung Display) sehr heiß wurde und sich dann auch nach einiger Zeit ausgestellt hat. Zu diesem Zeitpunkt des Ausstellens/Absturzes herrschte dort von außen fühlbar eine ziemlich hohe Temperatur, ich würde sagen 50°C oder mehr, wobei ich das schlecht einschätzen kann und es auch nur die Oberflächentemperatur des Plastikgehäuses war.

    Habe ich den Laptop dann einige Zeit stehen (abkühlen) lassen, konnte ich wieder mit ihm arbeiten. Direkt nach dem Sich-selbst-Ausschalten ging es gar nicht zu booten, ich habe auf Power gedrückt, es hat ca. 1 Sekunde dieses Anfangs-Startgeräusch gemacht und war dann sofort wieder aus.

    Relativ schnell kam ich, auch aufgrund der o.g. Hitze, auf die Idee, dass es der Lüfter o.ä. sein könnte. Da meine Garantie eh schon erloschen war, habe ich (kein totaler Noob) mal nachgeschaut, aber es erweckte den Anschein, als liefe der Lüfter weiterhin korrekt.
    Mir kam dann die Idee, beim Lüften nachzuhelfen, und so habe ich seitdem immer einen Ventilator rechts neben meinem Notebook stehen (nicht lachen!), der das Notebook bzw. hauptsächlich dessen rechte Unterseite lüftet.
    Das Erstaunliche war: Es hat funktioniert. Seitdem hatte ich keine Probleme mehr mit der Hitze (verständlich) und dem Sich-Ausstellen (nicht verständlich, aber trotzdem gut).

    Nun, seit einigen Wochen stellt sich das Notebook trotz Lüftens selbst aus bzw. friert ein.
    Ich weiß nicht, woran es liegt, es geschieht immer wieder, erst Recht, wenn ich auch nur mäßig die Rechenleistung beanspruchende Anwendungen ausführe, was mich jetzt zur Annahme leitet, es könnte an der Grafikkarte oder am Prozessor liegen.
    Jetzt in diesem Moment, wo ich z.B. lediglich Netscape und den Editor geöffnet habe, lebt das Notebook und ist kein Stück heiß.

    Sobald ich aber z.B. einen Film abspiele, ein Musikprogramm starte, ein Video bei Youtube schaue oder mehrere Programme gleichzeitig geöffnet habe, wird es riskant. Es läuft dann einige Minuten gut, bis auf einmal alles sehr stark hängt und dann entweder einfriert (in einer Art, wie in den folgenden beiden Absätzen beschrieben) oder das Notebook sich ausstellt.

    Auch kommt es öfters beim Herunterfahren vor, dass das Notebook nicht korrekt herunterfährt, sondern, nachdem es sich schon bei Windows abgemeldet hat usw., also zu dem Zeitpunkt, wo es eigtl. aus gehen würde, einen schwarzen Bildschirm bekommt, auf dem lediglich der Mauszeiger zu sehen ist.
    Ich kann dann nichts tun, Strg+Alt+Entf geht nicht, die Maus lässt sich nicht bewegen, nichts... ich stelle es dann manuell aus, indem ich mehrere Sekunden den Power-Knopf drücke.

    Heute kam es schon 6 oder 7 Mal vor, tw. auch direkt hintereinander.
    Es hat sich ausgestellt, ich habe (zugegeben, nicht sehr lange, max. ein paar Minuten) gewartet und es wieder gebootet, und es hat sich kurz nach der Anmeldung wieder ausgestellt, sogar als ich lediglich Netscape geöffnet hatte.

    Könnte es evtl. auch an der Stromversorgung liegen? Ich habe einen 6-fach-Stecker, in dem das Notebook, die Boxen, eine externe Festplatte, der Ventilator und ein Drucker angeschlossen sind.

    Ich weiß langsam nicht mehr, was ich tun soll und woran das liegen kann, aber ich verzeifle, auch, weil ich das Notebook zum Arbeiten brauche.

    Kann mir jemand Tips geben / helfen? Das wäre wirklich sehr nett...!

    (Notebook: Acer Aspire 1705SCi, 1024MB DDR-SDRAM (nachgerüstet), Windows 2000, ansonsten alles Standard).


    P.S.: Was mir gerade noch einfällt, ich habe auch schon mal versucht gehabt, Spiele zu installieren und zu spielen, die von den Herstellerangaben locker hätten laufen müssen auf meinem Notebook, es aber überhaupt nicht oder nur in miserabler Qualität taten.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 coolingx, 24.11.2007
    coolingx

    coolingx Ultimate Member

    Dabei seit:
    18.09.2007
    Beiträge:
    1.026
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Asus A6vA, Lenovo N500
    Mir fällt da direkt die Wärmeleitpaste ein.
    Ich würd mal die Wärmeleitpaste an der CPU erneuern.

    Und wenn du dann schon dabei bist, schau dir auch mal den Kühler der Northbridge an. Ich hatte schon den Fall, dass irgendein Mitarbeiter beim Zusammenbau des Leppis shice gebaut hat und der Kühler schief auf der NB saß......

    Es könnte allerdings auch am Arbeitsspeicher liegen. Der Einfachheit halber, solltest du zuerst mal anderen RAM testen, bevor du den Leppi zerlegst.
     
  4. #3 MatthiasH, 24.11.2007
    MatthiasH

    MatthiasH Forum Newbie

    Dabei seit:
    24.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Danke für die zügige Antwort

    Großartig, vielen Dank für die Tips.

    Ich bin nicht so der Hardwarebastler, deshalb meine Fragen dazu:
    Ist das schwer anzubringen? Irgendwelche Besonderheiten, auf die ich achten sollte? Wie teuer ist Wärmeleitpaste? Was verleitet dich zu der Annahme?

    Übrigens: Mein Notebook war in der Garantiezeit schon einmal beim Support, weil ich Probleme mit dem Display hatte, es stellte sich heraus, dass ein winziges Kabel einen Knacks hatte.

    Noch eine doofe Frage: Was ist die Northbridge? :eek:


    Zum RAM: Wäre es nicht einfacher, erstmal den vorhandenen RAM zu testen mit einem entsprechenden Programm, als anderen RAM zu testen (habe auch gar keinen anderen RAM verfügbar, um ehrlich zu sein)?
     
  5. #4 coolingx, 24.11.2007
    coolingx

    coolingx Ultimate Member

    Dabei seit:
    18.09.2007
    Beiträge:
    1.026
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Asus A6vA, Lenovo N500
    3-15 Euro

    Deine Fehlerbeschreibung...:D
    Die Intel-CPU's fangen bei Hitze, bevor sie sich abschalten, an zu "throtteln". Das heisst, sie schalten Teile von sich ab und werden eben langsamer.

    Das kommt darauf an wie dein Leppi konstruiert ist, wie die Klappe(n) an der Unterseite liegen, ob die Tastatur raus muss, das ganze Unterteil ab, usw.

    Waren denn da die Symptome die gleichen....??

    Einfach ausgedrückt, ist die Northbridge der Hauptverteiler auf der Platine

    Etwas genauer: Northbridge

    Klar wäre das einfacher. Dann lad dir mal das hier runter und lass es ein paar Stunden laufen. Insofern der Leppi so lange läuft.
    MemTest
     
  6. #5 MatthiasH, 24.11.2007
    MatthiasH

    MatthiasH Forum Newbie

    Dabei seit:
    24.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Wow, ich danke dir echt sehr für diese Infos.

    Also mit der Display-Sache, die Symptome waren nur insofern die gleichen, als dass das Display auch öfters schwarz wurde und wie erwähnt nur der Mauszeiger zu sehen war, aber nichts mehr ging, bzw. wie bei einem Wackelkontakt es je nach Stellung (normal bis weit auf) an bzw. (wenn mehr Richtung geschlossen) aus bzw. (dazwischen) flackernd war...

    Werde dann erstmal einen Memory-Test laufen lassen und mich dann hier nochmal melden.

    Hoffe, du schaust auch noch öfter in diesen Thread.

    Danke erstmal
     
  7. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 MatthiasH, 29.11.2007
    MatthiasH

    MatthiasH Forum Newbie

    Dabei seit:
    24.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hi coolingx,

    mein(e) Problem(e) ist (sind) gelöst und ich denke Du hast ein Recht und evtl. auch ein Interesse, die Gründe des Versagens zu erfahren:

    1. Es war keinerlei (!) Wärmeleitpaste mehr auf der CPU vorhanden! Dies war auch der Hauptgrund, weshalb sich das Notebook im Betrieb ausgestellt hat bzw. mit schwarzem Bild einfror. Seit wieder Paste drauf ist, wird mein heißgeliebter Läppi wie andere PC/Laptops nur noch !warm!, egal, was ich mache und wie lange ich es mache :D
    Ein schönes Gefühl, außerdem spare ich jetzt hochgerechnet ca. 20€ im Jahr aufgrund des nicht länger im Dauerbetrieb benötigten Ventilators :p

    2. Das Subschaltnetzteil war kaputt, konnte aber repariert und musste nicht ausgetauscht werden.

    3. Es bestanden diverse Wackelkontakte.

    4. Der Lüfter war verdreckt und konnte somit nicht seine volle Leistung erbringen (kein Wunder bei fünf Jahren ordentlichen Betriebs und exakt null (0) Lüfterreinigungen :rolleyes: )


    Naja, trotzdem Dir nochmal vielen Dank für deine ganzen Infos. Wirklich super :)



    Erstmal,

    Gruß
     
  9. #7 coolingx, 29.11.2007
    coolingx

    coolingx Ultimate Member

    Dabei seit:
    18.09.2007
    Beiträge:
    1.026
    Zustimmungen:
    0
    Ort:
    NRW
    Mein Notebook:
    Asus A6vA, Lenovo N500
    Schön zu hören, dass alles wieder ok ist.....:)
     
Thema:

Problem mit Aspire 1705SCi, es stellt sich aus, friert ein etc. - Bitte um Hilfe

Die Seite wird geladen...

Problem mit Aspire 1705SCi, es stellt sich aus, friert ein etc. - Bitte um Hilfe - Ähnliche Themen

  1. Probleme mit meinem Acer Aspire E17 E5-772G-795L

    Probleme mit meinem Acer Aspire E17 E5-772G-795L: Hallo Leute, Hatte den oben genannten 17 Zoll Laptop bei Saturn für 900€ gekauft. Zuhause musste ich feststellen das beim Booten nach dem Acer...
  2. Aspire V5-431P Grafik oder Treiber Problem

    Aspire V5-431P Grafik oder Treiber Problem: Computer-Guru, Laptop Fetischist oder Nerd-King gesucht! „grin“-Emoticon Bin mit meinem Latein am Ende. Problemanalyse Model: Aspire...
  3. Grafikkarten Problem Acer Aspire 5755G

    Grafikkarten Problem Acer Aspire 5755G: Hi Leute! Bin neu hier also verzeit es mir falls ich im falschen Unterforum gelandet bin:) Ich habe einen Aspire 5755G und der hat eine...
  4. Ladeprobleme nach Austausch Akku ACER Aspire 6935G

    Ladeprobleme nach Austausch Akku ACER Aspire 6935G: Hallo zusammen, ich habe obiges Notebook seit ca. 4 Jahren unter Vista problemlos im Einsatz. Nun war ein neues Akku fällig. Bisher 11 V -...
  5. Acer Aspire 7520g TFT Problem

    Acer Aspire 7520g TFT Problem: Hallo zusammen, Ich habe ein schon etwas älteres Acer Aspire 7520g, welches bis vor einigen Wochen einwandfrei lief. Alles hat angefangen,...