Problem mit den VOL Tasten bei FE11H

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von Jutsch, 01.06.2007.

  1. Jutsch

    Jutsch Forum Freak

    Dabei seit:
    22.05.2007
    Beiträge:
    56
    Zustimmungen:
    0
    Ort:
    Südtirol / Italien
    Mein Notebook:
    Toshiba Satellite A100-490
    Meine Freundin hat seit heute bei ihrem Sony Vaio Laptop ein Problem mit den VOL Tasten. Die Boxen funktionieren einwandfrei, sie kann auch Musik hören und auch die Mute-Taste geht ohne Probleme. Also sie kann den Ton komplett ausschalten. Wenn sie sich aber ein Lied anhört und mit den VOL Tasten lauter oder leiser drehen will, funktionieren die seit heute nicht mehr.
    Woran kann das denn liegen bzw. kann man das evtl. wo einstellen?! Sie sind davor immer ohne Probleme gegangen. Heute warn auch komischerweise die Boxen verstellt, sodass sie die erst einmal wieder richtig einstellen musste um mit den Boxen hören zu können.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Closertogod, 02.06.2007
    Closertogod

    Closertogod Ultimate Member

    Dabei seit:
    24.12.2006
    Beiträge:
    1.667
    Zustimmungen:
    0
    Mein Notebook:
    Sony AR31S; TZ31VN, Z4X Spezi
    Kann sein das die Software die das Ganze steuert nicht mehr läuft. Such mal mit der Suchfunktion des Forum nach dem Problem.
     
  4. Jutsch

    Jutsch Forum Freak

    Dabei seit:
    22.05.2007
    Beiträge:
    56
    Zustimmungen:
    0
    Ort:
    Südtirol / Italien
    Mein Notebook:
    Toshiba Satellite A100-490
    Und wie findet man heraus welche Software das ist, die nicht mehr läuft?!
    Könnte durchaus sein, dass die Software fehlt. Meine Freundin hat erst vor kurzem ein paar Sony Programme von ihrem Laptop gelöscht, weil sie dachte dass sie die nicht mehr braucht.
     
  5. #4 Closertogod, 02.06.2007
    Closertogod

    Closertogod Ultimate Member

    Dabei seit:
    24.12.2006
    Beiträge:
    1.667
    Zustimmungen:
    0
    Mein Notebook:
    Sony AR31S; TZ31VN, Z4X Spezi
    2.) XP Utils: Sony Shared Library
    3.) " " : Sony Utils DLL
    4.) " " : Setting Utility Series
    5.) " " : Event Service
     
  6. Jutsch

    Jutsch Forum Freak

    Dabei seit:
    22.05.2007
    Beiträge:
    56
    Zustimmungen:
    0
    Ort:
    Südtirol / Italien
    Mein Notebook:
    Toshiba Satellite A100-490
    Also meine Freundin hat jetzt mal die Treiber und Utilities der Reihe nach installiert und es funktioniert immer noch net.
    Das Komische is ja, das wenn sie auf die VOL+ Taste drückt, dann sieht sie aufm Bildschirm zwar die Lautstärkenregelung (also den grünen Balken), aber sie kann die Lautstärke nicht ändern. Wenn sie sich im Internet ein Video anschaut oder so, hört sie auch nichts mehr. Auch beim Hoch- oder Runterfahren, oder beim Leeren des Papierkorbes hört sie den Sound nicht mehr. Wenn sie allerdings ein MP3 Lied aufm Laptop anhört (also eines, das sie auf dem Laptop gespeichert hat) kann sie die Lieder jedoch einwandfrei hören.
     
  7. #6 ankarali, 02.06.2007
    ankarali

    ankarali Forum Benutzer

    Dabei seit:
    24.02.2007
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Österreich
    Mein Notebook:
    Sony VGN-FE 41Z
    also bei meinem fe 41 z ging die volume anzeige auch nicht , deshalb habe ich auch lange gestöbert hier im internet.
    ein programm namens "sony vaio event service " war schuld daran.

    check it out ok!;)
     
  8. Jutsch

    Jutsch Forum Freak

    Dabei seit:
    22.05.2007
    Beiträge:
    56
    Zustimmungen:
    0
    Ort:
    Südtirol / Italien
    Mein Notebook:
    Toshiba Satellite A100-490
    Also sie hat jetzt das Programm installiert, es hat sich nach der Installation auch ein Fenster geöffnet dass Sony Vaio Event Service jetzt gestartet wird. Danach hat sie den Laptop neu gestartet, die Tasten funktioniern aber noch immer net...also sie kann noch immer net die Lautstärke ändern...
    Schön langsam weiss sie echt nimma was sie noch machen soll und is scho total verzweifelt...
     
  9. #8 Vaio_white, 03.06.2007
    Vaio_white

    Vaio_white Forum Benutzer

    Dabei seit:
    03.06.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-FE11H
    Hallo!

    Ich bin ihre Freundin mit diesem Problem ;)

    Von meiner Seite mal ein großes Danke für eure Hilfe... aber ich habe leider noch immer das selbe Problem...
    Wenn ich auf youtube ein Video ansehe, höre ich keinen Ton...beim Hoch-und Runterfahren kommt auch diese "typische" Musik nicht mehr.

    Beim AVI Videos ansehen oder Mp3 Musik anhören habe ich kein Problem... :confused:

    Wenn ich auf Vol klicke, kommt die grüne Leiste mit Lautstärke...aber es lässt sich nichts regeln...Der "Mute" Knopf und S1 S2 Knopf funktionieren auch ohne Probleme :confused: :(
     
  10. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Vaio_white, 09.06.2007
    Vaio_white

    Vaio_white Forum Benutzer

    Dabei seit:
    03.06.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Mein Notebook:
    Sony Vaio VGN-FE11H
    Leute ich bin soooo enttäuscht...

    Bin heute mit meinem Vaio zu dem Händler wo ich ihn gekauft habe... das Problem liebt bei Winamp, dieses Programm hat bei meinem Vaio einen Driver "zerstört"...Ich soll am Montag nochmal hinkommen damit sie mir den Laptop neu aufsetzen können. (Kostet bestimmt ein schweinegeld!!) Ok, sie haben meinem Laptop eingepackt und mir mitgegeben...

    Zu Hause packe ich mein geliebtes Stück aus...und was sehe ich...
    2 Knöpfe sind extrem zerkratzet...genau die, welche sie zum Testen benötigt haben... "Mute-Lautlos" und zum lauter schalten... in meinem Zorn habe ich sofort bei ihnen angerufen und gefragt was passiert ist..."mit der Zeit ist es Abnützung" ABNÜTZUNG????? Als ich ihn heute Vormittag aufklappte, war er noch wie NEU!!! Man sieht genau wie jemand mit einem Nagel gekratzt hat...."das war aber schon was wir ihn heute bekommen haben"...WIE BITTE??!... Sorry, aber so verarscht habe ich mich noch nie gefühlt!!! ... habe ihnen gesagt, dass ich auf den Laptop SEHR aufpasse (war nicht wirklich billig) und sogar beim Tippen die Armbanduhr runter gebe und wie sowas passieren KANN dass sie mir das Teil wieder so mitgeben!!!

    Hab so die Nase voll... man war/bin ich wütend...
    Am Montag fahr ich zu ihnen, damit sie sich die Knöpfe nochmal ansehen kann und dann bestellt sie mir evtl. 2 neue und baut sie ein...

    FRAGE...kann ich das selbst auch? Sorry, aber ich traue ihnen überhaupt nicht mehr... nicht dass sie mir die Knöpfe einbauen und dann rundherum alles zerkratzt ist....
    Dewegen würde ich es gerne selbst mache!!!

    Ahja wegen den Tönen...sie haben es nicht geschafft... ich habe dann soeben eine Systemwiederherstellung gemacht und nun funktioniert wieder alles...WIESO SCHAFFEN SIE DAS NICHT?!?! WIESO MUSS DER KUNDE SCHLAUER SEIN???! :mad: :mad:


    Hier das Foto von meinem Vaio...wie hättet ihr reagiert??? :(

    [​IMG]
     
  12. #10 lieblingsbesuch, 09.06.2007
    lieblingsbesuch

    lieblingsbesuch Forum Master

    Dabei seit:
    01.02.2007
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Da, wo deine CPU herkommt ;)
    Mein Notebook:
    MB985
    Hallo,

    Dass die Knoepfe sich abnutzen ist ein bekanntes Problem der 11/21er Reihe.

    Ueblicherweise ist das ein Garantiefall, und ueblicherweise sollte das bekannt sein, und der Sony-Service sollte sich eher dafuer schaemen, als dass sie dich da verarschen.
     
Thema:

Problem mit den VOL Tasten bei FE11H

Die Seite wird geladen...

Problem mit den VOL Tasten bei FE11H - Ähnliche Themen

  1. HP Pavilion dv9700 Probleme mit der Lautsprecherabdeckung [mit den dortigen Tasten]

    HP Pavilion dv9700 Probleme mit der Lautsprecherabdeckung [mit den dortigen Tasten]: Guten Abend liebe NotebookForum Gemeinschaft ich habe folgendes Problem. Ich habe vor kurzem den Laptop auseinander genommen, da der Bildschirm...
  2. Probleme mit FN Tasten zum dimmen

    Probleme mit FN Tasten zum dimmen: Hallo liebe Forenuser, ich habe mir vor kurzem einen Asus F55A gekauft. Dieser war günstig, da er ohne Betriebssystem geliefert wurde. Ich bin...
  3. asus eeepc 1015px Fn Tastenproblem trotz Treiberaktualisierung

    asus eeepc 1015px Fn Tastenproblem trotz Treiberaktualisierung: Hallo, das Problem scheint es ja häufiger zu geben, allerdings habe ich die alten ATK Treiber deinstalliert, es zuerst mit dem ATK-Package...
  4. Samsung 700z5a s04 bootet langsam + Leertastenproblem

    Samsung 700z5a s04 bootet langsam + Leertastenproblem: Hallo zusammen Ich habe die Tage mein nagelneues Samsung S04DE erhalten und war natürlich sehr gespannt... Leider war ich sehr enttäuscht was...
  5. A54H - FN Tastenproblem - Tastaturtreiber gesucht

    A54H - FN Tastenproblem - Tastaturtreiber gesucht: Moin moin, Urplötzlich und ohne irgendwelche Systemveränderungen meinerseits funktioniert die FN Taste nicht mehr richtig. Nur in den...