Problem mit Funktionstasten

Dieses Thema im Forum "Asus Forum" wurde erstellt von sanyi, 13.04.2009.

  1. sanyi

    sanyi Forum Newbie

    Dabei seit:
    13.04.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Mein Notebook:
    ASUS A7JC
    Ich habe ein A7Jc mit XP (aktuellste Servicepacks). Das Problem begann damit, daß ich plötzlich mit der Tastenkombination Fn F8 nicht mehr auf den HDMI Ausgang bzw. externen Monitor umschalten konnte. Ich habe aber keine neue Software installiert, die evtl. zu diesem Fehler hätte führen können.

    ASUS-Hotline riet mir daraufhin, den ATK0100 Treiber von der ASUS-Homepage zu laden neu zu installieren und auch ATK-Media-Treiber. Habe ich gemacht, sogar im abgesicherten Modus. Jetzt kommt aber nach dem booten immer der Fehler "HCONTROL hat einen Fehler und muß beendet werden".

    Die HControl.exe hat die Version 1043.2.15.55.
    Ich habe jetzt auch schon die ATI-VGA-Treiber deinstalliert, aber auch mit den Windows-Standardtreibern ändert sich nix.
    Hat jemand eine Idee dazu?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit Funktionstasten

Die Seite wird geladen...

Problem mit Funktionstasten - Ähnliche Themen

  1. S96S Wlan Funktionstastenproblem

    S96S Wlan Funktionstastenproblem: Hallo und Guten Tag erstmal an alle, Ich hoffe das ich hier im richtigen Forum bin, der Laptop ist zwar von One (C3512) jedoch verbirgt sich...
  2. Vaio CR Problem mit Funktionstasten VGN CR21 S/W

    Problem mit Funktionstasten VGN CR21 S/W: Hallo, ich habe ein neues VGN CR21 S/W, das mit Vista ausgeliefert wurde. Ich habe einen Downgrade auf XP durchgeführt und alle verfügbaren...
  3. Problem mit Funktionstasten

    Problem mit Funktionstasten: Hallo, ich hab ein Vajo VGN-FE31M und hab jetzt viele Vajo Programme deinstalliert, nun funktionieren 2 der Funktionstasten (S1 und S2) nicht...
  4. kleines Problem: keine hotkeys und funktionstasten mehr

    kleines Problem: keine hotkeys und funktionstasten mehr: 1859 hi leute. bin jetzt auch stolze besitzerin eines sony vaio fs 115z. hab es mir eigerichtet und war wohl zu voreilig,denn nach dem ich...
  5. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...