Problem mit Port Replikator VGP-PSR1 und Sony VGN-S3XP

Dieses Thema im Forum "Sony VAIO Forum" wurde erstellt von charly6000, 04.10.2005.

  1. #1 charly6000, 04.10.2005
    charly6000

    charly6000 Forum Newbie

    Dabei seit:
    15.04.2005
    Beiträge:
    9
    Zustimmungen:
    0
    14553

    Hallo! Ich habe folgendes Problem mit dem Port Replikator:
    Sobald ich das Notebook reinstecke, schaltet der AKKU Betrieb nicht um auf Netzbetrieb,
    zusätzlich schreit WinXP dass USB Geräte nicht gefunden werden!

    An was liegt das?
    LG charly

    editiert von: charly6000, 04.10.2005, 14:11 Uhr
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. stausi

    stausi Forum Master

    Dabei seit:
    28.01.2005
    Beiträge:
    509
    Zustimmungen:
    0
    Ort:
    bei Basel - Schweiz
    Mein Notebook:
    Sony Vaio S3HP.SW1
    14554

    Hallo,

    die Dockingstation VGP-PRS1 ist eigentlich fuer die S1 und S2 Vaios gedacht, fuer
    die Nachfolger mit Sonoma Technik (S3,S4 & S5) gibt aufgrund des hoeheren Strombedarfs
    ein modifiziertes Modell, die PRS2. Ansonsten sind die Geraete identisch.
    Meine Anfrage beim einem Sony Center ergab, dass ich mit dem S3 nur die neuere PRS2 Dockingstation benutzen kann.

    Auf der anderen Seite laeuft mein S3 sowohl mit dem originalen Netzgeraet mit 4.1A als auch mit dem schwaecheren 3.3A Adapter, das ich noch vom Vaio F190 hatte.

    Die USB Adapter laufen aus dem Grund nicht, weil sie nicht mit Strom versorgt werden, das sind ja auch max 2x500mA nach Spezifikation.

    Gruss,
    Martin
     
  4. #3 charly6000, 04.10.2005
    charly6000

    charly6000 Forum Newbie

    Dabei seit:
    15.04.2005
    Beiträge:
    9
    Zustimmungen:
    0
    14555

    Mhh,...danke für die info!

    Also sitze ich jetzt hier auf der PRS1 ....

    falls jemand interesse daran hat bitte melden!

    LG
    charly
     
Thema:

Problem mit Port Replikator VGP-PSR1 und Sony VGN-S3XP

Die Seite wird geladen...

Problem mit Port Replikator VGP-PSR1 und Sony VGN-S3XP - Ähnliche Themen

  1. Vaio FW Probleme mit USB-Ports bei LogitechMouse M185 und Soundchip mit Win7 ?!

    Probleme mit USB-Ports bei LogitechMouse M185 und Soundchip mit Win7 ?!: Hat jemand Ähnliche Erfahrungen gemacht, dass immer wenn ich die Maus bewege UND gleichzeitig Musik höre das NB einfriert und auf den Speakern so...
  2. Portege 3500 Eingabestiftproblem

    Portege 3500 Eingabestiftproblem: Hallo Leute hab ein toshiba portege 3500 tablet-pc von meinem bekommen. Leider funktioniert der Eingabestift nicht richtig. Mit der Spitze kann...
  3. Toshiba Portege R200 - Festplattenproblem

    Toshiba Portege R200 - Festplattenproblem: hallo zusammen, Problem war - Win XP Prof - hat unendlich gestartet, die Festplatte hat nur " gecklackert". Konnte auf keine Partition...
  4. DisplayPort -> HDMI Audio Problem unter Windows7

    DisplayPort -> HDMI Audio Problem unter Windows7: Guten Tag, Habe mir vor einer Weile ein Lenovo Thinkpad w520 gekauft, dieses verfügt jedoch nicht über einen HDMI Anschluss sondern über einen...
  5. Latitude 6410 Displayport / HDMI - Bild & Ton Problem

    Latitude 6410 Displayport / HDMI - Bild & Ton Problem: Grüße euch! Um mein 6410er Latitude (Windows 7 32bit) mit meinem AV Receiver (Yamaha RX-V 863) und damit dem LCD TV zu verbinden, habe ich mir...