Problem mit Soundchip am Mikroeingang

Dieses Thema im Forum "Notebook Technik" wurde erstellt von neolein2, 25.06.2010.

  1. #1 neolein2, 25.06.2010
    neolein2

    neolein2 Forum Benutzer

    Dabei seit:
    24.02.2010
    Beiträge:
    23
    Zustimmungen:
    0
    Mein Notebook:
    Lenovo G560 Ideapad, i3-330M
    Hallo,

    zunächst bin ich mir nicht sicher, ob das Lenovo Board nicht besser wäre, da es den G560 i3 330M betrifft, nun denn.

    Ich will am Mikroeingang mein Keyboard anlegen, Problem: das Lenovo empfängt keine Stereo Signale, jedoch wir in der Systemsteuerung (WIN 7) ein 2-Kanaliger Audiochip aufgeführt (was stereo bedeuten sollte) nämlich der Conexant Cocoa II High Definition SmartAudio.

    Das Keyboard sendet über den stereo phones Ausgang, Kabel habe ich mehrfach getauscht, auch mit einer Mini USB Audiocard habe ich es versucht (Speedlink Virgo... und hier zeigt die Systemsteuerung sogar nur ein einkanaliges Gerät an, obwohl der Stick als komplett stereo verkauft wird)), Alles vergebens, daher die Frage, KANN der G560 überhaupt stereo Signale verarbeiten (und ist es bei einigen NB so üblich).

    Mein "billiges" eeePc mit Realtek empfängt stereo Signale.

    Ich möchte meine Musik in HiFi Qualität aufnehmen, deshalb brauche ich unbedingt eine Lösung, ich bin mir schon unsicher, ob eine höherwertige externe Lösung funktionieren würde.

    danke für eure Tips

    Chris
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem mit Soundchip am Mikroeingang

Die Seite wird geladen...

Problem mit Soundchip am Mikroeingang - Ähnliche Themen

  1. Vaio FW Probleme mit USB-Ports bei LogitechMouse M185 und Soundchip mit Win7 ?!

    Probleme mit USB-Ports bei LogitechMouse M185 und Soundchip mit Win7 ?!: Hat jemand Ähnliche Erfahrungen gemacht, dass immer wenn ich die Maus bewege UND gleichzeitig Musik höre das NB einfriert und auf den Speakern so...
  2. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  3. [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?

    [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?: Hallo Notebookforum.at ! Bin neu hier ! Ich habe meinen Packard bell wieder zum laufen gebracht nur dass der interne bildschirm nicht vom...
  4. Windows 10, Update, bei 30% automatischer Neustart, Problem

    Windows 10, Update, bei 30% automatischer Neustart, Problem: Hallo Community, bin neu hier und hab auch gleich mein erstes Problem. Ich hab von unserem Nachbar den Laptop genommen um für Ihn die Updates zu...
  5. Asus N76VZ-Startprobleme

    Asus N76VZ-Startprobleme: Hallo liebe Leute,:) ich habe ein obengenanntes Asus Notebook,bei welchem ich das Board gewechselt habe.Nun lief es 3 Wochen prima,ohne...