Problem mit WPA WLAN-Verbindung

Dieses Thema im Forum "Notebook Technik" wurde erstellt von Schleppie, 16.01.2007.

  1. #1 Schleppie, 16.01.2007
    Schleppie

    Schleppie Forum Benutzer

    Dabei seit:
    16.01.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    ich versuche mit meinem Sony Notebook eine WPA verschlüsselte Verbindung mit einem AccessPoint herzustellen. Dabei passiert folgendes:

    Die Verbindung wird angezeigt.
    Die Passphrase wird abgefragt.
    Die IP-Adresse wird ermittelt.
    Dann gilt die Verbindung ein paar Sekunden als hergestellt und bricht dann ab.

    Windows versucht dann nochmals die Verbindung aufzubauen, dieses schlägt ebenfalls fehl. Danach wird die Verbindung als "Automatisch" angezeigt.

    Ohne Verschlüsselung und mit WEP funktioniert alles. In einem anderem, ebenfalls WPA verschlüsseltem WLAN stellt es sich genauso da.

    Hat jemand eine Idee?

    Gruß

    Schleppie
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ThomasN, 16.01.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    spiel dir mal die neuesten WLAN Treiber für deinen Adapter drauf.
     
  4. #3 Schleppie, 16.01.2007
    Schleppie

    Schleppie Forum Benutzer

    Dabei seit:
    16.01.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Alle Treiber und Updates von Sony und Microsoft sind aktuell!
     
  5. #4 ThomasN, 16.01.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    wenn du nen Intel WLAN Adapter hast dann nimm den Treiber von der Intel Seite.
     
  6. #5 Schleppie, 16.01.2007
    Schleppie

    Schleppie Forum Benutzer

    Dabei seit:
    16.01.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Den Treiber (WLAN Drivers Only) oder die komplette "WLAN Connection Software"?
     
  7. #6 Vodalex, 16.01.2007
    Vodalex

    Vodalex Forum Stammgast

    Dabei seit:
    13.07.2006
    Beiträge:
    484
    Zustimmungen:
    0
    Ort:
    D:\Sachsen\
    Mein Notebook:
    ASUS K51AE-SX049L
    komplett WLAN Connection Software
     
  8. #7 Schleppie, 16.01.2007
    Schleppie

    Schleppie Forum Benutzer

    Dabei seit:
    16.01.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    Hallo zusammen,

    dass sieht schon besser aus. Ich bekomme jetzt schon mal eine WPA Verbindung hin. Allerdings scheine ich noch ein Problem mit EAPOL zu haben.

    Ich erhalte die Meldung:
    Code:
    
    Die Beschreibung der Ereigniskennung ( 2002 ) in ( EAPOL ) wurde nicht gefunden.
    Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. 
    Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden.
    
    Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: Die Ereignisprotokolldatei ist beschädigt..
    
    
    
    Wenn ich in den Eigenschaften der Karte das Häkchen bei "EAGIS Protocol..." setzte. Nehme ich es weg, erhalte ich eine Profilfehlermeldung des Inteltreibers. Zum Laufen bekomme ich es wenn ich die Verbindung mit Häkchen anstarte und dann die Conf. ändere.

    So kann dass nicht im Sinne des Erfinders sein, aber es geht immerhin besser als zuvor.

    Hat jemand eine weitere Idee wo ich ansetzen sollte?

    Danke schon mal.
     
  9. Anzeige

    Auf der Suche nach Notebook-Zubehör?
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 ThomasN, 16.01.2007
    ThomasN

    ThomasN Ultimate Member

    Dabei seit:
    09.12.2004
    Beiträge:
    6.868
    Zustimmungen:
    0
    Ort:
    Sierning - Back home again ...
    Mein Notebook:
    MacBook Pro 5,5
    hab ich noch nie gesehen sowas.
    Ich glaube du hast inzwischen ein Treiber Wirr Warr auf deinem Rechner.
     
  11. #9 Schleppie, 17.01.2007
    Schleppie

    Schleppie Forum Benutzer

    Dabei seit:
    16.01.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Mein Notebook:
    noch nichts eingetragen
    okay alle Treiber raus, reboot, Intel Pack wieder installiert.

    Die Verbindung wird aufgebaut und ich kann sie verwenden, aber Verbindungssoftware von Intel meldet "Der Authentifizierungsvorgang für die Netzwerkverbindung wurde begonnen." und gibt keinen "normalen" Status (Signalstärke, zugeordnete IP etc.) aus.

    :confused:
     
Thema:

Problem mit WPA WLAN-Verbindung

Die Seite wird geladen...

Problem mit WPA WLAN-Verbindung - Ähnliche Themen

  1. Wlan-verbindungsprobleme

    Wlan-verbindungsprobleme: hallo leute! ich verwende daheim eine WPA-PSK verschlüsselung aber die wird mir bei vista nicht angeboten (nur WPA allein) ich glaube, dass das...
  2. Problem bei WLAN-Verbindung mit WPA

    Problem bei WLAN-Verbindung mit WPA: Hallo zusammen, ich habe ein Problem mit einer WPA verschlüsselten WLAN-Verbindung. Mit der Windows WiFi-Verwaltung wird die Verbindung...
  3. Toshiba A200 1VF PS3AE Probleme mit WLan

    Toshiba A200 1VF PS3AE Probleme mit WLan: Hallo habe ein Toshiba A200 1VF PS3AE. Mein Problem damit ist das sich öfters der WLan Treiber verabschiedet. Dann muss ich das WLan am Gerät...
  4. [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?

    [Problem] Interner laptop bildschirm wird im geräte mananger nicht angezeigt?: Hallo Notebookforum.at ! Bin neu hier ! Ich habe meinen Packard bell wieder zum laufen gebracht nur dass der interne bildschirm nicht vom...
  5. Windows 10, Update, bei 30% automatischer Neustart, Problem

    Windows 10, Update, bei 30% automatischer Neustart, Problem: Hallo Community, bin neu hier und hab auch gleich mein erstes Problem. Ich hab von unserem Nachbar den Laptop genommen um für Ihn die Updates zu...